• 0
chindaur

[RESUELTO] IMEI 004999010640000

Pregunta

Estimados, Tengo un Glaxy S3 que cambie a CM10, pero nunca pude hacer funcionar la radio FM por lo que volvi a una room original de Samsung, el proceso fallo. Al volver a realizar el proceso me di cuenta que no cogia señal. Verifique mi IMEI y me encontre con lo mas terrible 004999010640000, lamentablemente no supe hasta que me paso lo importande del backup de la carpeta efs. No tengo backup.

 

He recorrido multiples foros y he hecho de todo pero no hay caso:

 

http://forum.xda-developers.com/showthread.php?t=1845660&page=4

http://www.htcmania.com/showthread.php?t=447833

http://www.htcmania.com/showthread.php?t=146479

http://www.taringa.net/comunidades/soandroid/5370444/Aporte-Galaxy-S2-...

http://forum.xda-developers.com/showthread.php?t=1264021

http://www.htcmania.com/showthread.php?t=613446

http://forum.xda-developers.com/showthread.php?t=1308546

http://forum.xda-developers.com/showthread.php?t=1946915

http://forum.xda-developers.com/showthread.php?t=881162

 

Alguien ha logrado reparar la carpeta EFS sin haberla tenido respaldada?

 

Muy agradecido a los que colaboren. :biggrin:

Compartir este post


Enlace al post
Compartir en otros sitios

49 respuestas a esta pregunta

  • 0

Lamentablemente sin bk de la efs, estas al horno.

El famoso polaco no las restauraba hace un tiempo.

Deberias tantearlo x mail.

Sino, conseguir alguien con un box, que te restaure tu imei original.

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Me ha pasado lo mismo y no encuentro la forma de instalarle un radio que le sirva a mi s3, los ariza no me sirven ninguno, ya los he probado, ya que tengo imei  0049XXXXXX, for favor si alguien sabe lo que debo hacer déjenme un mensaje al correo migueh3 @ gmail.com (Los efs tampoco me han servido para arreglar mi cel)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lamentablemente sin bk de la efs, estas al horno.

El famoso polaco no las restauraba hace un tiempo.

Deberias tantearlo x mail.

Sino, conseguir alguien con un box, que te restaure tu imei original.

Enviado desde mi Nexus 4 usando Tapatalk 2

Hola, a mi me paso algo similar solo que yo SI tengo backup original de la EFS pero no se como hacer para poder copiarla ya que no puedo iniciar el S3 se queda en loop con el logo de SAMSUNG, como hago para poder restaurar la carpeta EFS desde el RECOVERY, ODIN o un CUstom Kernel que es a lo que puedo acceder . Gracias!!!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Yo solucione este problema instalando una rom de base emg4 y modem emg4.. por ej la Rev hd 29...4.1.2

El mio tmb quedó con el imei corrupto y sin señal. Esto pasa cdo bajas en version de este firm. Si bajas a uno inferior al emg4 se corrompte la efs y las roms anteriores no la reconocen.. algo asi lei.. proba lo que hice yo y comenta si te ayude en algo. Saludos^_^

Samsung Galaxy SIII || TapaTalk 2

Editado por marcemartinsj

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

marcemartinsj ,podrias poner el link de la rom? tengo el mismo problema :S 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

hola marcenartinsj , podras subir el el de la rom . ya no se q hacerle a mi celu ....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente no tengo a mano el link ya lo busco y en breve se los paso. Si quieren ir buscando busquen en el foro en la parte de roms revolution hd 29.. Esa instalé yo..

Samsung Galaxy SIII |> TapaTalk 2

marcemartinsj ,podrias poner el link de la rom? tengo el mismo problema :S

Busca en la sección samsung galaxy s3 y baja la que dice revolution hd 29.. Saludos

http://android-revolution-hd.blogspot.com.ar/p/android-revolution-hd-m...

Samsung Galaxy SIII |> TapaTalk 2

hola marcenartinsj , podras subir el el de la rom . ya no se q hacerle a mi celu ....

Compañero ahí puse el link saludos

Samsung Galaxy SIII |> TapaTalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

y? como les fue? 

 

hola marcenartinsj , podras subir el el de la rom . ya no se q hacerle a mi celu ....

 

marcemartinsj ,podrias poner el link de la rom? tengo el mismo problema :S 

 

Estimados, Tengo un Glaxy S3 que cambie a CM10, pero nunca pude hacer funcionar la radio FM por lo que volvi a una room original de Samsung, el proceso fallo. Al volver a realizar el proceso me di cuenta que no cogia señal. Verifique mi IMEI y me encontre con lo mas terrible 004999010640000, lamentablemente no supe hasta que me paso lo importande del backup de la carpeta efs. No tengo backup.

 

He recorrido multiples foros y he hecho de todo pero no hay caso:

 

http://forum.xda-developers.com/showthread.php?t=1845660&page=4

http://www.htcmania.com/showthread.php?t=447833

http://www.htcmania.com/showthread.php?t=146479

http://www.taringa.net/comunidades/soandroid/5370444/Aporte-Galaxy-S2-...

http://forum.xda-developers.com/showthread.php?t=1264021

http://www.htcmania.com/showthread.php?t=613446

http://forum.xda-developers.com/showthread.php?t=1308546

http://forum.xda-developers.com/showthread.php?t=1946915

http://forum.xda-developers.com/showthread.php?t=881162

 

Alguien ha logrado reparar la carpeta EFS sin haberla tenido respaldada?

 

Muy agradecido a los que colaboren. :biggrin:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente que pasó? Probaron la rom? Esa les va a recuperar el imei porque esa lee la efs modificada.. Después solamente una vez que flasheen el módem cambian la rom sin el modem y listo.. Comenten que pasó! Saludos

Samsung Galaxy SIII |> TapaTalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Buenas tuve exactamente este mismo problema. El s3 de mi novia venia re loco, yo vivian flasheandolo y jamas tuve un problema, y no se me dio por hacer el backup de la EFS, y ayer agarro y quiero poner una stock, instalo con odin todo perfecto, arranca configuro bla bla bla....y cuando me fijo tengo señal pero no estoy "registrado en la red", checkeo el imei y tengo otro 0049----, no puedo hacer el de los 9 pasos porque no tengo el archivo .nv_data , estoy como loco leyendo por la cagada que me mande. Le mande mail al polaco y por face tambien, me contesto que para este modelo no se puede hacer remotanmente ya que necesita un cable usb especial. Si alguien me da una mano con esto le voy agradecer enormemente ya que estoy hasta el cuello porque el cel no es mio. Desde ya muchas gracias.

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Les consulto cuanto puede salir esto a Samsung? o conocen alguno pirata que lo revivia? tengo el imei 0049... no tengo backup de la efs.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Buenas tuve exactamente este mismo problema. El s3 de mi novia venia re loco, yo vivian flasheandolo y jamas tuve un problema, y no se me dio por hacer el backup de la EFS, y ayer agarro y quiero poner una stock, instalo con odin todo perfecto, arranca configuro bla bla bla....y cuando me fijo tengo señal pero no estoy "registrado en la red", checkeo el imei y tengo otro 0049----, no puedo hacer el de los 9 pasos porque no tengo el archivo .nv_data , estoy como loco leyendo por la cagada que me mande. Le mande mail al polaco y por face tambien, me contesto que para este modelo no se puede hacer remotanmente ya que necesita un cable usb especial. Si alguien me da una mano con esto le voy agradecer enormemente ya que estoy hasta el cuello porque el cel no es mio. Desde ya muchas gracias.

La unica solucion que veo posible, aunque es ILEGAL y el foro no la soporta, es ponerle un nuevo Imei con una BOX. Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Tras horas de leer y muchas pestañas de chrome, pude solucionar instalando la ROM que publicaron mas arriba, instalen el philz recovery es recomendado para instalar esa ROM, y ahora ya hice miles de backup de la EFS, ya que casi me volvi loco con este temita jejeje...prueben todos los recursos antes de resignarse a un box. Lo recupere sin backup de EFS aclaro, asi que se puede hacer hacer resucitar el s3!!!! Muchas gracias por el aporte y suerte a los que tienen este problemita.


Les consulto cuanto puede salir esto a Samsung? o conocen alguno pirata que lo revivia? tengo el imei 0049... no tengo backup de la efs.

 

Yo pude hacerlo, bajate la rom que esta mas arriba de tu post. Flashea con odin el philz recovery y copia la rom al celu. Despues al instalar vas a llegar a una parte que te habla de hacer backup de la EFS y bla bla, selecciona la otra opcion ya que la que tiene el cel esta cagad@ por asi decirte. Segui los demas pasos normalmente y tendria que funcionar de una. 

Por lo que estuve leyendo este problema se origina cuando hacer un downgrade de firmware y ahi se hace un despelote con la carpeta efs ya que la rom que instalas mueve la carpeta o no la puede leer algo asi y se corrompe. 

Instalalo y despues contame. La verdad no lo podia creer cuando lo solucione.

Saludos.

Editado por Guille Esquivel

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente, buenas noches. Yo tuve el mismo problema en S3, imei 0049.

 

Recien pude resolverlo. Lo primero que hice fue hacer una copia de la carpeta EFS (por mas que este corrupta), luego baje la ultima ROM libre de samsung para argentina (http://www.hotfile.com/dl/243161243/bf9d740/I9300UBEMH2_I9300UVOEMH1_A...).

 

Paso 1: restauré el equipo a fabrica.

Paso 2: Flashe con ODIN marcando la opcion "Phone EFS Clear". Una vez que terminó, verifiqué el imei y seguia con 0049

Paso 3: Realicé el root al telefono.

Paso 4: Instale Root Explorer

Paso 5: Reemplacé la carpeta EFS por la que había hecho el backup (la que supuestamete estaba corrupta).

Paso 6: Reinicié el telefonó.... y guuuuaaauuuu.... IMEI corregido y celu funcionandooo!!

 

Estoy feliz! hacia 4 días que no paraba de leer en todo tipo de foro y haciendo todo lo que decían pero nada.

 

Aclaro que esto no lo saque de ningun foro, fue el ultimo manotazo de ahogado que hice antes de darme por vencido.

 

Espero que si le pasa a alguien, tal vez pueda resolverlo de esta manera.

 

Les dejo un abrazo.

Saludos.-

 

PD: ya tengo el backup hecho de mi nueva carpeta EFS, "de los errores se aprende"

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Espero que me sirva....
Me trajeron un S3 Refurbisshed fallado y como un ***** pensé que era la ROM de Movistar, le puse una de SamMobile y se me seguia frizzando el celu, cuando vuelvo a poner la ROM de Movistar que encontré en SamMobile el IMEI quedó en 0049 ... Ahora los de BGH no me lo quieren reconocer me dicen "Equipo Irreparable" asi que estoy deseando hoy irlo a buscar y meter mano a ver si lo puedo solucionar yo..

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Espero que me sirva....

Me trajeron un S3 Refurbisshed fallado y como un ***** pensé que era la ROM de Movistar, le puse una de SamMobile y se me seguia frizzando el celu, cuando vuelvo a poner la ROM de Movistar que encontré en SamMobile el IMEI quedó en 0049 ... Ahora los de BGH no me lo quieren reconocer me dicen "Equipo Irreparable" asi que estoy deseando hoy irlo a buscar y meter mano a ver si lo puedo solucionar yo..

lo solucionaste?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

hola viejo, vos sabes que sigo al pie de la letra tus pasos y no hay caso... me sigue apareciendo el imei generico 0049...un garrón! Instale ArizaPatch, le busque millones de vueltas y nada. 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

hola viejo, vos sabes que sigo al pie de la letra tus pasos y no hay caso... me sigue apareciendo el imei generico 0049...un garrón! Instale ArizaPatch, le busque millones de vueltas y nada. 

hola bro mira yo hace mas o menos 1 mes tuve 1 s3 que lo habria comprado usado con el imail cambiado y liberado para la 3 compañias y nunca me paso nada aparentemente lo que descubri que las placas de las versiones modernas del s3 las nuevas tandas que lanzaron ahora algo tiene ya que tengo otro s3 nuevo y ya lo tuve que llevar facil 4 a 5 veces al servicio tecnico porque se me corrompe la carpeta EFS y aunque la restaure o ponga el ARIZA parche NO funciona , ni puedo cargarle la stock 4.1.2 porque no arranca si arranca pero no puedo cambiar de la 4.0.4 ICE , asi que sinceramente creo que estamos en la misma lo que yo te recomendaria es que lo lleves a algun servicio tecnico que sea de tu confianza y que te carguen la rom stock 4.1.2 Sin Logo y te lo cambien el imail o te lo reparen por medio de una box yo sinceramente estoy muy arrepentido de aver cambiado el cel y cuando el loco me dijo que me ponia mi placa no averlo hecho , tambien me sucede que al querer irme de las 4.1.2 a 4.1.1 tambien se corrompe asi que no quiero tirarte ni decepcionarte pero queria pasarte mi opinion yo hace 3 dias lo lleve y lo tengo con la 4.1.2 sin logo y todo funcionando ... fijate y cualquier cosita abisa.. yo tuve varios dias buscando info y no ahi nada de nada..

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente les paso una solución muy práctica y es lo mas simple: cdo se les corrompe el imei o se quedan sin señal y les larga el red no registrada etc, es porque se modificó el modem por uno mas antiguo y al volver a uno anterior se corrompe la efs. La solución mas práctica es instalar un modem que lea la efs modificada. Les dejo el mas reciente lanzado para argentina. Lo instalan por cwm y funciona perfecto. Probado x mi. Saludos

Si les sirvió mi ayuda comenten y delen click en el botón gracias.:D:D

http://db.tt/rArGSuCi

Enviado desde mi GT-I9300 usando Tapatalk 2

A 7 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente les paso una solución muy práctica y es lo mas simple: cdo se les corrompe el imei o se quedan sin señal y les larga el red no registrada etc, es porque se modificó el modem por uno mas antiguo y al volver a uno anterior se corrompe la efs. La solución mas práctica es instalar un modem que lea la efs modificada. Les dejo el mas reciente lanzado para argentina. Lo instalan por cwm y funciona perfecto. Probado x mi. Saludos

Si les sirvió mi ayuda comenten y delen click en el botón gracias. :D:D

http://db.tt/rArGSuCi

Enviado desde mi GT-I9300 usando Tapatalk 2

 

Todo puede ser posible no te digo que no pero tener una version 4.1.2 con la baseban o el efs parcheado que quedaria cuando llegue la 4.3 stock otra ves parcharla yo di una solucion que es para mi la mejor ya q el telefono te queda 100% original sin modificar nada , igual yo lo dejo con la que tengo y andando al 100% Igual buena info

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente les paso una solución muy práctica y es lo mas simple: cdo se les corrompe el imei o se quedan sin señal y les larga el red no registrada etc, es porque se modificó el modem por uno mas antiguo y al volver a uno anterior se corrompe la efs. La solución mas práctica es instalar un modem que lea la efs modificada. Les dejo el mas reciente lanzado para argentina. Lo instalan por cwm y funciona perfecto. Probado x mi. Saludos

Si les sirvió mi ayuda comenten y delen click en el botón gracias. :D:D

http://db.tt/rArGSuCi

Enviado desde mi GT-I9300 usando Tapatalk 2

 

Hola mira yo tengo mi s3 con claro jb 4.1.1, lo mande a liberar, me cambiaron el imei, lo traje le puse la umbraded argentina 4.1.2 la ultima y me quedo sin red, quize resturar la carpeta efs que tenia de backup y nada, solo pude hacerlo levantar señal con ariza, no sabes si tu metodo funciona realmente para estos casos.

Gracias

Editado por pipitolencina

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

10 puntos tio despues de tantas amanecidas valio la pena x finnnnnnnnnnnn


me van a perdonar la intromicion por no presentarme pero mi s3 sige vivo gracias pipitolancina walaaaaaaaaaaaa

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente les paso una solución muy práctica y es lo mas simple: cdo se les corrompe el imei o se quedan sin señal y les larga el red no registrada etc, es porque se modificó el modem por uno mas antiguo y al volver a uno anterior se corrompe la efs. La solución mas práctica es instalar un modem que lea la efs modificada. Les dejo el mas reciente lanzado para argentina. Lo instalan por cwm y funciona perfecto. Probado x mi. Saludos

Si les sirvió mi ayuda comenten y delen click en el botón gracias. :D:D

http://db.tt/rArGSuCi

Enviado desde mi GT-I9300 usando Tapatalk 2

 

MAESTRO!! ES LA  SOLUCION!! ME LEVANTO LA SEÑAL!! MUCHAS GRACIAS!!

 

:laugh:  :laugh:  :laugh:

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.