• 0
Conéctate para seguir esto  
Seguidores 0
motocrazy

[RESUELTO] Borre archivos odex y ahora no enciende

Pregunta

Buenas el problema es el siguiente:

 

Borre los archivos odex de la carpeta system/app (todos) porque el equipo no me permitia instalar aplicaciones (tenia depuracion usb e instalar fuentes desconocidas activos) y ademas tenia espacio en la memoria interna y la sd, busque en internet y lei que borrando esos archivos (odex) se solucionaba el problema; los borre y el celular comenzo a botar mensajes de error (algo asi como "el proceso ... se detuvo") restaure las apps y sistema con titanium backup, me pidio reiniciar y no volvio a encender se queda en el logo de at&t.

 

Entro al recovery pero no tengo la opcion de restaurar el sistema, le hice wipe cache y factory reset pero nada; el equipo carga si lo conecto a la toma de corriente pero se enciende el led de color blanco (lei que es un hard reset :huh: ) asi que no se como arreglarlo ojala alguien me pueda ayudar.

 

Gracias y saludos.


Un dato mas mi rom es stock y tengo su backup.

Compartir este post


Enlace al post
Compartir en otros sitios

4 respuestas a esta pregunta

  • 0

Volve a flashear el firm vía Rsdlite

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Intentare lo que me dices, solo una pregunta ¡como se hace eso?  :laugh: .

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ya lo solucione con rsd lite, gracias deadmau.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Este tema ha sido marcado como resuelto.

De no ser así podés reportar el tema indicando la razon o bien crear uno nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0