Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[Defy/Defy+] CM10.2 Android 4.3.1 Quarx [18/02/14)


  • Inicie sesion para responder
743 respuestas a este tema

#1
Macs Macs

Macs Macs

    Videogames don't make us violent.. Lag does

  • Compañero
  • PipPipPipPipPip
  • 1475 Mensajes
  • 1169 gracias
  • UbicacionCipolletti
  • Equipo:Sony Xperia Z1
  • ROM:KitKat 4.4.4
  • Operadora:Movistar

CM10.2.png

 

THREAD OFICIAL XDA

 

[JB+] Android 4.3 Jelly Bean for Defy and Defy +

 

 

Changelog:
 
 
30.07.13: First build. Works almost all.
01.08.13: Fix "Unknown" bug. Fix 1% battery. Dialer included. VideoEditor removed. Backup gapps disabled (to prevent reboots during install rom).
17.09.13: Focal Restored, Ability to OC GPU (without gui yet), added patch for Data, DefyParts, 720p rec (only red lense, not tested), Support HWUI app, Minimum brightness 2, Wide photo added.
20.10.13: 720p rec, Fix HWUI app, use thoemy wpa_supplicant, Call Recording, LTO support, many fixes and improvements in kernel, gpu 266mhz by default, Fix arrows that indicate upload/download activitiy at Wifi and mobile connections.
30.10.13: Fixes in kernel, Added two new options for ril "emptycallchanges" and"skipdatareg" (disabled by default), journal on ext enabled by default, fix reboots in recovery(not tested), updated twrp.[/size]
BT headset not fixed
 
GPU Freqs:

Spoiler

 
Problems/To Do: 
 
http://forum.xda-dev...2&postcount=738
 
1. BT-headset has problems. ?
2. BT will not work, if FM is enabled. ?
3. Video recording is not good. ?
4. Memory leak after some days. (Parece estar resuelto)
5. Delay on wakeup. (Parece estar resuelto)
 
 
 








CM10.2 Nightlies

 

Defy (+) (18/02/14)

 

Descargar

 

 

_______________

 

Versiones anteriores:
 

Descargar

 

 

 

 

 

 

GAPPS 4.3 MINIMAL

 

Descargar

 

Mirror

 

____________________

 

 


Capturas:
 
i71y.png9g0y.png845o.png


Editado por VenoM.: 18 February 2014 - 16:34


Agradecido por 142 Miembros:

#2
ice

ice

    Big Poster Member

  • Super Moderador
  • 16881 Mensajes
  • 6516 gracias
  • UbicacionSan Miguel de Tucumán
  • Equipo:Samsung S5 - SM-G900H
  • ROM:[N]ation ROM by ice
  • Operadora:Personal

FAQ- Preguntas, Respuestas y Soluciones

Antes de realizar cualquier consulta, por favor, leer primero la guía que esta a continuación, solo tenes que hacer un click en la palabra "ENTRAR" .

 
 

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.


Editado por VenoM.: 11 August 2013 - 23:55


Agradecido por 18 Miembros:
ninja1972 , jeroncho , jonatan distefano , MutachoV2 , Ova , jose10. , cihuelom , amused312 , rauleta , jorgepablo1987 , camelmusic , hugo jose , tarea fina , estilomarciano , Sergio Mario Sanchez , Maru Medina , jemjem73 , nicolasb1

#3
l3g0r

l3g0r

    Newbie

  • Recien llegado
  • 10 Mensajes
  • 5 gracias
  • Ubicacionaqui en frente
  • Equipo:defy+
  • ROM:quarx
  • Operadora:Otra

hola le puse el cm10.2 y no consigo cargar la bateria cuando esta encendido , si lo apago entonces si carga?¿ que puede ser?



Agradecido por 2 Miembros:
rauleta , Agus V.

#4
stoneado

stoneado

    Advanced Member

  • Compañero
  • PipPip
  • 359 Mensajes
  • 101 gracias
  • UbicacionArgentina
  • Equipo:Defy/Razr
  • ROM:cm10 quarx
  • Operadora:Sin Indicar

hola le puse el cm10.2 y no consigo cargar la bateria cuando esta encendido , si lo apago entonces si carga?¿ que puede ser?

Es raro, proba deshabilitando y habilitando nuevamente las opciones de desarrollo, y proba enchufarlo.



Agradecido por 1 Miembro:
Agus V.

#5
-JASPER-

-JASPER-

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 4928 Mensajes
  • 9389 gracias
  • UbicacionGral.Pico (La Pampa)
  • Equipo:Defy+
  • ROM:Kitkat/AOSPA
  • Operadora:Claro

hola le puse el cm10.2 y no consigo cargar la bateria cuando esta encendido , si lo apago entonces si carga?¿ que puede ser?

 

proba de 0, con RSDlite, instalas alguna cm10 o cm10.1, o tambien podes instalar miui v5, y despues pones esta... igual es medio raro lo que te pasa,



Agradecido por 1 Miembro:
Agus V.

#6
xAnubiSx

xAnubiSx

    Advanced Member

  • Compañero
  • PipPip
  • 215 Mensajes
  • 63 gracias
  • UbicacionRosario
  • Equipo:Defy
  • ROM:Android 4.1.2 Jellybean (16-05)
  • Operadora:Personal

hola le puse el cm10.2 y no consigo cargar la bateria cuando esta encendido , si lo apago entonces si carga?¿ que puede ser?


Aunque sea te dice en el menú de bloqueo cargando y el porcentaje??
O en el ícono de la batería la animación de carga?
Porque a mi me ah pasado cuando lo tengo conectado al cargador del auto, consume más corriente el celular en funcionamiento que los que entrega el cargador. Por lo que parece que ni carga.

Enviado desde mi MB526 usando Tapatalk 4



Agradecido por 1 Miembro:
Agus V.

#7
jemjem73

jemjem73

    Newbie

  • Recien llegado
  • 46 Mensajes
  • 51 gracias
  • UbicacionEspaña, La Rioja
  • Equipo:Motorola Defy MB525 (Green lens)
  • ROM:Ultima CM de Quarx
  • Operadora:Otra/Fuera de Argentina

Buenas, aunque no suelo escribir mucho, he leido mucho y no he visto este problema que me sucede a mi desde CM 10.1. Al entrar en la galería, me salen todas las carpetas duplicadas. ¿Hay algún modo de evitar esto?

Un saludo y excelente página.



Agradecido por 1 Miembro:
Agus V.

#8
pitudelucena

pitudelucena

    Newbie

  • Compañero
  • 60 Mensajes
  • 15 gracias
  • Ubicacionlos polvorines, buenos aires
  • Equipo:Motorola Defy
  • ROM:cm 10 quarx build 17/11
  • Operadora:Personal

a nadie le llamo la atencion q cuand inicia se prende el led verde como si iniciara en 2nd init???



Agradecido por 1 Miembro:
Agus V.

#9
VenoM.

VenoM.

    Nothing else Matters

  • Moderador
  • 9455 Mensajes
  • 7929 gracias
  • UbicacionSan Fernando del Valle de Catamarca
  • Equipo:motorola Defy mb525
  • ROM:kitkat 4.4.2
  • Operadora:Personal

a nadie le llamo la atencion q cuand inicia se prende el led verde como si iniciara en 2nd init???

si, pero es solo un color, las Roms siguen booteando en 2ndboot, de lo contrario nunca podrían cargar el custom kernel.! ;-)

Enviado desde el mas allá con mi nokia 1100, android 6.0 PS (palitos de la selva)



Agradecido por 1 Miembro:
Agus V.

#10
fidelio

fidelio

    Conocido

  • Compañero
  • Pip
  • 120 Mensajes
  • 19 gracias
  • Equipo:Defy (Green Lens)
  • ROM:CM10 Quarx
  • Operadora:Personal

a nadie le llamo la atencion q cuand inicia se prende el led verde como si iniciara en 2nd init???


Lo cambio quarx de rojo a verde hace un tiempo

Editado por fidelio: 13 August 2013 - 01:50


Agradecido por 1 Miembro:
Agus V.

#11
l3g0r

l3g0r

    Newbie

  • Recien llegado
  • 10 Mensajes
  • 5 gracias
  • Ubicacionaqui en frente
  • Equipo:defy+
  • ROM:quarx
  • Operadora:Otra

parece que el problema que tengo solo es si cargo por usb del ordenador, con el cm10 iba bien.

Si enchufo a la pared entonces carga encendido.



Agradecido por 1 Miembro:
Agus V.

#12
th3m4chin3

th3m4chin3

    Conocido

  • Compañero
  • Pip
  • 135 Mensajes
  • 30 gracias
  • UbicacionPalma de Mallorca (España)
  • Equipo:Motorola Defy 4.1.2
  • ROM:CM10 ..::Quarx::..
  • Operadora:Otra/Fuera de Argentina

Buenas, aunque no suelo escribir mucho, he leido mucho y no he visto este problema que me sucede a mi desde CM 10.1. Al entrar en la galería, me salen todas las carpetas duplicadas. ¿Hay algún modo de evitar esto?
Un saludo y excelente página.


A mi me pasa el mismo problema. No encontré ninguna solución, a ver si alguien nos tira un poco de luz en el asunto.

Enviado desde mi Motorola Defy usando Tapatalk HD



Agradecido por 1 Miembro:
Agus V.

#13
-JASPER-

-JASPER-

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 4928 Mensajes
  • 9389 gracias
  • UbicacionGral.Pico (La Pampa)
  • Equipo:Defy+
  • ROM:Kitkat/AOSPA
  • Operadora:Claro

A mi me pasa el mismo problema. No encontré ninguna solución, a ver si alguien nos tira un poco de luz en el asunto.

Enviado desde mi Motorola Defy usando Tapatalk HD

 

copia las fotos y las imagenes que quieras salvar, a la PC.. fijate que no esten duplicadas...

Borra "formatear" la SD, e instala la rom


Editado por C@sper: 13 August 2013 - 18:51


Agradecido por 2 Miembros:
jemjem73 , Agus V.

#14
fidelio

fidelio

    Conocido

  • Compañero
  • Pip
  • 120 Mensajes
  • 19 gracias
  • Equipo:Defy (Green Lens)
  • ROM:CM10 Quarx
  • Operadora:Personal

A mi me pasa el mismo problema. No encontré ninguna solución, a ver si alguien nos tira un poco de luz en el asunto.

Enviado desde mi Motorola Defy usando Tapatalk HD


Proba borrando datos y cache de la app galería.

Agradecido por 2 Miembros:
jemjem73 , Agus V.

#15
juandiegofx

juandiegofx

    Newbie

  • Recien llegado
  • 36 Mensajes
  • 22 gracias
  • UbicacionColombia, Cucuta.
  • Equipo:LG Nexus 4 8GB, (Proximamente LG G2)
  • ROM:Android 4.4.2
  • Operadora:Otra/Fuera de Argentina

Amigos les cuento que tengo un problema y es que hoy me dispuse a reinstalar esta version CM10.2 y pues entre al CyanogenDefy Recovery v5.0.3.1 y luego de hacer los Wipe respectivos, voy instalar .zip del ROM y me sale un error de 

E: Error in /sdcard/cm-10.2-20130901-NIGHTLY-mb526 (1).zip
(Status 0)
Installation aborted.

Y intentado hacer el proceso varias veces y nada? que estare haciendo mal??? me podrian orientar por favor.



Agradecido por 1 Miembro:
Agus V.

#16
luigii

luigii

    Conocido

  • Compañero
  • Pip
  • 126 Mensajes
  • 21 gracias
  • UbicacionBuenos Aires
  • Equipo:Motorola Defy
  • ROM:Cyanogen Mod 7.2 by Quarx
  • Operadora:Personal

Amigos les cuento que tengo un problema y es que hoy me dispuse a reinstalar esta version CM10.2 y pues entre al CyanogenDefy Recovery v5.0.3.1 y luego de hacer los Wipe respectivos, voy instalar .zip del ROM y me sale un error de 

E: Error in /sdcard/cm-10.2-20130901-NIGHTLY-mb526 (1).zip
(Status 0)
Installation aborted.

Y intentado hacer el proceso varias veces y nada? que estare haciendo mal??? me podrian orientar por favor.

A mi me tiraba ese error y era porque no estaba instalandolá sobre una cm 10 o 10.1. Quizás sea eso, ya lo aclararon varias veces que se debe hacer así.



Agradecido por 1 Miembro:
Agus V.

#17
juandiegofx

juandiegofx

    Newbie

  • Recien llegado
  • 36 Mensajes
  • 22 gracias
  • UbicacionColombia, Cucuta.
  • Equipo:LG Nexus 4 8GB, (Proximamente LG G2)
  • ROM:Android 4.4.2
  • Operadora:Otra/Fuera de Argentina

A mi me tiraba ese error y era porque no estaba instalandolá sobre una cm 10 o 10.1. Quizás sea eso, ya lo aclararon varias veces que se debe hacer así.

Entiendo pues haber les comento mi vivencia un poco mas para que tengan una mejor perpectiva, pero ya con lo que me dices me da una idea..!!!


Resulta que mi celular Defy MB525 Lo tenia como venia de fabrica hasta hace un mes, que decidi cambiarle la rom porque me parecia un poco lento y desaprovechando los recursos de las customRoms que tenia cyanogenmod, entonces hice todo los pasos e instale el CM7.2, el cual me parecio excelente rom, pero cuando vi que habia salido esta que tenia Jelly Bean 4.3, ENTONCES me anime y pues como anteriormente hice lo pasos, solo fue entrar al customrecovery, de cyanogenrecovery y hice lo pasos que mencionan en otro POST y perfecto lo instale y sin problemas, con las GAPPs pero me surgio un problema en el booteo y se quedo en el logo de cyanogenmod y entonces borre cache, que es una solucion que daban para corregir eso y si, obviamente me tocaba instalar todo, entonces me volvio a suceder y cuando paso, sin querer le di borrar cache de system y pues me borro todo, hasta la  firm original del celular que era basada en froyo 2.2, entonces me todo revivir el celular con el RSDLITE y hecho todo el proceso de instalar el segundo boot pero ya cuando hago lo que ANTERIORMENTE ya habia hecho, me sale el error que menciono.

Entonces nose que pasara amigos, me podria dar el enlace de alguna rom CM10 que sea estable para mi Defy Lente Rojo Bayer y luego si proceder a esta. Gracias.



Agradecido por 1 Miembro:
Agus V.

#18
SkOrPiOn2K

SkOrPiOn2K

    Advanced Member

  • Compañero
  • PipPip
  • 316 Mensajes
  • 114 gracias
  • UbicacionRosario
  • Equipo:Moto X (XT1058)
  • ROM:Stock 4.4.2
  • Operadora:Personal

Entiendo pues haber les comento mi vivencia un poco mas para que tengan una mejor perpectiva, pero ya con lo que me dices me da una idea..!!!


Resulta que mi celular Defy MB525 Lo tenia como venia de fabrica hasta hace un mes, que decidi cambiarle la rom porque me parecia un poco lento y desaprovechando los recursos de las customRoms que tenia cyanogenmod, entonces hice todo los pasos e instale el CM7.2, el cual me parecio excelente rom, pero cuando vi que habia salido esta que tenia Jelly Bean 4.3, ENTONCES me anime y pues como anteriormente hice lo pasos, solo fue entrar al customrecovery, de cyanogenrecovery y hice lo pasos que mencionan en otro POST y perfecto lo instale y sin problemas, con las GAPPs pero me surgio un problema en el booteo y se quedo en el logo de cyanogenmod y entonces borre cache, que es una solucion que daban para corregir eso y si, obviamente me tocaba instalar todo, entonces me volvio a suceder y cuando paso, sin querer le di borrar cache de system y pues me borro todo, hasta la firm original del celular que era basada en froyo 2.2, entonces me todo revivir el celular con el RSDLITE y hecho todo el proceso de instalar el segundo boot pero ya cuando hago lo que ANTERIORMENTE ya habia hecho, me sale el error que menciono.

Entonces nose que pasara amigos, me podria dar el enlace de alguna rom CM10 que sea estable para mi Defy Lente Rojo Bayer y luego si proceder a esta. Gracias.

Despues de rsdlite, rootear y 2nd init, lo que tenes que hacer es lo siguiente:

Instalar una cm10 o cm10.1 primero, o instalar el Dual Recovery (
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
)
Recien despues de eso, instalas la CM10.2 y las Gapps correspondientes.

Todo sacado de la ayuda del primer post:
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

parece que el problema que tengo solo es si cargo por usb del ordenador, con el cm10 iba bien.
Si enchufo a la pared entonces carga encendido.

Cuando cargas por usb, tenes que tener desactivado el almacenamiento usb, sino casi no carga nada, es como si el consumo fuera el mismo que la carga. (Ya lo habia reportado en una cm10)

Editado por ice: 16 August 2013 - 15:07


Agradecido por 2 Miembros:
sacerdito , Agus V.

#19
Lapidariox

Lapidariox

    Newbie

  • Compañero
  • 1 Mensajes
  • 2 gracias
  • Equipo:Motorola Defy
  • ROM:CM 10
  • Operadora:Claro

A los que ya lo probaron quería consultarles como les estaba funcionando esta ROM ?? 



Agradecido por 2 Miembros:
ALX_DeLorean , Agus V.

#20
VenoM.

VenoM.

    Nothing else Matters

  • Moderador
  • 9455 Mensajes
  • 7929 gracias
  • UbicacionSan Fernando del Valle de Catamarca
  • Equipo:motorola Defy mb525
  • ROM:kitkat 4.4.2
  • Operadora:Personal

A los que ya lo probaron quería consultarles como les estaba funcionando esta ROM ??

en lo que a mi respecta va perfecta..! El único punto flojo es la filmación de vídeo..!

Enviado desde el mas allá con mi nokia 1100, android 6.0 PS (palitos de la selva)



Agradecido por 3 Miembros:
ALX_DeLorean , SEANGT , Agus V.