Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

¿Como flashear un cel chino GT-I8190 si no enciende?

- - - - -

  • Tema Cerrado Este tema está cerrado
8 respuestas a este tema

#1
bichobicho

bichobicho

    Newbie

  • Recien llegado
  • 13 Mensajes
  • 0 gracias
  • Equipo:Samsung Galaxy SII
  • Operadora:Otra/Fuera de Argentina
El trema es as. Tengo, gracias a un compañero del foro, un firmeware que sera el del cel que tengo pero no sé como ponerlo ya que no logra arrancar. Puedo entrar en modo recovery (que no me sirve para meter el firmeware) y en otro modo que dice clear flash (que no hace nada) y otras opciones más que nada de ver cómo es el cel. Alguien me puede iluminar con esto? He buscado en todos lados... creanme y no logro dar con un tuto que ande. Gracias!


#2
DeweyKamote

DeweyKamote

    Newbie

  • Recien llegado
  • 5 Mensajes
  • 0 gracias
  • UbicacionMexico
  • Equipo:Samsung Galaxy s3 (clon)
  • Operadora:Sin Indicar

no puedes entrar al recovery por que no lo tiene instalado (eso me paso con mi clon de galaxy s3, no tenia el recovery solo un "test mode") ayudaria saber mas datos de tu telefono:

procesador

kernel

modelo lo que vamos a tener que hacer es instalarle un recovery a tu telefono, para empezar vas a tener que buscar el archivo CWM para tu procesador (en google obtendras muchos resultados) despues de  que lo consigas vas  tener que conseguir los driver para tu PC. 

hasta que tenga mas datos de tu telefono puedes seguir los pasos en este tutorial de como instalar el CWM-recovery

 

(cabe mencionar que lo que vas a hacer es bajo tu propio riesgo)

 

http://www.movilesdu...m-sc6820.31325/

 

 

 

sigue los pasos de las fotos y no tendras mas inconvenientes!



#3
bichobicho

bichobicho

    Newbie

  • Recien llegado
  • 13 Mensajes
  • 0 gracias
  • Equipo:Samsung Galaxy SII
  • Operadora:Otra/Fuera de Argentina

Gracias por contestar DeweyKamote. Yo ya soy usuario root en este cel. Ya tengo instalado el recovery. El tema es que una vez rooteado le instale el manager del recovery y no arrancó mas. Luego leí que suele pasar eso. Es decir que no soporta el manager. Actualmente puedo entrar en el test mode y en el recovery. Intenté flashear una rom tipo cm10.1 y me dice que el zip tiene formato incorrecto de archivos (algo así). Como dije también intenté colocar el firmware zipeado (creo el orgiginal) y tampoco.

El cel es un mt6575 clon del galaxy s3 mini GT-I8190.

Gracias por responder.

P.D. Pruebo otro cm como el 9 por recovery? o sigo el tuto que me proporcionaste?



#4
DeweyKamote

DeweyKamote

    Newbie

  • Recien llegado
  • 5 Mensajes
  • 0 gracias
  • UbicacionMexico
  • Equipo:Samsung Galaxy s3 (clon)
  • Operadora:Sin Indicar

por que no intentas flashear desde el pc, te podria funcionar, checa ese video y te dejo el programilla, tu tienes las rom´s.

 

 

http://www.mediafire..._v2.1121.01.rar

 

http://www.youtube.c...h?v=9-SnY76taVE

 

 

si tienes alguna duda solo comentalo  :wink:



#5
dragonloco

dragonloco

    Conocido

  • Compañero
  • Pip
  • 105 Mensajes
  • 27 gracias
  • UbicacionArgentina
  • Equipo:Motorola defy plus - Samsumg GT-I9070 - Samsung Galaxy Ace- Alps GT-N7100- Alps GT-N7102
  • Operadora:Movistar

amigo no des mas vuelta,bajate los drives aunque a esta altura los deberias de tener, flashtoll, una rom stock del modelo, acuerdate que tu procesador es un mtk6575, por lo cual la scatter debe de decir es mismo numero que tu procesador, y ademanas tener en cuenta la resolucion de pantalla, y flashea con el programa mencionado.

Arranca por eso y si todo va bien seguimos con el resto.

 

PD: Ningun movil chino queda como pisa papeles!!!!!!! Doy fe de ello



#6
bichobicho

bichobicho

    Newbie

  • Recien llegado
  • 13 Mensajes
  • 0 gracias
  • Equipo:Samsung Galaxy SII
  • Operadora:Otra/Fuera de Argentina

Gracias dragonloco por contestar. El tema es que conectando el cel sin la batería no me lo reconoce la pc. He probado en una con xp y con w7. Si le conecto la batería entonces sí me lo reconoce pero no puedo flashearlo. Me sale un cartel con lo siguiente:


Editado por bichobicho: 29 September 2013 - 21:23


#7
dragonloco

dragonloco

    Conocido

  • Compañero
  • Pip
  • 105 Mensajes
  • 27 gracias
  • UbicacionArgentina
  • Equipo:Motorola defy plus - Samsumg GT-I9070 - Samsung Galaxy Ace- Alps GT-N7100- Alps GT-N7102
  • Operadora:Movistar

???? qeu seria un cartel con lo siguiente?? tenes a cargados a parte de los drivers usb los drivers preload del equipo?



#8
bichobicho

bichobicho

    Newbie

  • Recien llegado
  • 13 Mensajes
  • 0 gracias
  • Equipo:Samsung Galaxy SII
  • Operadora:Otra/Fuera de Argentina

Por problemas laborales no he podido contestar antes. En el mensaje anterior quise subir una foto pero se ve que no se puede?

 

Los números de error varían pero el mensaje es el mismo. EBOOT ERROR: (1003) [BOOT]Read/Write sync packet ´download´from/to target´s failed! HINT1Please check if the COM cable conection is good.....

Qué estoy haciendo mal? Por las dudas me podes pasar los drivers y los preload? Capaz tengo versiones que no van ya.



#9
armagedo95

armagedo95

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Ubicacioncali
  • Equipo:lg l3
  • ROM:2.3.6
  • Operadora:Movistar

hola amigo me podras enviar tu recovery esque yo no e podido instalarlo me vuelvo loco...si me explcias te agradeceria mucho mi correo es luis-lizcano95@hotmail.com