• 0
Conéctate para seguir esto  
Seguidores 0
russoariel

[RESUELTO] No pudo conectar mi MOTO G a la Pc!!!

Pregunta

Buenos Dias Androides!!

En esta oportunidad recurro a ustedes para saber como conectar mi moto g a la pc, ya que me tira siempre error de controladores o algo... bajo el programa de motorola manager o algo asi para que conecte y nada. Que estare haciendo mal?? alguna recomendacion, algo que me este olvidando de hacer??

Gracias de antemano gente!!!

Compartir este post


Enlace al post
Compartir en otros sitios

12 respuestas a esta pregunta

  • 0

Gracias por responder. ya descague el controlador y lo instale perfectamente, pero cuando conecto el mobil la pc me dice que hubo un error al descargar el controlador xt1032 o algo asi... estara en conflicto la pc o hay algo que tengo que accionar en el moto g??

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias por responder. ya descague el controlador y lo instale perfectamente, pero cuando conecto el mobil la pc me dice que hubo un error al descargar el controlador xt1032 o algo asi... estara en conflicto la pc o hay algo que tengo que accionar en el moto g??

Que windows esta usando?

Si podes, proba en otra PC... En mi caso no tuve que tocar nada de configuración del teléfono para que me lo reconozca la PC

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En una PC tengo winXP y en otra WIN7 y en las 2 me da conflictos... pareceria casualidad, no?


Hasta ahora en esas 2 maquinas que lo enchufo me dice que necesita el controlador XT1032.

Yo entre en: Ajustes - almacenamiento - configuracion (los 3 puntitos arriba a la derecha) - coneccion con comput. por USB, ahi hay 2 opciones: 1) dispositivo multimedia (MTP) y 2 Camara (PTP), cual tildo?? porque probe varias opciones y solo anda poniendo "camara", pero no puedo ver mas que las fotos del telefono. No puedo cargar musica ni nada mas.

Help!!

 

El telefono lo compre hace 4 dias

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En una PC tengo winXP y en otra WIN7 y en las 2 me da conflictos... pareceria casualidad, no?

Hasta ahora en esas 2 maquinas que lo enchufo me dice que necesita el controlador XT1032.

Yo entre en: Ajustes - almacenamiento - configuracion (los 3 puntitos arriba a la derecha) - coneccion con comput. por USB, ahi hay 2 opciones: 1) dispositivo multimedia (MTP) y 2 Camara (PTP), cual tildo?? porque probe varias opciones y solo anda poniendo "camara", pero no puedo ver mas que las fotos del telefono. No puedo cargar musica ni nada mas.

Help!!

 

El telefono lo compre hace 4 dias

 

Saludos

 

Con la opcion MTP tendría que andar....

Se que no es la solucion, pero podrias usar AirDroid para cargar y descargar cosas... fijate buscalo en el play store...

 

Pero pareciera un problema del telefono o puede ser del cable USB... probaste con otro cable?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

La verdad es que si probe ya 2 cables diferentes. hasta ahora estoy probando con la PC q tiene win XP, en un rato voy a seguir investigando en la PC con win7, espero poder solucionarlo... si lo reinicio de fabrica, funcionara???

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Instalaste los drivers de Motorola?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hace esto, desinstala los drivers de motorola, borra cache de la pc, reiniciala, y cuando enchufes el celular la pc se pone a buscar los drivers en ese momento buscalos manualmente e instalalos ( si es que no lo hizo la pc) y así te tendría que funcionar.

Una cosa mas limpia los conectores usb.

Espero te sirva.

Saludos

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente, muchas gracias a todos por preocuparse... por el momento sigue igual... voy a seguir haciendo pruebas, en especial la que me recomendo "qma" en la cita anterior. Les cuento mas tarde, espero poder solucionarlo.

 

Instalaste los drivers de Motorola?

Si si, ya los instale y los re-instale y sigue pidiendo el controlador XT1032 cada vez que enchufo el dispositivo. Para mi no es el celular el problema... algo se me esta escapando y no se que es (la tortuga seguro...jajaja)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Trata de probar con cables originales, a mi los genéricos mas de una vez me han dado problemas

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Chicos les vuelvo a agradecer a todos por la preocupacion y el altruismo de ayudar al projimo!! pero podria decirse que "este tema esta solucionado". Paso a contarles que al final el conflicto lo tenia en las 2 PCs en donde yo probaba el celular, hasta que lo probe en una tercera maquina y ahi si caminó.

 

Muchisimas gracias y un gran saludo a todos!!!

 

Ariel

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Este tema ha sido marcado como resuelto.<br /><br />De no ser así podés reportar el tema indicando la razon o bien crear uno nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0