• 0
Conéctate para seguir esto  
Seguidores 0
lunaroja

Mi Motorola XT925 no enciende y no carga.

Pregunta

Buenas buenas, he estado hace rato en los foros, pero no he tenido la oportunidad de crear algún tema.

Le cuento que de un dia para otro, dejé el celular a la noche cargando, lo cual le conecto el cargador, cambia el simbolito de la batería, colocándose el Rayo, indicando que carga, y segudamente me acuesto a dormir. Esta mañana, me fijo que el celular tenia intermitente el LED Rojo, indicando la poca batería, donde la App "DU Battery Saber Pro" me indica que le quedaba 1%. Me fijo si estaba conectado, lo cual lo estaba perfectamente, donde me entra la duda si dejó de funcionar el cargador, lo que descarto al probarlo con otro cel.

Pensé que podría ser un Bug del SO, pero cuando apague el celular, y lo quise volver a iniciar, no sale del Logotipo de Motorola "M".

Intentando prenderlo, llegué a descargarle toda la batería, cosa que me di cuenta que al conectarlo nuevamente me ha prendido el LED VERDE constante. Pero, después de unos segundos, se apara y aparece el Logotipo de Motorola, pero se planta ahí y no me aparece la Bateria Cargano.

En este momento me doy cuenta que no Carga la batería al aparecer el Logo, ya que se queda unos minutos prendido ahí, luego se apaga y enciende el LED VERDE nuevamente.

Es lo que pude rescatar de mi problema.

El celular es Libre de Fábrica. La ROM es Original, solo que fue Rooteado, pero hace mas de 7 meses... No instalé ninguna App reciente y no intenté agregarle una Custom.

Muchas Gracias por el apoyo que puedan darme!

Un abrazo!

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

15 respuestas a esta pregunta

  • 0

#2   Publicado (editado)

Buenas buenas, he estado hace rato en los foros, pero no he tenido la oportunidad de crear algún tema. Le cuento que de un dia para otro, dejé el celular a la noche cargando, lo cual le conecto el cargador, cambia el simbolito de la batería, colocándose el Rayo, indicando que carga, y segudamente me acuesto a dormir. Esta mañana, me fijo que el celular tenia intermitente el LED Rojo, indicando la poca batería, donde la App "DU Battery Saber Pro" me indica que le quedaba 1%. Me fijo si estaba conectado, lo cual lo estaba perfectamente, donde me entra la duda si dejó de funcionar el cargador, lo que descarto al probarlo con otro cel. Pensé que podría ser un Bug del SO, pero cuando apague el celular, y lo quise volver a iniciar, no sale del Logotipo de Motorola "M". Intentando prenderlo, llegué a descargarle toda la batería, cosa que me di cuenta que al conectarlo nuevamente me ha prendido el LED VERDE constante. Pero, después de unos segundos, se apara y aparece el Logotipo de Motorola, pero se planta ahí y no me aparece la Bateria Cargano. En este momento me doy cuenta que no Carga la batería al aparecer el Logo, ya que se queda unos minutos prendido ahí, luego se apaga y enciende el LED VERDE nuevamente. Es lo que pude rescatar de mi problema. El celular es Libre de Fábrica. La ROM es Original, solo que fue Rooteado, pero hace mas de 7 meses... No instalé ninguna App reciente y no intenté agregarle una Custom. Muchas Gracias por el apoyo que puedan darme! Un abrazo!

@lunaroja  baja el firmware retail brasil de acá http://www.grupoandr...ead-jelly-bean/ e instala siguiendo estos pasos http://www.grupoandr...t-en-imágenes/ 

 

cual quier cosa avisame si logras ponerlo en modo fasbbot y de sale bateria low dejalo conectado asi cargando ala corriente  asi durante unos 20 min y luego as loq ue te dije jeje 

Editado por Angel Pazos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

lunaroja , Tenes 2 opciones conseguir otro RAZR HD y cambiarlo para ver si esta fallado tu bateria, es muy facil cambiarlo solamente son 2 Tornillos

 

Y la otra es llevarlo al Servicio Tecnico, asi te cubre la garantia, si no lo queres desarmar


@lunaroja  baja el firmware retail brasil de acá http://www.grupoandr...ead-jelly-bean/ e instala siguiendo estos pasos http://www.grupoandr...t-en-imágenes/ 

 

cual quier cosa avisame si logras ponerlo en modo fasbbot y de sale bateria low dejalo asi durante unos 20 min y luego as loq ue te dije jeje 

Como que no le conviene flashear porque no tiene bateria

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

lunaroja , Tenes 2 opciones conseguir otro RAZR HD y cambiarlo para ver si esta fallado tu bateria, es muy facil cambiarlo solamente son 2 Tornillos

 

Y la otra es llevarlo al Servicio Tecnico, asi te cubre la garantia, si no lo queres desarmar

Como que no le conviene flashear porque no tiene bateria

yo no tenia bateria cuando lo conectaba y ponia en modo fasboot me salia bateria low y un amigo me dijo que lo deje conectado unos 20 min y lo luego precione el boton de  encendido y me salio bateria ok y lo flashee y mi cel revivio  :P

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Angel Pazos , Buena idea, eso le tendrias que decir jaja no mandarlo a flashear directo jaja

 

Probaaa entonces, no se me hubiera ocurrido nunca

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

yo no tenia bateria cuando lo conectaba y ponia en modo fasboot me salia bateria low y un amigo me dijo que lo deje conectado unos 20 min y lo luego precione el boton de  encendido y me salio bateria ok y lo flashee y mi cel revivio  :P

claro por eso le dije si le sale bateria low haga eso jeje ami me paso algo similar pero con proba no cuesta nada  yo soy de peru y la verdad esque aqui si tu cel tiene una rayita o tiene esta con polvo o disque huellas de agua pierdo la garantia jajaj  solo espero que a lunaroja le valla genial y su cel reviva  COMO EL AVE FENIX JAJA

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@lunaroja  baja el firmware retail brasil de acá http://www.grupoandr...ead-jelly-bean/ e instala siguiendo estos pasos http://www.grupoandr...t-en-imágenes/ 

 

cual quier cosa avisame si logras ponerlo en modo fasbbot y de sale bateria low dejalo conectado asi cargando ala corriente  asi durante unos 20 min y luego as loq ue te dije jeje 

Angel, el hacerlo me borraria todo el contenido de mi celular!? No tengo problemas en hacerlo, con tal de recuperarlo... 

 

 

lunaroja , Tenes 2 opciones conseguir otro RAZR HD y cambiarlo para ver si esta fallado tu bateria, es muy facil cambiarlo solamente son 2 Tornillos

 

Y la otra es llevarlo al Servicio Tecnico, asi te cubre la garantia, si no lo queres desarmar

Como que no le conviene flashear porque no tiene bateria

 

No se como sacarle la batería, además.. sería dificil conseguir a otro con el Motorola RazrHD.. Jejejeje.

 

Gracias por la ayuda!!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Angel, el hacerlo me borraria todo el contenido de mi celular!? No tengo problemas en hacerlo, con tal de recuperarlo... 

 

 

 

No se como sacarle la batería, además.. sería dificil conseguir a otro con el Motorola RazrHD.. Jejejeje.

 

Gracias por la ayuda!!

si compañero  se borraria todo jejej como nuevo ... si puedes pasame tu face para guiarte si quieres ... :P 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No logro hacer que el fasboot me diga "battery OK", lo he dejado un buen rato conectado solo y con el fastboot colocado....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

lunaroja , Sacalo de fastboot asi no se te va a cargar

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pzyduck, no puedo cargarlo, lo he dejado toda la noche sin el modo fasboot, pero como lo he mencionado antes, lo conecto, prende el led verde y seguidamente aparece el logo de Motorola "M", y de ahí no continua hasta que se queda nuevamente sin batería, se vuelve a apagar y enciende nuevamente el Led Verde :S

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Logre hacer que me diga "Battery OK" y realizé el fasheo con éxito... Pero nada... sigue estando en el Logo de Motorola "M"...

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Logre hacer que me diga "Battery OK" y realizé el fasheo con éxito... Pero nada... sigue estando en el Logo de Motorola "M"...

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

 proba con este vídeo http://www.youtube.com/watch?v=pSy72FEAfok 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Logre hacer que me diga "Battery OK" y realizé el fasheo con éxito... Pero nada... sigue estando en el Logo de Motorola "M"...

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

as usado el retail brasil   ??

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Logre hacer que me diga "Battery OK" y realizé el fasheo con éxito... Pero nada... sigue estando en el Logo de Motorola "M"...

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

la solucion a eso es presionar los 3 botones volumen + y -  y power  se apagara el equipo luego  volves a presionar  y coloclas recovery le das los dos wipe y rebot system now demorara un rato  tranquilo y luego tu cel quedara como nuevo 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

lunaroja , cómo te fué? 

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0