• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Ace S5830L problema de carga de bateria

Estado
Cerrado para nuevas respuestas.
#1
Hola, es el primer tema que abro y no se si está bien que lo haga así de esta manera. 

Me leí todo el foro sobre este tema y no pude solucionarlo y vi que mi problema es diferente a otros por eso me decidí exponerlo.

Resulta que hace un mes la batería del celular empezó a durar dos o tres horas con carga completa. Hoy ya no dura más de 30 minutos.

Lo primero que hice fue comprar una batería original Samsung y cargarla toda, pero me pasó lo mismo que con la batería vieja... Me dice a los 20 minutos que ya está toda cargada. Cuando lo enciendo me dura media hora.

Ahora tengo dos baterías y las dos me hacen lo mismo. La más viejita está un poco hinchada pero no tanto, ese fue uno de los puntos por los cuaqles me compré otra atendiendo los consejos de este foro.

También le hice el wipe battery y sigue haciendo lo mismo.

Creo que lo único que me falta probar son dos cosas:

1- cargar la batería con un cargador externo u otro celular. Con esto descarto problemas de batería.

2- cargar mi batería en mi teléfono y después probarla en otro S5830 a ver si dura. Si dura quiere decir que carga bien pero que por algún motivo me avisa que la batería está descargada...

No se que opinan.

Agradezco ayuda. Y si alguno sabe donde se pueden reparar por Buenos Aires.

Gracias! 
 
#2
@Frastas, bienvenido! Es correcta la zona y el motivo del thread :)

Por lo que contas veo que has buscado varias alternativas y vas por buen camino. Despues de realizar esas dos pruebas que mencionas te faltan, pordrias hacerle un data factory reset al telefono tambien  o reinstalar el firmware para descartar que por alguna cuestion de soft no te este cargando la bateria, pero lo veo extraño.

Me inclinaria mas porque el telefono tiene algun desperfecto. 

Lugares donde repararlo por allá no sabria decirte, esperemos alguien de la zona pueda recomendarte!
 


OP
OP
F
#3
@Frastas, bienvenido! Es correcta la zona y el motivo del thread :)

Por lo que contas veo que has buscado varias alternativas y vas por buen camino. Despues de realizar esas dos pruebas que mencionas te faltan, pordrias hacerle un data factory reset al telefono tambien  o reinstalar el firmware para descartar que por alguna cuestion de soft no te este cargando la bateria, pero lo veo extraño.

Me inclinaria mas porque el telefono tiene algun desperfecto. 

Lugares donde repararlo por allá no sabria decirte, esperemos alguien de la zona pueda recomendarte!
El firmware ya se lo cambié pero sin hacer el data factory reset.

Hago esas dos pruebas y te digo a ver que resultados salen. Gracias!
 
#4
tengo exactamente el mismo problema... compre una bateria nueva y todo igual a como lo contas... cambie varios rom y sigue igual, ahora etaba por pedir que un amigo con ace haga un mandroid y que me pase el archivo y se lo instalo al mio...(nose si esto que digo es correcto,) pero ya no se que mas hacer... hasta intente volver al froyo pero no lo consegui.
 
OP
OP
F
#5
tengo exactamente el mismo problema... compre una bateria nueva y todo igual a como lo contas... cambie varios rom y sigue igual, ahora etaba por pedir que un amigo con ace haga un mandroid y que me pase el archivo y se lo instalo al mio...(nose si esto que digo es correcto,) pero ya no se que mas hacer... hasta intente volver al froyo pero no lo consegui.
Yo cambie ROMs y volvi a la unbranded de Argentina para mi celular ya que no se solucionaba el problema. Creo que debe ser algún desperfecto físico de hardware, pero bueno, todavía no hice esas pruebas.

Memmibixen, vos hiciste la prueba de cargar la bateria en otro celular o con un cargador externo y después colocar la batería en tu cteléfono a ver que pasaba?

O cargar la bateria en tu teléfono y después ponerla en otro ACe a ver si dura poco...?
 
#6
no, recien compre uno de pared universal a ver que onda... despues la voy a probar en otro ace. lo que si me di cuenta es que ayer le intale de nuevo el ginger unbranded y no lo hice root ni nada y parece que ahora esta durando lo normal.... eso fue lo ultimo que intente, rom nuevo , ni root ni superuser ni nada... lo deje descargar, lo cargue de nuevo y hasta ahora va bien.
 

Kryshta

Usuario con historia
#7
¿Probaron cargando la batería en el celular, pero con el celular apagado? Cerca de 2 horas y media tarda una carga completa en mi caso.
 
OP
OP
F
#8
¿Probaron cargando la batería en el celular, pero con el celular apagado? Cerca de 2 horas y media tarda una carga completa en mi caso.
Si lo probé y la carga completa, pero después me pasa lo mismo, Me dura 30 minutos...

Bueno ayer cargué la batería completa en un cargador universal y me sucede lo mismo, me dura poco y nada la carga.

Quedo con la duda si es hard o soft.

Voy a volver a flashear el celular y ver que le instalo.

no, recien compre uno de pared universal a ver que onda... despues la voy a probar en otro ace. lo que si me di cuenta es que ayer le intale de nuevo el ginger unbranded y no lo hice root ni nada y parece que ahora esta durando lo normal.... eso fue lo ultimo que intente, rom nuevo , ni root ni superuser ni nada... lo deje descargar, lo cargue de nuevo y hasta ahora va bien.
Me podrías decir cual le instalaste? yo tengo el 5830L... si me pasás el link del foro te lo agradezco.

Le hiciste un wipe factory también?

Explicame asi replico lo que vos hiciste. Gracias!!!
 
#9
el gingerbread 2.3.6 es el que le instale.

sigo con el mismo problema... ahora lo que probe fue rootearlo y ponerle el CWnoseque, (no soy u experto), lo inicio en recovery, voy a advance y wipe battery stat, ahi le pongo que si, pero no me sale ninguna confirmacion que lo realice, me manda nuevamente al menu dentr de advance. hice un wipe devlin cache (algo asi) y ahi si me salta una confirmacion,

me esta faltando algo? lo hace el wipe battery o no?

la cosa que lo cargue con el cargador que lo cargue, con bateria nueva sigue el mismo problema. OJO!!! mientras no le pongo coneccion a wifi anda de lujo, activo el wifi y ahi baja a lo loco.

se entiende algo de lo que puse?? ya estoy mareado buscando una solucion.
 
OP
OP
F
#10
el gingerbread 2.3.6 es el que le instale.

sigo con el mismo problema... ahora lo que probe fue rootearlo y ponerle el CWnoseque, (no soy u experto), lo inicio en recovery, voy a advance y wipe battery stat, ahi le pongo que si, pero no me sale ninguna confirmacion que lo realice, me manda nuevamente al menu dentr de advance. hice un wipe devlin cache (algo asi) y ahi si me salta una confirmacion,

me esta faltando algo? lo hace el wipe battery o no?

la cosa que lo cargue con el cargador que lo cargue, con bateria nueva sigue el mismo problema. OJO!!! mientras no le pongo coneccion a wifi anda de lujo, activo el wifi y ahi baja a lo loco.

se entiende algo de lo que puse?? ya estoy mareado buscando una solucion.
Yo ya hice lo mismo con el wipe battery tal cual vos lo hiciste. Con wifi activado dura 30 minutos, sin wifi 3 horas sin usar el celular...
 
Última edición por un moderador:
#11
empiezo asi.... jajajajajajajajajajaj... la verdad no lo puedo creer, despues de tanto buscar , leer y probar cosas, ya le ponia todas las fichas a que era un problema de hard... ayer buscando soluciones me encontre con lago que era RIDICULOO... y era poner el telefono y la bateria por separado en bolsas siploc (sin chip ni memoria) por 2 o 3 horas al frizzer... dejarlo otras 3 horas afuera para que se vuelva a temperatura ambiente y cargarlo a full (la bateria descargada totalmente antes de ponerla), asi lo hice y chachannnn ahora dura como el primer dia.... segun el que escribio el post (estudiante de quimica) el frio recomponia los quimicos de la bateria y de los omponentes del telefono, las bajas temperaturas hacia que si estaban saturados vuelvan a su estado casi original.

Como decia  Jack Palance... Aunque usted.. no lo crea.
 

OP
OP
F
#12
empiezo asi.... jajajajajajajajajajaj... la verdad no lo puedo creer, despues de tanto buscar , leer y probar cosas, ya le ponia todas las fichas a que era un problema de hard... ayer buscando soluciones me encontre con lago que era RIDICULOO... y era poner el telefono y la bateria por separado en bolsas siploc (sin chip ni memoria) por 2 o 3 horas al frizzer... dejarlo otras 3 horas afuera para que se vuelva a temperatura ambiente y cargarlo a full (la bateria descargada totalmente antes de ponerla), asi lo hice y chachannnn ahora dura como el primer dia.... segun el que escribio el post (estudiante de quimica) el frio recomponia los quimicos de la bateria y de los omponentes del telefono, las bajas temperaturas hacia que si estaban saturados vuelvan a su estado casi original.

Como decia  Jack Palance... Aunque usted.. no lo crea.
Y que tiene que ver el teléfono en todo esto??? hummmm meter el teléfono en el frezzer??? Da miedo...

empiezo asi.... jajajajajajajajajajaj... la verdad no lo puedo creer, despues de tanto buscar , leer y probar cosas, ya le ponia todas las fichas a que era un problema de hard... ayer buscando soluciones me encontre con lago que era RIDICULOO... y era poner el telefono y la bateria por separado en bolsas siploc (sin chip ni memoria) por 2 o 3 horas al frizzer... dejarlo otras 3 horas afuera para que se vuelva a temperatura ambiente y cargarlo a full (la bateria descargada totalmente antes de ponerla), asi lo hice y chachannnn ahora dura como el primer dia.... segun el que escribio el post (estudiante de quimica) el frio recomponia los quimicos de la bateria y de los omponentes del telefono, las bajas temperaturas hacia que si estaban saturados vuelvan a su estado casi original.

Como decia  Jack Palance... Aunque usted.. no lo crea.
Pasame por privado o por acá (si se puede) el post de donde sacaste esto. Gracias!!! Believe it or not!
 

Forbi

Usuario con historia
#13
Y que tiene que ver el teléfono en todo esto??? hummmm meter el teléfono en el frezzer??? Da miedo...

Pasame por privado o por acá (si se puede) el post de donde sacaste esto. Gracias!!! Believe it or not!
Todos sabemos que el calor altera las propiedades de los elementos y expande los materiales, también sabemos que el frió contrae los elementos, es decir tanto cargar y descargar la pila va alterando su composición física entonces al poner frió y contraer los elementos de alguna forma vuelve casi a la normalidad, si a esto sumamos que el frió produce hidrógeno  las pilas de litio se recuperan milagrosamente.

El móvil no es necesario ponerlo al frió.
 
OP
OP
F
#14
Todos sabemos que el calor altera las propiedades de los elementos y expande los materiales, también sabemos que el frió contrae los elementos, es decir tanto cargar y descargar la pila va alterando su composición física entonces al poner frió y contraer los elementos de alguna forma vuelve casi a la normalidad, si a esto sumamos que el frió produce hidrógeno  las pilas de litio se recuperan milagrosamente.

El móvil no es necesario ponerlo al frió.
Igual lo mío es un problema del movil, creooo.

El diagnostico de mi telefono es que se carga la batería en menos de 30 minutos y se descarga en una hora, muy raro...

Resumen de lo que hice... Apenas vi que no duraba más de una hora la batería compré una nueva y la cargué desde el celular. Que pasó? duraba lo mismo que la batería que yo tenía en mi celular, entonces supuse que mi celular no las cargaba correctamente, que hice? cargué una con un cargador de pared universal y la otra con otro Galaxy Ace, y cuando las probé en mi celular seguía sin durar más de una hora, entoces descarté que fuera la batería. Entonces hice el wipe battery y cambie a una unbranded y sigue con el mismo problema. Lo que no hice fue hacerle un factory reset... Ya no se que más hacer!
 
Última edición por un moderador:
#15
lo del frio me duro 2 dias, despues todo lo mismo.

yo lo que note es que empezo despues que actualice el froyo,(no lo consigo para ponerlo de nuevo)

ahora leyendo mas veo que cuando actualice lo hice con un solo archivo, estoy buscando si hay una actualizacion que vengan 4 archivos donde se modifica todo como desde 0. (si no entendi mal.. o el tener un solo archivo es lo mismo pero todo comprimido?)

La bateria me esta durando 8 horas, pero si no lo uso, en cuanto activo algo, lo que sea, en 20 minutos se descarga totalmente.

Sigo inclinandome que es algo de soft, voy a buscar esos 4 archivos a ver si poniendole de nuevo hasta el de particion dura mas.

ayer active wifi y bajaba de a 10% por minuto, es decir nunca voy a estar conectado 10 minutos,

le instale el jewel star para ver como rendia y el 3 minutos bajo del 51% a 0 y se apago.
 
Estado
Cerrado para nuevas respuestas.