• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Advertencia: LEER!

Jose Bostal

Moderador
Staff
#46
josebosal ese bakup que subiste de tu celu ya es andando? yo tengo el problema del sim bloqueado por favor si alguien me ayuda
Hola amigo si, es de mi D1, pero no hay soluciones y la única forma de liberarlo es llevarlo al técnico. Ya tiene arreglo, saludos.Enviado desde mi XT1032 mediante Tapatalk
 
#47
hola la semana pasada instale el firm de Claro (Brasil) y al hacerle un hard reset no me pidio el codigo de sim 

PD:

1-primero instale el firm y despues hice el hard reset

PD2: antes de instalar no me pedia dicho codigo, por lo tanto hacerlo de esta manera no se si resuelve dicho problema.
 

helpy

Usuario activo
#48
hola la semana pasada instale el firm de Claro (Brasil) y al hacerle un hard reset no me pidio el codigo de sim 

PD:

1-primero instale el firm y despues hice el hard reset

PD2: antes de instalar no me pedia dicho codigo, por lo tanto hacerlo de esta manera no se si resuelve dicho problema.
Hola, podrías aclarar cual Firmware de Brasil te funcionó?? Estos son los que yo conozco:

http://fwteam.grupoandroid.com/RAZRD1/XT915/Claro_Brazil/XT915_2_32A_2004_A01_MP.mzf.gz

http://fwteam.grupoandroid.com/RAZRD1/XT915/Vivo_Brazil/XT915_2_28A_2013_A03_MP.mzf.gz

http://fwteam.grupoandroid.com/RAZRD1/XT915/Vivo_Brazil/XT915_2_32A_2013_A01_MP.mzf.gz

Saludos y gracias.
 
#50
Esto ocurre cuando sos usuario ROOT, el tema es que al ser usuario root modificamos o eliminamos componentes del sistema de modo que cuando haces el reset desde el recovery el telefono no encuentra dichos archivos y entra en bootloop o brickeado. En cambio si se hace el reset de fabrica desde configuraciones el telefono restablece todo de una recuperación misma que trae la rom.

tengo un xt915 de argentina liberado , si necesitan que haga un backup y lo aloje en MEGA o DROPBOX no tengo drama diganme
 
#52
Tengo que arreglarle el problema a una amiga... que la bolud a cambio el patron de bloqueo, se lo olvido, le pide que le ponga la cuenta de google y la contraseña pero como bien van a adivinar... no sabe su usuario, mucho menos su contraseña. Lei justo antes de hacer el hard reset del problema... asi que voy a probar en cargarle la retail brasil. Espero que funcione... sino bueno. Despues cuento como salio... voy a utilizar el archivo que puso emaRzerD1. Crucen los dedos jaja!!
 
#53
Paso a dejar mi experiencia... 

Aviso, antes de que me pida el codigo de desbloqueo hice este procedimiento.

Al leer tantos anuncios de que el celular se bloqueaba al hacerle un hardreset me puse a investigar, ya que necesitaba hacerle eso al telefono de una amiga que se habia olvidado la contraseña y se habia bloqueado, pidiendo el mail que tampoco se lo acordaba. Al investigar lei que solo pasaba con un firmeware de argentina. Entoces usando el archivo que puso

helpy,

este use....( XT915_2_32A_2004_A01_MP.mzf ) lo descargue de aca 

y use este post como guia http://www.taringa.n...na-y-otros.html t en unos comentarios mas atras ahi u chico que puso un back up del xt915 arg cuando se lo entregaron nuevo, sino los encontrar dame tu email y te paso el link con lo que use

 
 y con el programa RSDlite 6.1.6 y con el parche mtk patch 33 le cargue el software de retail brasil de claro (el celular es claro, calculo que para movistar y personal son diferentes, pero estan). Cuando se cargo en el celular... bastante rapido por cierto. Le hice el hardreset por el boot y el telefono arranco sin pedirme ningun codigo de desbloqueo de sim que era el problema en cuestion.

Aviso, por las dudas para los que no sepan bien, 

primero instale todos los drivers de motorola

luego instale el RSDlite 6.1.6 poniendo siguiente siguiente siguiente (ya saben como es windows)

despues instale el patch mtk (de la misma forma, siguiente siguiente siguiente)

reinicie la pc

ejecute el programa RSDlite, cuando abrio me fui a la pestaña conf (arriba a la izquierda) y a la ultima opcion, switch mtk o algo asi, es la ultima y dice mtk

El programa pide reiniciarse.

al hacerlo le cargue el archivo mtk que descargamos del link (en el botoncito que tiene los tres puntos suspensivos "..." )

espere a que cargara

cuando esto termino (se demorara 1 minuto o mas, depende de cada pc, si pone no responde esta bien, lo esta cargando al programa)

despues, con el celular APAGADO Y PRESIONANDO LA TECLA VOLUMEN - (menos) sin soltarla en ningun momento, el programa reconocio el celular y me habilito el boton start. El cual lo pulse sin soltar el boton de volumen menos, el programa empezo a cargar el soft bastante rapido por cierto... cuando termino y puso en status PASS desconecte el celular y lo intente prender... con lo cual no prendia... pero despues recorde que debia sacarle la bateria por 5 segundos, lo hice y prendio normalmente.

Con esto se cargo el nuevo soft de retail brasil pero no se borra ninguna configuracion del telefono, con lo cual despues de hacer eso le hice el famoso hardreset y encendio como telefono nuevo!! 

Espero les sirva mi experiencia, no pongo ningun link del programa porque no son mios... y no son dificiles de buscar los programas, estan aca en la pagina!

Abrazo y saludos!
 
#54
Hola, con respecto a mi problema es que tengo un Motorola XT915 y ya eh echo creo todo lo posible para agarrar servicio de operadora pero no lo hace, esto me paso despues de actualizar android. a kk442

No se me bloquea la SIM al contrario hago busqueda manual de red y encuentra a Claro Argentina. Pero luego no se registra en la red.

No tengo un backup :(

No tengo garantia del equipo.

En claro me pidieron probar el chip en otro equipo y anda perfecto el chip

Me pidieron el imei y se los pase pero tampoco hay solucion

Que hago? Alguien puede darme una idea por favor.
 

Jose Bostal

Moderador
Staff
#55
Hola, con respecto a mi problema es que tengo un Motorola XT915 y ya eh echo creo todo lo posible para agarrar servicio de operadora pero no lo hace, esto me paso despues de actualizar android. a kk442

No se me bloquea la SIM al contrario hago busqueda manual de red y encuentra a Claro Argentina. Pero luego no se registra en la red.

No tengo un backup :(

No tengo garantia del equipo.

En claro me pidieron probar el chip en otro equipo y anda perfecto el chip

Me pidieron el imei y se los pase pero tampoco hay solucion

Que hago? Alguien puede darme una idea por favor.
Hola Matias, proba flashearle un retail te aconsejo Brasil. Busca en modding los tutoriales acá en esta zona razr d1. Saludos

Enviado desde mi XT1032 mediante Tapatalk
 
#56
Hola Jose, la verdad que preguntando me dijeron que puede ser un problema con la antena de mi equipo, no se como es o que sera pero por ahi muy de vez en cuando me tira una linea de señal y rara rara rara rara vez la segunda linea...

A mi parecer el retail que tiene puesto con Android KitKat 4.4.2 esta bien...

Digo a mi parecer es problema con la antena del equipo.

Alguna opinion o ayuda es muy bien venida.... Gracias de antemano.
 

Jose Bostal

Moderador
Staff
#57
Hola Jose, la verdad que preguntando me dijeron que puede ser un problema con la antena de mi equipo, no se como es o que sera pero por ahi muy de vez en cuando me tira una linea de señal y rara rara rara rara vez la segunda linea...

A mi parecer el retail que tiene puesto con Android KitKat 4.4.2 esta bien...

Digo a mi parecer es problema con la antena del equipo.

Alguna opinion o ayuda es muy bien venida.... Gracias de antemano.
Si Matias, pero si es problema de la antena interna, te aconsejo que hables con un service amigo. Ya no es problema del firmware Enviado desde mi XT1032 mediante Tapatalk
 
#58
Tengo una duda amigo Jose, cuando pongo el celu en modo avion y lo activo nuevamente a normal. Si recibe señal de operadora pero a los segundos se vuelve a caer.... desaparece. Y despues dice null data solo conection algo asi como solo conexion de datos y no de operadora de red, porque se me queda una H en la señal de antena del celu pero no tengo linea pero si conexion de datos...

Esto creo se debe a un problema de firmware si no me equivoco.

Gracias por su atencion amigos....

Edito:

Tampoco puedo ingresar al modo fastboot, porque cuando lo selecciono queda freez y no responde nada.

En Factory mire la Version y dice en una linea ""MS Board: XT916"" y yo tengo un XT915

Algo para comentar amigos?
 
Última edición por un moderador:
#60
OK Si amigo tengo un bakup que subí, proba restaurarlo desde el recovery stock. No te asustes que es para el D1 ;)

Tendría que andar, ahora si no anda ya lo vas a tener que llevar al técnico. No se de que parte sos amigo, pero acá en bahía blanca ya lo sacan a flote por medio de un código... Saludos.

http://www.4shared.com/zip/tSg360dgba/userdata_20140607_004101.html

Enviado con mi razr xt925 desde Bahía Blanca mediante tapatalk
Hola José, yo también soy de Bahía y me uní al foro solo para preguntarte esto :) Podrías decirme donde lo puedo llevar para solucionar esto?

Tengo el Razr D1 XT915 TV, le hice el factory reset desde el recovery, como dice la página de Motorola que hay que hacerlo! y ahora me pide el bendito código y no lo puedo usar.

Considero que tanto los de Motorola como los de Personal son unos hdp y deberían dar una solución, pero la verdad no tengo muchas ganas de renegar y perder tiempo, así que si no es muy caro lo voy a llevar a liberar y chau.. Muchas gracias de antemano, saludos!!