• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

AOSP 4.2.2 Vanilla con Kernel 3.1.10

Estado
Cerrado para nuevas respuestas.

anarko

Usuario con historia
#1
Última edición por un moderador:

isoca77

infection...
#2
Buenas se instala así como está la rom por zip y el kernal ya esta incluido? Y luego las gap?

tapatalk-atrix 860 fueguino ***
 


andreskafe

Usuario con historia
#5
Como el arroz no se terminaba de hacer compile un aosp ( un android como google lo saca al mundo ) osea sin todas las porquerias que le ponen ni las operadoras ni xda, peladito peladito.

Lo probamos Jhonnyx y yo y ando todo del todo ( creo ) se los dejo por si se quieren divertir y decirme que salio bien y que salio mal.

Link a la rom

AOSP_422_20130711_olympus.zip - 123.37 MB

Gapps

gapps-jb-20130301b-olympus-signed.zip - 44.96 MB
Ya que tu arroz nunca termina de cocinarse date una vueltita por la web de SlimBean, muy buena rom, muy liviana.

Una sugerencia por el cariño que le tenía a mi Atrix.

[sGS2]
 

Sebastyan

Usuario con historia
#9
Yo la instale hoy apenas vi el post.. lo primero que me paso es que me tiraba un error sdcard y me pedia formatearla.. despues cuando el celu entraba en suspension apretaba el boton de power pero no se dspertaba.. hasta q se reiniciaba.. le saque la memoria y probe otra vz pero me volvio a pasar lo mismo.. se me reinicio! Tal vz hice algo mal.. no se pero la instale como a las demas roms..
 

cocolopez

Rom Builder (not a dev)
#10
Le anda el flash? Le anda el HDMI? y el FP? tiene el launcher del razr i? Me cuenta un cuento antes de irme a dormir?....JAJAJAJA...

Muy bueno anarko...genial ver que le ponen pilas al atrix....che esta es lo mismo que dejaste en el post del CM10.1?

Gracias por la buena onda y tomarte el tiempo de compilar....que no es poco...pero con jhonnyx es mas facil...jajajaja...

Saludos
 

gborfitz

Usuario con historia
#11
Yo la instale hoy apenas vi el post.. lo primero que me paso es que me tiraba un error sdcard y me pedia formatearla.. despues cuando el celu entraba en suspension apretaba el boton de power pero no se dspertaba.. hasta q se reiniciaba.. le saque la memoria y probe otra vz pero me volvio a pasar lo mismo.. se me reinicio! Tal vz hice algo mal.. no se pero la instale como a las demas roms..
Lo mismo acá. No se si es el fernet, pero me pasó lo mismo...
 

claudux

Usuario con historia
#12
Genial. Consulta, que mejoras trae con respecto a la versión de epinter?

Felicitaciones por el trabajo, ojala que ya pronto salga una versión estable.

Saludos cordiales.

ClauduX
 
#13
Estimado, primero que todo muchas gracias por el trabajo que hiciste.

Baje e instale la ROM y no hay caso. Venia usando la 10.1 con el ultimo kernel ke subiste tu hace un par de días y venia funcionando todo impecable.

Instale esta versión, con sus respectivos wipes, etc y no funciona absolutamente nada :|. De entrada cuando estoy recién configurando el aparato en el primer startup, se reinicia mínimo 3 veces (no sale el logo de M, pero si sale la palabra android). Cuando logro entrar ya a utilizar el aparato, me dice que mi no me reconoce la sd card por lo que tengo que formatearla. Aparte de eso, cuando entra en suspensión, no vuelve al presionar el botón de power. Hay un delay tremendo en cualquier cosa que haga en el rom, lo que provoca FC prácticamente con todo y provoca reinicios practicamente cada 15 - 30 segundos (menu, teclado de marcado, launcher, etc, etc, etc, etc).

Alguien mas tiene este problema?. Lo que es yo, por ahora vuelvo a 10.1 con la segunda versión del kernel que anda de 10.

Saludos.
 
OP
OP
A

anarko

Usuario con historia
#14
Les dije que es la primer compilacion de AOSP que hago, por eso pedia que me diagan que anda y que no y que les pasa.

En teoria deberia funcionar mas o menos igual que una CM10.1 pero sin toda la basura que le ponen los amigos de XDA.

No es estabel.

Obvio que lo mismo que no anda en CM10.1 debido al kernel no va a andar aca, es el maldito mismo kernel.

Se hizo el arroz me voy a comer.
 
#15
Estimado, primero que todo muchas gracias por el trabajo que hiciste.

Baje e instale la ROM y no hay caso. Venia usando la 10.1 con el ultimo kernel ke subiste tu hace un par de días y venia funcionando todo impecable.

Instale esta versión, con sus respectivos wipes, etc y no funciona absolutamente nada :|. De entrada cuando estoy recién configurando el aparato en el primer startup, se reinicia mínimo 3 veces (no sale el logo de M, pero si sale la palabra android). Cuando logro entrar ya a utilizar el aparato, me dice que mi no me reconoce la sd card por lo que tengo que formatearla. Aparte de eso, cuando entra en suspensión, no vuelve al presionar el botón de power. Hay un delay tremendo en cualquier cosa que haga en el rom, lo que provoca FC prácticamente con todo y provoca reinicios practicamente cada 15 - 30 segundos (menu, teclado de marcado, launcher, etc, etc, etc, etc).

Alguien mas tiene este problema?. Lo que es yo, por ahora vuelvo a 10.1 con la segunda versión del kernel que anda de 10.

Saludos.
A mi me sucede lo mismo, mas un agregado, no me aparece ninguna app de camara, ni la que deberia traer ni mucho menos, funciona bien la ROM, salvo esos detalles de la tarjeta de memoria que sin ella no se pueden usar sin fin de aplicaciones, la camara y esos reinicios repentinos
 
Estado
Cerrado para nuevas respuestas.