• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Como solucionar el Smart View luego del root??

#1
Hola...

Tengo un problema al utilizar el "Smart View" de mi S7 Edge con android 7.0 con root...

al intentar establecer conexión con el televisor me sale una advertencia/aviso que dice lo siguiente "No fue posible activar Smart View. Ocurrió un error de red."

Antes de colocar el root el Smart View me andaba bien...

Busque por varios lados y lo que dicen que hay que hacer para "solucionarlo" es colocar lo siguiente "wlan.wfd.hdcp=disable" en el archivo build.prop,

y que luego se debe reiniciar el dispositivo y ya estaria solucionado... 

Yo lo he intentado y me sigue saltando el mismo aviso...

Porfavor alguien que sepa como solucionarlo me puede decir...???

Desde ya muchas gracias...

PD: No se si este tema debe ir en esta parte del foro o en la de modificaciones...
 
OP
OP
B
#2
YA LO LOGRE SOLUCIONAR HAY QUE COLOCAR "wlan.wfd.hdcp=disable" EN :build.prop" (/system/build.prop) Y EN "default.prop" (/default.prop)...

APAGAR DISPOSITIVO Y DEJARLO UN RATO APAGADO, LUEGO ENCENDERLO Y LISTO...
 


-SoNoMaN-

Psicópata
Staff
#3
YA LO LOGRE SOLUCIONAR HAY QUE COLOCAR "wlan.wfd.hdcp=disable" EN :build.prop" (/system/build.prop) Y EN "default.prop" (/default.prop)...

APAGAR DISPOSITIVO Y DEJARLO UN RATO APAGADO, LUEGO ENCENDERLO Y LISTO...
Pudiste solucionar con ésto? Creí leer por privado que no habías podido con éste método.
 
OP
OP
B
#4
Pudiste solucionar con ésto? Creí leer por privado que no habías podido con éste método.
Si, logre solucionarlo, segui buscando información y encontré que si no funciona colocando esa línea sólo en build.prop (que se encuentra en /system), debería colocar la misma línea en default.prop (que se encuentra en la raíz del dispositivo)... 

20170403_211818.jpg

20170403_211758.jpg
 

-SoNoMaN-

Psicópata
Staff
#5
Si, logre solucionarlo, segui buscando información y encontré que si no funciona colocando esa línea sólo en build.prop (que se encuentra en /system), debería colocar la misma línea en default.prop (que se encuentra en la raíz del dispositivo)... 

Genial, che, y gracias por compartir la información.

Ya se los advertí...
 

CarlosJoven

Nuevo miembro
#9
YA LO LOGRE SOLUCIONAR HAY QUE COLOCAR "wlan.wfd.hdcp=disable" EN :build.prop" (/system/build.prop) Y EN "default.prop" (/default.prop)...

APAGAR DISPOSITIVO Y DEJARLO UN RATO APAGADO, LUEGO ENCENDERLO Y LISTO...
Me puedes por favor explicar si es una línea que se debe agregar al final en el editor de texto?
 
#10
Agregué la línea
wlan.wfd.hdcp=disable
En las 2 ubicaciones que mencionan
Efectivamente (Duplicar) Smart View funcionó, al igual que sonido del TV en el teléfono, pero ver TV en el teléfono no muestra la imagen en el teléfono, aunque el televisor dice que se estableció la conexión, el problema se presenta en Un Samsung Galaxy S7 Edge con Root y Oreo 8.0.0
 

donqui

Viejo Lobo de Mar
#13
A esta altura ya no conviene rootear los equipos, sólo trae problemas

Enviado desde mi SM-G950F mediante Tapatalk
 

Mamazosa

Nuevo miembro
#15
Y
YA LO LOGRE SOLUCIONAR HAY QUE COLOCAR "wlan.wfd.hdcp=disable" EN :build.prop" (/system/build.prop) Y EN "default.prop" (/default.prop)...

APAGAR DISPOSITIVO Y DEJARLO UN RATO APAGADO, LUEGO ENCENDERLO Y LISTO...
Yo no encuentro eso en mi cell j7 prime. No encuentro esa carpeta y me pasa lo mismo. Hay me desespero.. Ayudaaa