• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Consulta BlueTooth

Kuroro89

Usuario con historia
#1
Hola como andan? les hago una consulta sobre el bluetooth, no logro conectar mi nexus 6p al bluetooth del auto :-s, va se conecta pero se desconecta y se conecta todo el tiempo. Con otros dispositivos bluetooth no tengo problema (parlantes o telefonos) pero con el equipo del auto no hay caso.  Probe de todo y nada.  

A alguno le pasa? tienen idea de como solucionarlo?

el equipo del auto es el que viene de fabrica MediaNav.

Saludos
 

-SoNoMaN-

Psicópata
Staff
#2
Yo llegué a la cuenta de que el bluetooth en el Nexus 6P no es muy bueno que digamos...

No tiene nada que ver con el auto, pero tengo unos auricualres bluetooth que si giraba la cabeza a la derecha teniendo el celular en el bolsillo izquierdo del jean se empezaba a cortar la conexión. Al principio pensaba que era de los auriculares, pero ahora con el S7 Edge no me pasa eso en absoluto.

Por otro lado también leí que había problemas con el bluetooth en los Nexus 6P.
 


OP
OP
K

Kuroro89

Usuario con historia
#3
Es raro, para mi es un problema de software xq con otros equipos bluetooth (altavoces, otros telefonos) se conecta sin problemas, es mas con el auto se conecta y durante los segundos que queda conectado funciona todo (puedo pasar musica, llamar, etc) nose raro...... espero que alguien le encuentre la solucion.  Para lo unico que quiero el bluetooth es para conectarlo con el auto y justo eso no puedo :-s
 

-SoNoMaN-

Psicópata
Staff
#4
@Kuroro89 si, había leído que alguna actualización (creo que Nougat) daba problemas con bluetooth. Probaste agregarlo a dispositivo de confianza en smart lock? Una pavada que se me ocurre.
 

SaNdMaN

...estranged...
#7
Algunos autos son más sensibles que otros... Para el primer acople, pusiste que el Nexus sea visible?
Igual es un tiro nomás, pero en mi auto a veces eso me dió problemas... Después del 1er apareó, listo, ya está, no tiene que ser visible... Peeeero, el 1ro si...

Enviado desde mi XT1058
 
OP
OP
K

Kuroro89

Usuario con historia
#8
@-SoNoMaN- nop, lo puse como dispositivo de confianza pero no hay caso.

y lo otro que me dijiste no hay chance, lo hice muchísimas veces y nada. :-s
 
Última edición por un moderador:

pinkfloyd

Usuario con historia
#12
Probá restableciendo los ajustes de red y tratando de emparejar de vuelta... Difícilmente se solucione con una actualización, las razones pueden ser varias, muchos fabricantes (especialmente de equipos multimedia para autos) ni siquiera siguen las especificaciones de Bluetooth. Además aparentemente hay un problema con el hardware Bluetooth de algunos Nexus 6P que no se solucionan con un update...
Repito, probá nuevamente luego de restablecer ajustes de red en Ajustes > Conexiones inalámbricas y redes

Enviado desde mi Nexus 6P mediante Tapatalk
 

pinkfloyd

Usuario con historia
#14
@pinkfloyd probé, pero no hay caso sigue igual.  No me tires abajo la ilusion de la actualizacion dejame tener esperanzas hasta que llegue! :p
Fijate en XDA, muchos tienen problemas con lo mismo, los sistemas multimedia de los autos. A mi me funciona bien en el mío, pero probablemente en otro no me funcione...

Enviado desde mi Nexus 6P mediante Tapatalk