• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[Custom Roms] Varias para XT860

Estado
Cerrado para nuevas respuestas.
#17
le volvi a flashear el 3g fix y nada, hare todo el procedimiento pero con safestrap aver si asi se puede...

te agradeceria mucho si me pasaras el 3Gfix que usaste tu.. porque asi como lo pongo ni si quiera puedo cargar APN's ...

como que se bugea :S

EDIT:

ahora, no se como hacerle para el saftestrap porque no puedo instalarle el recovery :S...

instale el safsestrap y le pico install recovery y dice succes pero no lo instala :S
 
Última edición por un moderador:
OP
OP
M

migof

Motorolero!!!
#18
le volvi a flashear el 3g fix y nada, hare todo el procedimiento pero con safestrap aver si asi se puede...

te agradeceria mucho si me pasaras el 3Gfix que usaste tu.. porque asi como lo pongo ni si quiera puedo cargar APN's ...

como que se bugea :S

EDIT:

ahora, no se como hacerle para el saftestrap porque no puedo instalarle el recovery :S...

instale el safsestrap y le pico install recovery y dice succes pero no lo instala :S
Aguardame que estoy viendo el tema. De todas formas si no encuentro nada hoy a la noche la flasheo otra vez y te comento.
 

Pzyduck

Firmware Team Member
#19
Instala el Firmware de tu Operadora es mas nueva que la de Brasil es android 2.3.6, capaz que este haciendo complicto con la de Brasil fijate y proba

Saludos
 
OP
OP
M

migof

Motorolero!!!
#20
le volvi a flashear el 3g fix y nada, hare todo el procedimiento pero con safestrap aver si asi se puede...

te agradeceria mucho si me pasaras el 3Gfix que usaste tu.. porque asi como lo pongo ni si quiera puedo cargar APN's ...

como que se bugea :S

EDIT:

ahora, no se como hacerle para el saftestrap porque no puedo instalarle el recovery :S...

instale el safsestrap y le pico install recovery y dice succes pero no lo instala :S
Bueno.... Acabo de volver a probar... Te comento nuevamente que la rom base que tengo es la retail de brasil. Desde ahi, con el telefono rooteado, instale el safestrap. Una ve instalado el safestrap instale el recovery desde la aplicacion.

Apague el telefono y lo encendi con power+M y luego fui a BP tools. Ahi entro al recovery. Te comento que habilite el modo safe system, no debería ser tu problema, pero te comento que lo hice...

Desde el recovery fui a install zip from sd card, lo busque en la memoria externa donde lo tenia y lo instalé. Hice wipe data y wipe cache y luego reinicié. Booteó y me decía que no tenía la sim insertada.

Reinicio nuevamente y entro al recovery. Ahi voy nuevamente a install zip from sd card e instalo el 3gfix que te adjunto. Reinicié y automáticamente me tomo la SIM.

Para el apn, tenía previamente una copia del apn-conf.xml. La copie a /system/etc. Luego fui a la pantalla de configuracion de las apn, apreté la tecla de menú y puse para restaurar la apn por defecto y sola se configuró.

old_xt860_data_patch.zip
 

Adjuntos

Última edición por un moderador:
#24
hola, tengo un motorola droid 3 xt862 original de verizon y esta desbloqueado, se supone que es compatible con HSDPA (4G) en frecuencia 850Mhz. yo estoy en mexico y lo uso en iusacell y solo me aprece 3g y con una sola rayita y no levanta el internet. solo funciona con 2g (EDGE). que puedo hacer para que agarre el H y funcione bien el internet.??? ya tengo configurados los puntos de acceso de iusacell y nada. espero alguien me ayude gracias.
 
OP
OP
M

migof

Motorolero!!!
#25
hola, tengo un motorola droid 3 xt862 original de verizon y esta desbloqueado, se supone que es compatible con HSDPA (4G) en frecuencia 850Mhz. yo estoy en mexico y lo uso en iusacell y solo me aprece 3g y con una sola rayita y no levanta el internet. solo funciona con 2g (EDGE). que puedo hacer para que agarre el H y funcione bien el internet.??? ya tengo configurados los puntos de acceso de iusacell y nada. espero alguien me ayude gracias.
En tu lugar probaria primero con restaurar el apns-conf.xml de tu compañia dentro de /system/etc (necesitas el teléfono rooteado). Luego entrar a ajustes y donde configuras las apn apretas menu y pones restaurar configuracion por defecto (o algo asi). De todas formas, este thread no es para consultar eso, sentite libre de crear un thread dentro de la sección de consultas.

Shavi, tengo entendido que tenes esa compañia. Podes subirle el archivo apns-conf.xml que esta en /system/etc ?
 
#26
En tu lugar probaria primero con restaurar el apns-conf.xml de tu compañia dentro de /system/etc (necesitas el teléfono rooteado). Luego entrar a ajustes y donde configuras las apn apretas menu y pones restaurar configuracion por defecto (o algo asi). De todas formas, este thread no es para consultar eso, sentite libre de crear un thread dentro de la sección de consultas.

Shavi, tengo entendido que tenes esa compañia. Podes subirle el archivo apns-conf.xml que esta en /system/etc ?
Quieres las APN's de Iusacell? ? Te Las envio mañana sin falta porque ya me voy a dormir...

Solo me gustaria saber tambien porque no puedo instalar el recovery de Safestrap .. eso me trae loco... una vez pude pero no supe que hise de especial para que se pudiera..

Hay alguna condicion especial para poder instalar el recovery del Safestrap ??

Eso solucionaria mi problema estoy casi seguro
 
OP
OP
M

migof

Motorolero!!!
#27
Quieres las APN's de Iusacell? ? Te Las envio mañana sin falta porque ya me voy a dormir...

Solo me gustaria saber tambien porque no puedo instalar el recovery de Safestrap .. eso me trae loco... una vez pude pero no supe que hise de especial para que se pudiera..

Hay alguna condicion especial para poder instalar el recovery del Safestrap ??

Eso solucionaria mi problema estoy casi seguro
Tenes que ser root, eso obviamente.... Lo que no recuerdo es si hay que tener la depuracion usb activada, creo que no, pero probalo por si acaso...
 
#28
hola, ya le configure los apn's pero aun asi no levanta el 3g solo una rayita y me deberia de aparecer H. no se si el 3g fix me pueda servir....
 
OP
OP
M

migof

Motorolero!!!
#29
hola, ya le configure los apn's pero aun asi no levanta el 3g solo una rayita y me deberia de aparecer H. no se si el 3g fix me pueda servir....
Yo solo hablo bajo mi experiencia, sin el 3gfix ni me tomaba la sim asi que yo lo necesito si o si, con tu operadora no se. La H te va a aparecer solo cuando haya trafico de datos.
 
Estado
Cerrado para nuevas respuestas.