• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

CyanogenMod 10.1 ***Jelly Bean-Android 4.2.2*** 2013-05-24

Estado
Cerrado para nuevas respuestas.

carvelo

Usuario con historia
#33
Buenos días gente, hoy me salio nueva actualización, quiero hacerlo, cuando entra a recovery, me dice instalación abortada.. Que puede ser?, estoy muy conforme con la rom, la mejor hasta ahora de JB.. Para mi Milestone 2

Enviado desde mi ME722 usando Tapatalk 2
Es un problema con los permisos y con el montaje de la tarjeta SD. Hace lo siguiente, reinicia el tel, anda al recovery, y hace "wipe cache partition" (dalvik cache es opcional). Luego a la opcion "Mounts and storage", y fijate que hay una opción que dice "mount /sdcard". Entra a esa opción, te tiene que quedar "unmount sdcard". Volvé al menu principal, y anda a la opción "instal zip from sdcard" y luego a "toogle signature verification". Te va a avisar si esta activada o no esa opción. Te tiene que quedar "disabled" (aparece en la parte de abajo del menú, en las letras blancas). Luego subí hacia la opción "choose zip from sdcard" y busca la carpeta  OTA-updater, luego download y ahí vas a encontrar la actualización que no pudiste instalar. Abrazoo

para actualizar tengo que hacer los wipes de nuevo? es un bajon tener que volver a configurar todo :(
No, con wipe cache partition alcanza :) . Anda mucho mejor con esta actualización. Ya no se traba la pantalla del bloqueo cuando hay algún reproductor funcionando. 
 
Última edición por un moderador:

LUCAS1981

Usuario con historia
#34
Es un problema con los permisos y con el montaje de la tarjeta SD. Hace lo siguiente, reinicia el tel, anda al recovery, y hace "wipe cache partition" (dalvik cache es opcional). Luego a la opcion "Mounts and storage", y fijate que hay una opción que dice "mount /sdcard". Entra a esa opción, te tiene que quedar "unmount sdcard". Volvé al menu principal, y anda a la opción "instal zip from sdcard" y luego a "toogle signature verification". Te va a avisar si esta activada o no esa opción. Te tiene que quedar "disabled" (aparece en la parte de abajo del menú, en las letras blancas). Luego subí hacia la opción "choose zip from sdcard" y busca la carpeta  OTA-updater, luego download y ahí vas a encontrar la actualización que no pudiste instalar. Abrazoo

Buenas...hice lo que me pediste, se queda en actualizacion de android y no se prende...que hice mal? ayuda!  
 
OP
OP
B

bubelebu

Usuario con historia
#35
Yep estoy descargando la 03-16 a ver que tal, ahí veo un parche, alguien sabe como lo instalo dice que es para la conexión de datos, lo descargo y ejecuto normal?, es un jar y un doc patch, por favor ayudenme a eso :D , el cel inicia super rápido, y ya no se traba con apollo :) , al principio no tenia imei, luego de poner la baseband en brazil 2.6 me llegó toda la información, el android es 4.2.2 y bueno, quedó muy bien =) a excepción del bluetooth, todo va de maravilla.

Es un problema con los permisos y con el montaje de la tarjeta SD. Hace lo siguiente, reinicia el tel, anda al recovery, y hace "wipe cache partition" (dalvik cache es opcional). Luego a la opcion "Mounts and storage", y fijate que hay una opción que dice "mount /sdcard". Entra a esa opción, te tiene que quedar "unmount sdcard". Volvé al menu principal, y anda a la opción "instal zip from sdcard" y luego a "toogle signature verification". Te va a avisar si esta activada o no esa opción. Te tiene que quedar "disabled" (aparece en la parte de abajo del menú, en las letras blancas). Luego subí hacia la opción "choose zip from sdcard" y busca la carpeta  OTA-updater, luego download y ahí vas a encontrar la actualización que no pudiste instalar. Abrazoo

No, con wipe cache partition alcanza :) . Anda mucho mejor con esta actualización. Ya no se traba la pantalla del bloqueo cuando hay algún reproductor funcionando. 
 a mi tambien me paso lo de instalación abortada, seguí tus pasos y se instalo sin problema, gracias!

Es un problema con los permisos y con el montaje de la tarjeta SD. Hace lo siguiente, reinicia el tel, anda al recovery, y hace "wipe cache partition" (dalvik cache es opcional). Luego a la opcion "Mounts and storage", y fijate que hay una opción que dice "mount /sdcard". Entra a esa opción, te tiene que quedar "unmount sdcard". Volvé al menu principal, y anda a la opción "instal zip from sdcard" y luego a "toogle signature verification". Te va a avisar si esta activada o no esa opción. Te tiene que quedar "disabled" (aparece en la parte de abajo del menú, en las letras blancas). Luego subí hacia la opción "choose zip from sdcard" y busca la carpeta  OTA-updater, luego download y ahí vas a encontrar la actualización que no pudiste instalar. Abrazoo

Buenas...hice lo que me pediste, se queda en actualizacion de android y no se prende...que hice mal? ayuda!  
intenta sacando la bateria por 5 segundos, y vuelves a prender.
 
Última edición por un moderador:

LUCAS1981

Usuario con historia
#36
:wallbash: nada che.... estoy desesperado....hice todos los pasos  que mala suerte tengo, me andaba muy bien la rom,..nose para que ***** la actualice... ahora no se que hacer
 
OP
OP
B

bubelebu

Usuario con historia
#37
:wallbash: nada che.... estoy desesperado....hice todos los pasos  que mala suerte tengo, me andaba muy bien la rom,..nose para que ***** la actualice... ahora no se que hacer
entra a recovery y vuelvela a cargar =) antes hacer los wipes yo hice los 4 antes de ponerla, instalas y vuelves a hacer los 4 pero sigue los pasos de carvelo, está muy bien la rom, vale la pena volver a intentarlo.
 

carvelo

Usuario con historia
#38
:wallbash: nada che.... estoy desesperado....hice todos los pasos  que mala suerte tengo, me andaba muy bien la rom,..nose para que ***** la actualice... ahora no se que hacer
Probaste haciendo wipe cache partition y dalvik cache? En donde se traba exactamente? (mientras más detalles des, mejor, así podemos ayudarte :) . Si se traba despues de la M, y el led se queda en rojo, quiza sea lo de la batería. Encende el celu conectado al cargador y dejalo así (aunque no te encienda) por 20 minutos. Luego apagalo, desconecta el cargador, y encendelo normalmente. 

Yep estoy descargando la 03-16 a ver que tal, ahí veo un parche, alguien sabe como lo instalo dice que es para la conexión de datos, lo descargo y ejecuto normal?, es un jar y un doc patch, por favor ayudenme a eso :D , el cel inicia super rápido, y ya no se traba con apollo :) , al principio no tenia imei, luego de poner la baseband en brazil 2.6 me llegó toda la información, el android es 4.2.2 y bueno, quedó muy bien =) a excepción del bluetooth, todo va de maravilla.

 a mi tambien me paso lo de instalación abortada, seguí tus pasos y se instalo sin problema, gracias!

intenta sacando la bateria por 5 segundos, y vuelves a prender.
Pone si podes en el post inicial ese dato, porque le ha pasado a un par de personas y se estancan ahí. Es un "problema" que tiene esta versión del recovery (en verdad, es por una cuestión de seguridad y permisos). Después traduzco lo del parche, veo como instalarlo y te aviso.  Abrazo, muy buena ROM!
 
Última edición por un moderador:

LUCAS1981

Usuario con historia
#39
Reinstale todo de nuevo... Jajajaja, gracias igual y mañana me pongo con la actualización.

Enviado desde mi ME722 usando Tapatalk 2
 
#41
Actualice a la ultima versión (16/03/13) y anda perfecto. No pude actualizar vía OTA. Pero descargue e instale por CWM con wipe chache y dalvik. Y salio con papas...
 

LUCAS1981

Usuario con historia
#42
Gracias gente del foro, logre actualizarlo..la cagada que tuve que planchar todo...me habia asustado, pero recien acabo de actualizarlo gracias a ustedes.
 

ramelco

Usuario con historia
#43
Intente volver a cm10 planchandola sobre esta, y me da error en el recovery, algo del cache. Después cuando reinicio queda en el bootanimation. A alguien mas le paso? Segun lei se podia volver sin problema :'( <br /><br />Enviado desde mi XT890 usando Tapatalk 2
 
OP
OP
B

bubelebu

Usuario con historia
#44
Intente volver a cm10 planchandola sobre esta, y me da error en el recovery, algo del cache. Después cuando reinicio queda en el bootanimation. A alguien mas le paso? Segun lei se podia volver sin problema :'( <br /><br />Enviado desde mi XT890 usando Tapatalk 2
si, a mi tambien me paso al pasar de las 10 a la 9, vuelve a planchar la rom, es error de wipes, vuelve a planchar y haz los wipes, asi se me soluciono.

Actualice a la ultima versión (16/03/13) y anda perfecto. No pude actualizar vía OTA. Pero descargue e instale por CWM con wipe chache y dalvik. Y salio con papas...
yeeeeaha
 
Última edición por un moderador:
#45
hola gente buenas tardes, yo le puse esta rom CYANOGENMOD 10.1 a mi tablet ainol novo 7 aurora II, y se desenvuelve genial super rápida y me da muchas satisfacciones, sóle le encontré un detalle que no me impide para nada su uso perfecto, pero que si me gustaría solucionar, es lo siguiente: que el buscador por voz no me funciona, me sale un aviso que no lo gro leerlo por que es muy rápido, algo como la aplicación de voz se detuvo, o algo así. si alguno de ustedes me puede proporcionar un fix para ese detalle se lo agradeceré, por lo demás no le encontré nada raro, todo corre genial.
 
Estado
Cerrado para nuevas respuestas.