• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

CyanogenMod 10-20131224 UNOFICIAL - nozomi [bootloader bloqueado]

#1
SÍ SEÑORES!!! TENEMOS CM10 FUNCIONAL PARA BOOTLOADER BLOQUEADO!!!
 

PROYECTO POSIBLE GRACIAS A:

  • letama (HE finally got it working!)
  • FXP and CyanogenMod Team
  • atis112
  • cray_Doze
DESCARGA:

[hide]http://forum.xda-developers.com/devdb/project/dl/?id=2810

http://click.xda-developers.com/api/click?format=go&jsonp=vglnk_jsonp_14083814606726&key=f0a7f91912ae2b52e0700f73990eb321&libId=afd1ac90-047c-4f4c-8751-38fe1cea3aee&loc=http%3A%2F%2Fforum.xda-developers.com%2Fshowthread.php%3Ft%3D2593806&v=1&out=https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F0B4lHt7QswnEvYzI4dXk0OFFqeDg%2Fedit%3Fusp%3Dsharing&ref=http%3A%2F%2Fwww.grupoandroid.com%2Ftopic%2F93222-cyanogenmod-10-20131224-unoficial-nozomi-bootloader-bloqueado%2F&title=%5BROM%5D%5BLB%2FUB%5D%5B4.1.2%5D%20CyanogenMod%2010%20%7C%20Xperia%20S%20%7C%20XDA%20Forum&txt=Google%20Drive[/hide]

Gapps

[hide]http://www.devfiles.co/download/Zheq...011-signed.zip[/hide]

Instalación:

1. Necesario tener la rom stock 4.1.2 .96, rooteada y con cwm.

2. Acceder a recovery y realizar wipe data, cache y dalvik cache.

3. Instalar romo desde recovery en install zip from sdcard-->choose zip from sdcard y seleccionamos rom.

4. A continuación flasheamos las gapps también.

5. Una vez finalizada la instalación hacemos wipe data otra vez y reiniciamos el teléfono.

Nota:No instalar recovery después porque ya viene el twrp instalado.

Si os da bootlop, acceder al twrp( volumen+ cuando se enciende led azul) y flasheamos de nuevo la rom y las gapps haciendo wipes.

LISTO!!!!

BUGS:

Rara, pero que muy raramente, cuando dejamos pulsado el botón de inicio para acceder a las aplicaciones recientes, el teléfono se congela, siendo necesario un reinicio forzado, dejando pulsado volumen+ y tecla de encendido.


 

SOLUCIÓN:

Cambiar en build.prop la línea:
"debug.composition.type=dyn" por
"debug.composition.type=gpu"
El led de notificaciones se queda fijo.

La imagen para tomar fotos en la cámara tarda unos 6 o 7 segundos en cargar. (nada importante) luego de eso la camara funciona super fluida!!!

Capturas:

 








El tema kit kat está en el play store gratis 

 
https://play.google.com/store/apps/d...e.kitkat&hl=es

ENLACE AL POST DE XDA:
 
Última edición por un moderador:

Matias Jofre

Usuario con historia
#2
Bajando y a probar!!!! quee buena noticia!!

EDIT: links muertos
 


Última edición por un moderador:

IvyShoT

Nuevo miembro
#4
Hola!! Bueno, tengo una pregunta... tengo un Sony Xperia S (LT26i)  y yo no instalé ninguna Rom (tengo el firmware oficial de Sony 6.2.B.1.96) Android 4.1.2 y tengo para desbloquear el Bootloader pero no lo quiero hacer por cuestiones de seguridad (no me animo jaja) pero si lo tengo Rooteado y tengo el CWM.. Esto me andará igual? Debo seguir los mismos pasos? Espero entiendan lo que quiero poner jaja, saludos! Espero respuestas :)
 

javi1609

Usuario con historia
#5
Hola!! Bueno, tengo una pregunta... tengo un Sony Xperia S (LT26i)  y yo no instalé ninguna Rom (tengo el firmware oficial de Sony 6.2.B.1.96) Android 4.1.2 y tengo para desbloquear el Bootloader pero no lo quiero hacer por cuestiones de seguridad (no me animo jaja) pero si lo tengo Rooteado y tengo el CWM.. Esto me andará igual? Debo seguir los mismos pasos? Espero entiendan lo que quiero poner jaja, saludos! Espero respuestas :)
si tal cual se explica , pero si podes desbloquear el bootloader no lo dudes podes instalar alguna rom mejor "Android 4.3 " ( si podes desbloquear el bootloader , es por haber comparado el móvil libre )
 

IvyShoT

Nuevo miembro
#6
si tal cual se explica , pero si podes desbloquear el bootloader no lo dudes podes instalar alguna rom mejor "Android 4.3 " ( si podes desbloquear el bootloader , es por haber comparado el móvil libre )
Ya desbloquee el bootloader :D , Android 4.3 es mejor que la 4.4? 

y... no encuentro la rom de Android 4.3 :( Ni cómo instalarla.. Podrías ayudarme?
 
Última edición por un moderador:

piteryus

Nuevo miembro
#8
Disculpa pero el problema de las tareas al precionar el botón de inicio en Xperia s n se solucionó con las lineas que pusiste. ¿como lo soluciono?
 

Matias Jofre

Usuario con historia
#9
Disculpa pero el problema de las tareas al precionar el botón de inicio en Xperia s n se solucionó con las lineas que pusiste. ¿como lo soluciono?
A mi tampoco se me solucionó pero hay que considerar que no esta al 100%. No se si les paso pero cuando me llegaba una notificación se me volvía loco el cel jajaja. En realidad es que no se corta el sonido de la notificación al llegar una nueva. Esto provocaba que sonara 2 o mas notificaciones al mismo tiempo
 

_eMi_

Usuario activo
#10
Me quedo en reinicio automatico luego de editar el build.prop y no me deja entrar en el cwm para flashear de nuevo la rom :( como sigo?
 

Matias Jofre

Usuario con historia
#11
Me quedo en reinicio automatico luego de editar el build.prop y no me deja entrar en el cwm para flashear de nuevo la rom :( como sigo?
Amigo, tienes que instalar stock para solucionarlo :( . En esta zona esta el tutorial y los link de descarga
 

_eMi_

Usuario activo
#12
si eso hice, y luego a rootear de nuevo, a instalar cwm, luego el dualboot tpwm y el cwm de ahi instale el cyanogen mod, configure el build.prop y ya funciono sin bootloop, pero sigue clavandose con el boton home seguido... hay alguna otra solucion a ese bloqueo?
 

Matias Jofre

Usuario con historia
#13
si eso hice, y luego a rootear de nuevo, a instalar cwm, luego el dualboot tpwm y el cwm de ahi instale el cyanogen mod, configure el build.prop y ya funciono sin bootloop, pero sigue clavandose con el boton home seguido... hay alguna otra solucion a ese bloqueo?
Me pasaba lo mismo amigo. Hay que recordar que es BETA y hasta ahora no hay actualizaciones o correcciones de estos bug.