• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

de 1.5 a 2.3 QUENCH[70%AUTOMATICO con video] O [todo manualmente con imagenes]

Estado
Cerrado para nuevas respuestas.
ayudaaaaa.... hago todo tal cual dice pero cuando entro al recovery no me andan las teclas de volumen para moverme.. y otra cosa cuando logro entrar al recovery la unica opcion que puedo elegir es la de reboot system y cuando inicial el celu vuelvo a probar si anda el recovery y entra al de stock... alguna solucion??
 
Última edición por un moderador:
Che tengo un problema llego hasta que tengo que tipear y me sale adb no se reconoce como un comando interno o externo.. ya probe rootear de otras maneras y tambien cuando tengo que poner adb shell me dice not found... y no entiendo esa parte.. porque sigo todo paso a paso y no me da errores en ningun momento! Gracias
 

ivoreyes

Nuevo miembro
estoy en la parte del tipeo y no me hagarra la primer parte donde pongo "cd C:\android\android-sdk-windowsestoy hace cm un mes y lo vuelvo a hacer para ver si me equivoque en algo y no hay caso ayudenme ya me estoy volviendo loco!! =/
 

migof

Motorolero!!!
estoy en la parte del tipeo y no me hagarra la primer parte donde pongo "cd C:\android\estoy hace cm un mes y lo vuelvo a hacer para ver si me equivoque en algo y no hay caso ayudenme ya me estoy volviendo loco!! =/
primero tenes que poner "cd.." tantas veces como para llegar a la raíz del disco c. Luego "cd android" y luego "cd android-sdk-windows"
 

ivoreyes

Nuevo miembro
intento, intento y lo mismo no me encuentra del cd C:\android\android-sdk-windows. osea cm que encuentra la carpeta pero no me sale lo que me tendria q salir cm esta en la foto: *list of devices attached

                  0398061659  device
 

ivoreyes

Nuevo miembro
migof  podrías ayudarme por skype o por alguna red social porque no puedo mandarte mensaje privado.. me podrías hacer la gauchada..
 
¡Hola! 

Tengo un problema. Realicé el tutorial de forma manual y todo bien. Logré poner el android 2.3 en el celular, sin embargo me vinieron un montón de problemas que sigo tratando de solucionar. 

1. No agarraba señal -soy mexicana y uso un chip Telcel- afortunadamente de la nada la señal regresó.

2. No hay ninguna clase de sonido en el telefoneo (no música, no tonos de llamada entrante, no notificaciones, ni alarmas. Tampoco por medio del audifono funciona)

3. El vibrador no funciona. (Pensé que por lo menos así podría estar al pendiente de las llamadas entrantes pero tampoco)

4. El modo USB ahora no funciona, no entra.

5. Al querer apagar el teléfono o reiniciarlo se congela y tengo que retirar la batería.

Como podrán ver, son muchos los problemas que tengo. 
REPITO: REALICÉ EL PROCEDIMIENTO DE FORMA MANUAL Y APARENTEMENTE TODO ESTABA BIEN -digo aparente porque por lo visto no fue así-
Realicé el respaldo, pero por alguna extraña razón (mala broma del destino) cuando entro en modo recovery no me detecta nada, por lo que no puedo volver el teléfono a su estado original. 

¿Alguna idea de cómo solucionarlo que no sea tirar el teléfono a la basura? 

Cualquier ayuda se agradece.
 
 
Alguien me pasa por favor lo antes posible los driver mas reciente de motorola, porque descargue esos archivos pero no me deja instalar los driver porque estan desactualizados y no encuentro por ningun lado los nuevos por favor.
 
Hola q tal tengo un problema al conectar el cel no me lo toma la verdad todo lo anterior esta bien pero ya puse en aplicaciones y tilde todo lo q muestra el video, pero no me toma nunk el cel en el programita.. porf si me podes ayudar te lo agradeceré muchas gracias ... mi mail [email protected]
 
hola, estoy tratando con tu tutorial, y llega un punto en el que no puedo seguir porque me tira un error!! 

en la parte donde tengo que esperar el cartel e el telefono si me aparece "$" y si aparece "#" no deberia esperarlo, me aparece $ y en el cel nada... ni un cartel ni nada... y ahi me tira el error... hasta ahi todo joya... espero sigas x aca y respondas mi duda pronto xq me urge!! 

muchas gracias!! 
 
olaa men tengo un problema con la actualizacion la primera 70 % automatico me aparece un mensaje : operation  not  permitted en el siguiente paso:

FALTA ESTO MAS Y LISTO: 

AHORA TE VA HA APARECER EL SIGNO # ( EL CUAL NO ME APARECE, ME APARECE EL SIGO ANTERIOR LA S )

Y VAS A ESCRIBIR CON MINUSCULA 

" cd  /data/local/tmp " ( Y ENTER )

Y DESPUES "sh ootc.sh" ( Y ENTER ) 

Y POR ULTIMO EXIT

AQUI ES DONDE VIENE LA OTRA DUDA CUANDO ESCRIBO LOS COMANDOS ME DICE ESTO 

$ cd /data/local/tmp
cd /data/local/tmp
$ sh ootc.sh
sh ootc.sh
mount: Operation not permitted
ootc.sh: cannot create /system/xbin/su: read-only file system
Unable to chmod /system/xbin/su: No such file or directory
Unable to chmod /system/xbin/su: No such file or directory
ootc.sh: cannot create /system/app/Superuser.apk: read-only file system
Unable to chmod /system/app/Superuser.apk: No such file or directory
Unable to chmod /system/app/Superuser.apk: No such file or directory
mount: Operation not permitted
ESPERO PUEDAS RESOLVER MI DUDA YA QUE NO SOY MUY EXPERTO EN ESTE TEMA . ESPERO TU RESPUESTA GRACIAS. Y EXCELENTE POST 
Adrian Solis,  TENGO TU MISMO PROBLEMA :/
 
Estado
Cerrado para nuevas respuestas.