• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Defy queda en la M, reinicio constante.

Estado
Cerrado para nuevas respuestas.
#1
Hola Amigos de Grupo Android espero puedan Ayudarme soy nuevo en este Grupo y queria consultarles un problema.

Me trajeron un Defy MB525 lente verde, planchado con una sbf para el Defy+ bl7 2.3.6, y quedo en "M" sin avanzar solo reinicia constantemente, puedo acceder al Bootloader 9.10 y al recovery, ya hice wipe y sigue igual...

Alguién me dice como lo puedo revivir. Gracias!
 
Última edición por un moderador:

deathmachine

Usuario con historia
#2
Hola Amigos de Grupo Android espero puedan Ayudarme soy nuevo en este Grupo y queria consultarles un problema.

Me trajeron un Defy MB525 lente verde, planchado con una sbf para el Defy+ bl7 2.3.6, y quedo en "M" sin avanzar solo reinicia constantemente, puedo acceder al Bootloader 9.10 y al recovery, ya hice wipe y sigue igual...

Alguién me dice como lo puedo revivir. Gracias!
si ya le hiciste un full wipe (wipe data y factory reset) te queda flashear de nuevo... fijate en esta guía que es para BL7

http://www.grupoandroid.com/topic/43747-modding-defydefy-precauciones-contras-y-soluciones-nuevo-bootloader-bl7/

o sino esta otra

http://www.grupoandroid.com/topic/68592-nueva-base-alemana-bl7-root-la-mejor-en-consumo-de-bateria-hasta-el-momento/
 


#3
#4
ya probe con la base alemana BL7, pero ni aun asi pasa de la M :( aunque ahora cuando aparece la M la led azul se enciende y parpadean las luces de las teclas de abajo y vuelve a reiniciar...
 

Delfis

Usuario con historia
#7
Entonces flasheaste mal, no puede aparecer el led azul porque el root se va al flashear.

Hace esto Power y vol- a la vez para entrar en recovery stock ahi haces wipe data y cache.

Lo apagas (si es necesario saca la bata)

Volves a prender con Power y vol+ para entrar en bootloader y volve a flashear.

Suerte.-
 
#8
Entonces flasheaste mal, no puede aparecer el led azul porque el root se va al flashear.

Hace esto Power y vol- a la vez para entrar en recovery stock ahi haces wipe data y cache.

Lo apagas (si es necesario saca la bata)

Volves a prender con Power y vol+ para entrar en bootloader y volve a flashear.

Suerte.-
En la RSD LIT nunca sale Pass... queda en In Process y el celular reinicia y reinicia asi esta por horas sin ningun resultado... nunca arranca el sistema :(
 
#11
El RSD deberia terminar o dar un error lo que decis es raro. Proba en otra PC instalando de nuevo los Drivers y el RSD.

Que version de RSD estas usando?

Tenes bateria suficiente para el flasheo?
ya probe en 2 pc y la misma cosa... uso el RSD Lite v6.1.4

El RSD Lite no termina, cuando dice estatus reiniciando, reinicia el defy muestra la M, da señal de que va a cargar el sistema pero se apaga la pantalla y vuelve a mostrar la M, luego en el RSD Lite me pide que apage el defy y vuelva a prender lo hago pero igual reinicia.

tengo todos los drivers instalados... no me da ningun error en ningun momento...
 

Última edición por un moderador:

Delfis

Usuario con historia
#14
Si ya le wipe full, pero de la M no pasa... En un momento dado cuando enciendo el defy aparece la M esta por varios segundo en ese lapso luego la pantalla se atenua y prende la led azul y se apaga todo y muestra otra vez la M.
La verdad no se que mas decirte. Es raro que siga apareciendo un led azul despues de flashear, este deberia ser verde.

Probaste siempre con la misma sbf o usaste varias y con ninguna arranco??

A ver si a alguien se le ocurre alguna otra cosa para probar.
 
#15
La verdad no se que mas decirte. Es raro que siga apareciendo un led azul despues de flashear, este deberia ser verde.

Probaste siempre con la misma sbf o usaste varias y con ninguna arranco??

A ver si a alguien se le ocurre alguna otra cosa para probar.
Mira la led azul se prende con la base alemana bl7, hace un intento de prenderse en verde pero hay es cuando se apaga el defy y reinicia... probe con la primera guía y nada solo aparece la M sin ninguna led encendida... otra sbf me deja muerto el defy pantalla negra... solamente la sbf 2.3.6 enciende el defy pero nada más.
 
Estado
Cerrado para nuevas respuestas.