• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Error al querer visualizar "Uso de Datos", crash

ImRobot

Co-fundador del foro
#31
Ayer le metí un chip nuevo de movistar para ver si lo habían activado y de paso tirar un bench del LTE en el laburo, y pude entrar sin problemas.

Anoche le metí Android M y con mi linea personal puedo entrar y ver el uso de datos, etc, hasta ahora no crasheo.

Enviado desde mi Nexus 5 mediante Tapatalk
 

leolara

Usuario con historia
#32
No tenia este bug usando 5.1.1, se me ocurrio flashear el ultimo firmware oficial 5.1.1 (LMY48I) y ahora si tengo el error al consultar el uso de datos  :down:  , por el momento por lo que veo, sin solución. 
 

leolara

Usuario con historia
#34
leolara, con la versión M no tengo ese problema ya.
Yo si ! y mira que hice un flash limpio después de haber hecho todos los erase, de hecho hice un script muy simple para hacerlos por si me olvido alguno y mi experiencia fue la siguiente

Flasheo, y ni siquiera sin poner la cuenta de google voy a ver "uso de datos" y da crash

MPZ779M - Android M, me da el error

lmy48i (el update de seguridad), ese me da error al ver los datos

lmy48b No me da el error, este anda bien !

Recien lo instale y me aviso de la OTA, ahora voy a ver si después de el update por OTA sigue el bug.

Es raro, realmente no se por que el crash.

Espero sirva de algo, Saludos !!.

Edito y agrego Info.

Despues de flashear lmy48b y luego aceptar la OTA de lmy48b "Uso de datos" funciona sin problema !
 
Última edición por un moderador:

shagrat82

Usuario con historia
#35
Yo recien termino de flashear lmy48i por adb y me empezo de nuevo a tirar el crash, con la anterior se me habia ido, no se como. Sera lo que no use el comando de flashear userdata para que no me borre todo
 

shagrat82

Usuario con historia
#37
leolara, Pasa q quise actualizar por ota pero me tiro un error..tenia twrp, xposed y gravity box instalados. Los desinstale, flashe el recovery stock con el nexus root toolkit, y con el mismo programa hice la instalacion por sideload pero como dije tiro error. Asique baje la imagen completa desde google developer y la flashe por adb, lo unico que me arriesgue al no flashear el userdata..como es una actualizacion menor..
 

leolara

Usuario con historia
#39
leolara, Pasa q quise actualizar por ota pero me tiro un error..tenia twrp, xposed y gravity box instalados. Los desinstale, flashe el recovery stock con el nexus root toolkit, y con el mismo programa hice la instalacion por sideload pero como dije tiro error. Asique baje la imagen completa desde google developer y la flashe por adb, lo unico que me arriesgue al no flashear el userdata..como es una actualizacion menor..
Entiendo, claro lo tenes bastante tuneado, yo realmente estoy solo con la imagen stock.
 

ImRobot

Co-fundador del foro
#40
Ah yo también, sin root ni nada, 101% stock.

Y como no uso windows, flasheo la imagen en seco, después google se encarga de bajarme las apps, y algunos ajustes.

Enviado desde mi Nexus 5 mediante Tapatalk
 
Última edición por un moderador:

shagrat82

Usuario con historia
#41
Pasa que queria ver que tweeks tenia el gravity box y como me gustaron las cosas que se podian hacer, lo deje. Como tambien cambiarle los DPI y el maximo volumen que tira el parlante. Creo que el crash de uso de datos se me fue cuando, con el gravity box, cambie los accesos directos que tenes en la barra de notificaciones. En cuanto pueda flashear un recovery custom pruebo denuevo con el gravity a ver si se me va el bug y comento. La unica contra es que necesitas root y un recovery distinto al stock 
 

leolara

Usuario con historia
#42
Les comento para sumar info que instale la ultima preview 3 de android M (6.0) y ya no da crash la estadistica de datos. Funciona todo muy bien !.
 

megamaan

Usuario con historia
#43
Tengo el mismo problema.

No pude hacer hard reset porque cuando entro al recovery no me sale el menú, sino el muñeco de android tirado en el suelo con la leyenda (sin comandos). Apreté vol+ durante 5s con el botón de encendido, y, o inicia el sistema o se apaga.

¿Qué tendría que hacer?

El test de antutu de gráficos 3d me crashea también.
 

kofking

Usuario con historia
#44
Ese crash en uso de datos me dio muchos dolores de cabeza. Yo uso claro y creo que claro es el responsable de dicho crash.

Soy de instalar ROM muy seguido y casi siempre me salia el cartel de fc en uso de datos, Una ves que da el crash al iniciar la ROM ya no lo puedo arreglar.

Pero descubrí que si las ROM se inician sin chip en mi caso claro. No da el crash en uso de datos. Es iniciar la ROM sin chip conectar al WiFi usar unos minutos asi, entrar a uso de datos y después poner el chip. Y chau problema.
 

ImRobot

Co-fundador del foro
#45
megamaan, no los mantengas presionados, apretalos y soltalos varias veces hasta que aparezcan los items, me pasaba eso siempre que entraba al recovery.