• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

F.A.Q. OTA KitKat 4.4.2 XT925 + OTAs MODIFICADAS ref 19/09/14

Claro me exprese mal ya lo saque de ese bucle mi duda es que yo instale la Rom latinoamerica nuevamente para sacar el root y las modificaciones y pongo a instalar la ota que me llego y se reinicia y empieza a instalarse y de repente me dice:

Error Cache/Blur_Version .98.50.21 TX925.Brasil.en.BR.zip y cuando prendo el celu anda 20 segundos, se reinicia y vuelve a querer instalar la actualizacion sin poder.

Esta claro el post por ahi yo me hago cargo no tengo mucha experiencia con las actualizaciones.
 
OP
OP
V

Venito

Intento de Algo
Staff
Claro me exprese mal ya lo saque de ese bucle mi duda es que yo instale la Rom latinoamerica nuevamente para sacar el root y las modificaciones y pongo a instalar la ota que me llego y se reinicia y empieza a instalarse y de repente me dice:

Error Cache/Blur_Version .98.50.21 TX925.Brasil.en.BR.zip y cuando prendo el celu anda 20 segundos, se reinicia y vuelve a querer instalar la actualizacion sin poder.

Esta claro el post por ahi yo me hago cargo no tengo mucha experiencia con las actualizaciones.
No entiendo el por qué de que si instalaste la Rom Latinoamérica (?) te llegue la ota de la Retail Brasil.. (???)

No es normal eso.. Deberías instalar la Retail Brasil 26 y ahí debería llegarte la ota..

Enviado desde mi RAZR HD mediante Tapatalk
 
Venito, Me volvi a equivocar yo tenia retail brasil me llega la actualizacion entonces hago el procedimiento de reinstalar la rom retail brasil para sacar el root y las modificaciones. Y cuando bajo nuevamente la OTA me entra en ese ciclo de reinicio. Gracias por la paciencia!
 
OP
OP
V

Venito

Intento de Algo
Staff
Venito, Me volvi a equivocar yo tenia retail brasil me llega la actualizacion entonces hago el procedimiento de reinstalar la rom retail brasil para sacar el root y las modificaciones. Y cuando bajo nuevamente la OTA me entra en ese ciclo de reinicio. Gracias por la paciencia!
Estas instalando la retail brasil compilacion 26 vedad?Si es asi, la verdad no se que puede estar pasando..

Podrías probar de instalar siguiendo la otra parte del tutorial en donde tenés que usar un custom recovery e instalar una ota modificada..

Enviado desde mi RAZR HD mediante Tapatalk
 

dante_666

Usuario con historia
Sepan perdonar el OFF, pero necesito consultar algo acerca de KK y ya que estamos muchos users por aca con esto; que se puede hacer para achicar el Navbar o al menos poner transparente el marco negro??. Ya tengo root, pero estoy buscando algo que no sea "Xposed", si alguien sabe alguna forma de modificar algo sin Xposed que me avise, gracias!
 
OP
OP
V

Venito

Intento de Algo
Staff
Sepan perdonar el OFF, pero necesito consultar algo acerca de KK y ya que estamos muchos users por aca con esto; que se puede hacer para achicar el Navbar o al menos poner transparente el marco negro??. Ya tengo root, pero estoy buscando algo que no sea "Xposed", si alguien sabe alguna forma de modificar algo sin Xposed que me avise, gracias!
De la mas fácil a la mas difícil:

1. Usar un launcher alternativo, ahora estoy usa do el ápex y me pone las transparencias..

2. Instalar una custom rom que permita hacer todo eso..

3. Aprender a compilar/decompilar y modificar en el framework los archivos que correspondan para lo que querés..

Enviado desde mi RAZR HD mediante Tapatalk
 

migof

Motorolero!!!
No aguante hasta el fin de semana.... instale RB compilacion 26 y al iniciar al buscar actualizaciones al toque me encontro la ota..... luego twrp, luego mokee, luego restaurar datos y apps y listo....
 
Última edición por un moderador:
OP
OP
V

Venito

Intento de Algo
Staff
No aguante hasta el fin de semana.... instale RB compilacion 26 y al iniciar al buscar actualizaciones al toque me encontro la ota..... luego twrp, luego mokee, luego restaurar datos y apps y listo....
No le diste oportunidad a la stock ni un ratito? JajajaEnviado desde mi RAZR HD mediante Tapatalk
 

migof

Motorolero!!!
No le diste oportunidad a la stock ni un ratito? Jajaja

Enviado desde mi RAZR HD mediante Tapatalk
no, nada.... en realidad si, aproveche para poner el codigo de liberaciòn y probar Quam (mejor señal que claro, pero limitada la descarga a 200 kbps :( )

ahora ando con problemas con el recovery, no levantò twrp.... estoy por probar con philz....

no hay caso, ni twrp ni phils funcionaron.... siempre me queda el androide acostado.... voy por cwm ahora....

sigue sin poderse, ni con fastboot ni con mfastboot.... tampoco cwm fue solucion.....

Por fin lo pude instalar.... funcionò con este de philz http://d-h.st/DCC (hay otro link por ahi, pesa lo mismo, pero con el otro no levantò..)
 

mcskiller

Android Master
no, nada.... en realidad si, aproveche para poner el codigo de liberaciòn y probar Quam (mejor señal que claro, pero limitada la descarga a 200 kbps :( )

ahora ando con problemas con el recovery, no levantò twrp.... estoy por probar con philz....

no hay caso, ni twrp ni phils funcionaron.... siempre me queda el androide acostado.... voy por cwm ahora....

sigue sin poderse, ni con fastboot ni con mfastboot.... tampoco cwm fue solucion.....

Por fin lo pude instalar.... funcionò con este de philz http://d-h.st/DCC (hay otro link por ahi, pesa lo mismo, pero con el otro no levantò..)
Me costó también no se quedaba instalado. Que tal anda la mokee kk. La venia usando con jb y era un golazo

Enviado desde mi RAZR HD usando Tapatalk 2
 

migof

Motorolero!!!
Me costó también no se quedaba instalado. Que tal anda la mokee kk. La venia usando con jb y era un golazo

Enviado desde mi RAZR HD usando Tapatalk 2
lo que no se ahora, si instalo arriba twrp, y no funciona, no se muere el so, cierto? O sea, el so una vez que esta en system podría no tener recovery que funciona igual.... es asi?Por ahora la rom tan bien como cuando la usaba en jb....

Enviado desde mi RAZR HD
 

mcskiller

Android Master
lo que no se ahora, si instalo arriba twrp, y no funciona, no se muere el so, cierto? O sea, el so una vez que esta en system podría no tener recovery que funciona igual.... es asi?

Por ahora la rom tan bien como cuando la usaba en jb....

Enviado desde mi RAZR HD
Edit: si el sistema arranca igual si no tenes recovery.No entiendo pero te comento lo que me pasaba. Cuando instalaba el philz y reinicia para arrancar el so normalmente parece que se reescribia la partición del recovery. Cuando trataba de entrar luego de este reinicio me aparecía el Android acostado y la leyenda "ningún comando " que según leí sale cuando no tenes recovery o lo borraste.

Lo que hice fue, iniciar fastboot flashear recovery reiniciar sin que arranque el so con las teclas presionadas y entraba al philz flashie root ( cosa que no estaba haciendo porque no lo usaba) reinicio normal arranca el so y apago para entrar y quedó instalado .

A veces cuando quiero entrar al recovery luego del logo de Motorola se queda la pantalla negra y no entra (si me sigue dando problemas pero luego de un par de reinicios entra). No se porque será y creo que soy el único que tiene problemas con el recovery .

Enviado desde mi RAZR HD usando Tapatalk 2
 
Última edición por un moderador:

jon82

Usuario con historia
Esta creo q es la ultima serie de preguntas:

1 en fastboot se usa el comando flashall system.img con la carpeta de la firm en la de fastboot descomprimida?

2 hay q tener los drivers sdk instalados?

Una aclaración, por ahi vi q mandan un link a un post de moding con la guia para flashear por fastboot, pero las imagenes q a las q hacen referencia y son la guia en si, estan borradas.
 
Venito.. O alguien jaja.

Ami me paso lo siguiente.

a) Me llego la OTA, pero soy root, tengo un custom recovery y modifique todo el sistema, que hago????

Calma, calma, que no panda el cúnico (?)Hagan lo siguiente:

  1. Descarguen la ota normalmente.
     
  2. Una vez que termina de descargar no la instalen, con un explorador root entran en /cache y ahí tiene que estar la ota. (comienza con el nombre Blur_Version_blablabla y pesa como 600mb aproximadamente)
     
  3. La copian o mueven a la sd externa o en la computadora.
     
  4. Reinstalan el firmware stock correspondiente a la ota que descargaron mediante fastboot o rsdlite
     
  5. Una vez que termina la instalación del firmware y reinician y copian la ota en la raiz de la memoria externa.
     
  6. Reinician, entran al recovery stock e instalan la ota.

    Ya hice todos los pasos.. Pero cuando quiero copiar la ota en la raiz con root explorer tarda mucho y aveces se tilda, pero al final lo termina de copiar. Así que desrooteo el telefono. Lo pago y pongo Recovery... Pero me sale el Android con el signo " ! " en rojo.. Qué puede ser?