• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Firmware 2.3.6 Claro Arg para Defy+

Estado
Cerrado para nuevas respuestas.
#1
Que tal gente! Como dice el titulo, quisiera saber si me pueden decir donde conseguir el firmware 2.3.6 para el Defy+ de claro Argentina, ya que buscando aca solo consegui el 2.3.5 pero necesito el otro ya que es con el que me vino a mi apenas lo compre, y necesito dejarlo como "original" ya que siempre tuve problemas con reinicios, tanto con el firmware de fabrica como con ROM's que probre para ver si solucionaban el problema.

Saludos!
 

VenoM.

Nothing else Matters
Staff
#5
Es como dice prow, no hay 2.3.6 en latinoamérica..! Los que hay son para el resto del mundo en su mayoría retails....!

Que haya tenido un 2.3.6 no implica que sea de claro, capas fue flasheado con un retail, utilizado el baseband para la señal, cambiado el bootanimation y etc, etc..!

..::: VenoM. Desde su defo con android 6.0 PS ( palitos de la selva) :::..
 
Última edición por un moderador:

VenoM.

Nothing else Matters
Staff
#8
Lo compraste en Claro (Oficina comercial)?

Si, lo compre nuevo en un centro de claro (San Justo, zona oeste).
entra en ajustes, acerca del teléfono y paisanos los datos que figuran ahí! Y te digo que firmware tenes! ..::: VenoM. Desde su defo con android 6.0 PS ( palitos de la selva) :::..
 
OP
OP
J

Julian Denaro

Usuario activo
#9
entra en ajustes, acerca del teléfono y paisanos los datos que figuran ahí! Y te digo que firmware tenes!

..::: VenoM. Desde su defo con android 6.0 PS ( palitos de la selva) :::..
Version de android: 2.3.6

Version de banda base: EPU93_U_00.60.03

Version de kernel: 2.6.32.9-ge281b6e [email protected] #1

Numero de compilacion: 4.5.1-134_DFP-231

Mi idea es dejarlo lo mas posible a como vino cuando lo compre de modo de poder cambiarlo por el tema de los reinicios.
 

VenoM.

Nothing else Matters
Staff
#10
Julian Denaro, on 14 Mar 2013 - 22:41, said:

Version de android: 2.3.6

Version de banda base: EPU93_U_00.60.03

Version de kernel: 2.6.32.9-ge281b6e [email protected] #1

Numero de compilacion: 4.5.1-134_DFP-231

Mi idea es dejarlo lo mas posible a como vino cuando lo compre de modo de poder cambiarlo por el tema de los reinicios.
bueno te dejo una lista de todos los firmwares 4.5.1-134_DFP-231 que existen y/o estan publicadoa segun XDA-Developers..! Unknown Carrier DEFYPLUS_U3_4.5.1-134_DFP-231_AU_SIGN

Retail Spanish DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Movistar Spain DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail DE, AT, CH DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail French DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail British DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail Italian DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail Taiwanese DEFYPLUS_U3_4.5.1-134_DFP-231_CN_SIGN

Retail Central Europe DEFYPLUS_U3_4.5.1-134_DFP-231_GR_SIGN

Unknown Carrier DEFYPLUS_U3_4.5.1-134_DFP-231_HE_SIGN

Retail Nordic DEFYPLUS_U3_4.5.1-134_DFP-231_ND_SIGN

T-Mobile Germany DEFYPLUS_U3_4.5.1-134_DFP-231_TMOUK_SIGN

Vodafone Germany DEFYPLUS_U3_4.5.1-134_DFP-231_VFBLUR_SIGN

SFR France DEFYPLUS_U3_4.5.1-134_DFP-231_VFBLUR_SIGN

este tipo de firmwares son bl7 (bootloader bloqueado por motorola). los equipos que se venden aquí en argentina de fabrica no vienen con ninguno de estos..! por eso es que no cierran los números y nos salta la duda..!

podes identificar si alguno de estos seria el que vos tenes? fijate si tenes un item que diga "versión del sistema", quizas eso nos aporte algun dato importante mas..!
 
Última edición por un moderador:
OP
OP
J

Julian Denaro

Usuario activo
#11
bueno te dejo una lista de todos los firmwares 4.5.1-134_DFP-231 que existen y/o estan publicadoa segun XDA-Developers..!

Unknown Carrier DEFYPLUS_U3_4.5.1-134_DFP-231_AU_SIGN

Retail Spanish DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Movistar Spain DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail DE, AT, CH DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail French DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail British DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail Italian DEFYPLUS_U3_4.5.1-134_DFP-231_BLUR_SIGN

Retail Taiwanese DEFYPLUS_U3_4.5.1-134_DFP-231_CN_SIGN

Retail Central Europe DEFYPLUS_U3_4.5.1-134_DFP-231_GR_SIGN

Unknown Carrier DEFYPLUS_U3_4.5.1-134_DFP-231_HE_SIGN

Retail Nordic DEFYPLUS_U3_4.5.1-134_DFP-231_ND_SIGN

T-Mobile Germany DEFYPLUS_U3_4.5.1-134_DFP-231_TMOUK_SIGN

Vodafone Germany DEFYPLUS_U3_4.5.1-134_DFP-231_VFBLUR_SIGN

SFR France DEFYPLUS_U3_4.5.1-134_DFP-231_VFBLUR_SIGN

este tipo de firmwares son bl7 (bootloader bloqueado por motorola). los equipos que se venden aquí en argentina de fabrica no vienen con ninguno de estos..! por eso es que no cierran los números y nos salta la duda..!

podes identificar si alguno de estos seria el que vos tenes? fijate si tenes un item que diga "versión del sistema", quizas eso nos aporte algun dato importante mas..!
La historia es que probe con varias rom pero siempre tuve algun problema con todas y por eso fui cambiandolas, hasta que quise volver a la retail pero no encontraba retail de claro 2.3.6 en ninguna parte, asi que baje una de las recomendadas que una vez que empeze a usar el telefono me pidio una actualizacion y creo que ahi fue cuando paso a ser bl7, y como necesitaba instalar el basebandswitcher tuve que hacer el proceso de instalar 2 firmware con el RSD lite y asi es como lo tengo ahora, que se me reinicia bastante seguido y es molesto, por eso busco tenerlo tal cual como venia en el momento en que lo compre, para ver si con el firmware de claro se soluciona el problema o de ultima cambiarlo ya que esta en garantia.

Asi que si tenes alguna solucion para los reinicios me serviria en caso de que no me salga la jugada de que me lo cambien, si no estoy complicado con el tema de que instalar otros firmwares ya que al no poder rootear no voy a poder usar el basebandswitcher :/

La version del sistema es: 45.0.2310.MB526.NonEFIGSRetail.en.EU

Te agradezco la ayuda que me estuviste dando por ahora!
 

ericriff

Usuario con historia
#12
Yo estoy mas o menos en la misma, compre mi defy+ en claro oficial y estoy bastante seguro de que tenia 2.3.6..
El tema es que en una de las tantas idas y venidas perdi mi Nandroid stock y ahora no estoy seguro que version tenia de stock.
Ahora quiero hacerte un flasheo a stock con RDS para empezar desde cero y no se si arriesgarme con una 2.3.5 :/
Directamente se brickea si de fabrica traia 2.3.6?
 

Pzyduck

Firmware Team Member
#13
VenoM. dijo:
entra en ajustes, acerca del teléfono y paisanos los datos que figuran ahí! Y te digo que firmware tenes!

..::: VenoM. Desde su defo con android 6.0 PS ( palitos de la selva) :::..
Version de android: 2.3.6Version de banda base: EPU93_U_00.60.03

Version de kernel: 2.6.32.9-ge281b6e [email protected] #1

Numero de compilacion: 4.5.1-134_DFP-231

Mi idea es dejarlo lo mas posible a como vino cuando lo compre de modo de poder cambiarlo por el tema de los reinicios.
Pasame una screenshot, si de verdad existe, te la podemos conseguir, pero nunca habia escuchado sobre 2.3.6, en Blur version tiene que decir AmericaMovil.AR

Enviado desde mi Motorola RAZR HD usando Tapatalk 2

Yo estoy mas o menos en la misma, compre mi defy+ en claro oficial y estoy bastante seguro de que tenia 2.3.6..

El tema es que en una de las tantas idas y venidas perdi mi Nandroid stock y ahora no estoy seguro que version tenia de stock.

Ahora quiero hacerte un flasheo a stock con RDS para empezar desde cero y no se si arriesgarme con una 2.3.5 :/

Directamente se brickea si de fabrica traia 2.3.6?
No bootea directamente

Enviado desde mi Motorola RAZR HD usando Tapatalk 2
 

VenoM.

Nothing else Matters
Staff
#14
Yo estoy mas o menos en la misma, compre mi defy+ en claro oficial y estoy bastante seguro de que tenia 2.3.6..

El tema es que en una de las tantas idas y venidas perdi mi Nandroid stock y ahora no estoy seguro que version tenia de stock.

Ahora quiero hacerte un flasheo a stock con RDS para empezar desde cero y no se si arriesgarme con una 2.3.5 :/

Directamente se brickea si de fabrica traia 2.3.6?
mira, yo no conozco, ni vi, un firmwware de claro 2.3.6..! al menos en argentina no..! yo tenia entendido que los 2.3.6 son para el resto del mundo, no para latinoamerica..! :p pero ahi esta Pzyduck que es el crak de los firmwares..! el sabe muchísimo mas de estos temas..!

de todas formas, si tenias android 2.3.6 y le metes después un 2.3.5 se brikea ..!
 
Última edición por un moderador:
Estado
Cerrado para nuevas respuestas.