• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

(Guia) Habilitar bandas LTE para Argentina en D855 int

Hola, estoy intentando seguir el tutorial de la primera página.

Ya pude rooter el teléfono con el método one click.

El dilema que tengo ahora es que al bajar este archivo RAR https://drive.google.com/file/d/0B8BVrVi5ZGCHenc1STBrc0VsaEk/view

Luego de instalar el programa QPST, el antivirus me dice que tiene un troyano... hay algún otro lado de dónde lo puedo descargar?

Gracias!
Desactiva el anti virus no pasa nada una ves quel hiciste borra el archivo
 
Pasa un tiempo ya y como ya sabemos el 4g usa las bandas 4 y 28 en argentina. Tengo un Lg g3 855ar con 5.0 que solo trae habilitado la banda 4 .

En concreto alguno utilizo este metodo para habilitar tmb la banda 28 y como le funciona ?

Lei todo el post y ya tengo todo para empesar y no encontre un post que sea de habilitar la 28 para el 855ar.
 
Buenas, tengo un LG D855, sin 4g tambien en Argentina. Probe hacer lo de @capinf y solo me agarra Edge con esa configuracion, con las otras 3g, h, lo normal pero 4g nunca. ya tengo 6.0 instalado mediante PC Suite, ¿Alguna solucion? En caso de hacer el tutorial del principio, ¿Desde que punto tendria que comenzar? Si te llaman teniendo 4g, no entra la llamada? o se pasa solo a 3g y si te entra? necesito root teniendo marshmallow para el tuto? no entiendo mucho de esto, gracias. 
 
Última edición por un moderador:
Hola:

Estuve leyendo este hilo, y la verdad quizas me puedan dar una luz sobre el problema que tengo. Como en Argentina, en Peru movistar tiene la banda 4 (AWS). Tengo un G3 D851, que por defecto tiene liberadas las bandas que les muestro en el cuadro siguiente,  pero, me pasa lo siguiente:


4G bands


LTE band 2(1900), 4(1700/2100), 7(2600), 17(700) - D851


 


LTE 700 / 800 / 900 / 1800 / 2100 / 2300 / 2600 - D855

El móvil con su firmware de fabrica, KK 4.4.2 (10C) coge perfectamente la red 4G LTE, pero ni bien actualizo, pierdo la conectividad 4G LTE. hice todas las actualizaciones hasta llegar a la 6.0 (30D), pero el problema persiste.

Hice un downgrade a la 4.4.2 (10C) y la conectividad 4G LTE se reestableció. Por probar, instale varias custom roms desde la 5.0 hasta la 6.0, pero nada, no tengo conectividad 4G LTE. Cuando selecciono 2G/3G/4G automatico. en la imagen les muestro lo que pasa cuando coge una red 4G, hay subida, pero no bajada. como se ve ahi.

Este problema, podría ser resuelto con el procedimiento que acá presentan? debería ser, pero quería saber si alguien tiene mas información al respecto.

Screenshot_2016-08-01-18-22-03.png
 

jBarq

Nuevo miembro
hola que tal? yo compre mi lg G3 INT D855 a principio de año, cuando me entere de esto no dude en hacerlo, me funciono todo bien, puse la cloudy 2.5 y abri las bandas todo como decia el post, pero tengo dos grandes problemas y no creo q sean normales. 1 es que el 4g no se conecta casi nunca (soy de cap federal vivo en belgrano onde vi que a varios les tomaba muy bien) y cuando agarra 4g de verdad haciendo los speedtest me toma menos de 1M o menos de 2 M de velocidad y veo que a todos les toma de 15 M para arriba y no se porque ami me toma taan malo el 4g sabiendo q son las mismas antenas, tengo movistar. 2 lo otro es que desde q hice todo esto cada vez q me conecto a wifi se conecta y desconecta solo, esta como ***** eso, y noc si es por un tema de la ROM o si a alguien mas le paso. en el menu q pones los numeros con #*  en las bandas cuando quiero seleccionarlas me sale FAIL en todas, y noc si eso es normal o no. desde ya muchas gracias a quien pueda ayudarme a mejorar la velocidad de internet ya que es muuuy lenta mucho mas lenta que la 3g q me toma 9M aveces. y arriba en el celo solo me aparece 4G y no LTE, es lo mismo? o una es mejor que la otra? gracias espero q alguien me pueda ayudar.
 

jBarq

Nuevo miembro
por favor si alguien me puede ayudar a solucionar este inconveniente, resumo lo que escribi arriba, cada vez q agarra 4g en lugares q todos dijeron q les dio buena señal y tuvieron 26MB ami me dio con el speedtest 1 o 2 MB como mucho, a lo cual no se porq es y noc porque me funciona mal, tengo movistar, si alguno sabe porfavor q me indique como mejorar esa señal, ademas el wifi se me conecta y desconecta reiteradas veces cosa que antes no me pasaba. gracias.
 
El telefono d855 internacional no es 100% con el 4g de argentina. No insistan mas, agarra un 4g pobre...y no es el 4g real.

Si podes pasa al D850 qye SI es compatible 100% , tengo uno que funciona barbaro. Pero el d855 no funciona. por mas que te digan que si tiene 4g. 

Saludos y espero haberte ayudado.

Christian