• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

ICS Guillefs V3.3

guillefs

Usuario con historia
#1
 ICS Guillefs V3.3


Ultima actualización que realice en Enero 2014.

No la había posteado Antes porque Al comprarme otro celular nunca la pude probar . Pero gente ya la probo y me comentaron que andaba muy bien.

Así que acá la posteo para que mas gente la tenga.

Tiene Algunos bug arreglados de la anterior , se cambio el Home sacando la barra de búsqueda (Ahora se pueden usar widget en la linea superior)

el systemUI se mejoro , Ahora se agrego el % de bat dentro del icono de bat ( Agregar % de batería de las opciones de energía )

Nuevo widget del administrador task y otras mejoras.

Loock Screen con Dos efectos : El tradicional y el nuevo "desparramando Tinta".

Voces TTS google integrado , greenify y Xposed integrado

  


Descarga:

ICS_Guillefs_V3.3

Instalación :

1 - Tener la firml de android ICS con bootloader Wkpark y recovery. (si tenes ginger o ICS stock anda al post de la 3.2 y flashea el BINmod )

2 -  Entrar a recovery , Wipe data , wipe cache ,   instalar ZIP de la ROM .

       Si venis de mi ROM 3.2 para evitar problemas lo mejor es antes cambiar el recovery instalando este ZIP :   Recovery_CWM_Acura

3 - Disfrutar y las primeras dos veces dejar que se descargue completo para calibrar la bateria.
 
Última edición por un moderador:

riujin

Nuevo miembro
#2
Hola guillefs, exelente rom, anda genial. Mi unico problema es que no tiene el lets golf 3d jajaj me lo podrias pasar ya que es el juego que mas juego de los 3? gracias
 


#3
Que bueno! Justo entré a ver si había algo porque estoy con la 3.1 y no doy pie con bola. Me anda aceptablemente bien 4 o 5 días y después empieza a morfarme la bata, a levantar temperatura, se pone muy lento. Y así, cada 3 o 4 semanas, reinstalo otra vez la versión. La 3.2 no la puedo cargar, me tira error y queda ahí. Voy a probar con esta versión ahora, porque no quiero cambiar el celu.

Saludos y gracias!
 
Última edición por un moderador:
OP
OP
G

guillefs

Usuario con historia
#4
jeje, siempre odie el jueguito de golf   , por eso siempre se lo saco a las roms.

fijate si te anda este:  GOLF3D

Ya que estas, si podes postear algunas otras capturas de la ROM , estaria genial, porque yo me quede con solo esas.
 
#9
Para variar, yo siempre con problemas :wallbash:

Cambié el recovery, empiezo a instalar la 3.3 y, al cabo de un ratito, me aparece:

set_perm: some changes failed

E: Error in /sdcard/ICS-Guillefs_V3.3.zip

(Status 7)

Installation aborted

Alguna idea?
 
OP
OP
G

guillefs

Usuario con historia
#10
que error raro ,,  si de verdad lo estas instalando desde el recovery CWM y te salta un error es que tal vez se te descargo mal el ZIP y esta corrupto.

te acordas en que parte te salta el error ?

por lo visto te esta fallando al dar los permisos.  como que quiere asignar un permiso sobre un archivo no existente.

asi que son dos cosas:  o tenes el zip corrupto o lo estas instalando sobre algun otro filmware que le falta algun archivo .

En el primer caso volve a descargar el zip y hacele un formateo a la SD antes de copiarle el ZIP , y en el segundo caso flashea el BIN MOD

Desde el recovery tambien podes hacer wipes data , wipe cache y desde el CWM existe un wipe de System tambien por las dudas.
 
#11
El Celular quedó funcionando, pero con muchos errores. Por ejemplo no me mostraba el teclado muchas veces. Se me salía de las aplicaciones solo (agenda, facebook, gmail, etc). 

Estoy descargando otra vez el recovery por las dudas. No me animaba a formatear la SD. Voy  a meterla en la pc y probar con eso por las dudas. A la versión 3.2 nunca la pude instalar. Me tira el mismo error después de "Creando System Link..."

El Recovery Acura, es el que venía utilizando desde la 3.1

Recién termino de reinstalar la 3.1 y no me da ningún error. La voy a dejar ahora para poder utilizar el celu mañana.

Saludos
 

Última edición por un moderador:
OP
OP
G

guillefs

Usuario con historia
#12
si tenes errores mejor volver a meter el bin mod y luego si la rom , porque no es nada normal que pase eso.

otra cosa , en algunos telefonos el procesador no aguanta los 1200 mhz con undervolt.    asi que recomiendo usar algun programa como set cpu para setearlo en 1ghz maximo en los casos que alguien sufra reinicios.

sobre todo suele pasar en telefonos con mas de dos años y baterias viejas.
 

enano70

Nuevo miembro
#13
Hola buen dia, no puedo enviarte un privado y te consulto por este medio, tengo un O3D le puse una rom ics oficial pero no me levanta 3g, es mas ni me la muestra, la baseband es la v30b, quiero saber si hay algun otro metodo que no sea por LGFlashtool para ponerle la v30c que creo que es la que funciona en movistar de argentina, porque trabajo sobre linux y en una maq virtual no quiere funcionar, mas alla que me lo reconoce, desde ya gracias.
 
OP
OP
G

guillefs

Usuario con historia
#14
si la banda base v30b no te anda proba pasarte a la V30c.     a mi me andaba unicamente la V30c  en la ultima rom.     con la V30b andaba a veces y despues me desaparecia la red.      

para movistar andaba tambien la PRADA , pero eso es solo para expertos porque se perdia el numero de imeil al ponerla y andaba unicamente para movistar.

banda base unicamente se puede cambiar por lgflashtool

no hay otra forma.
 
Última edición por un moderador:
#15
Guille, la verdad un lujo lo que hiciste con la rom! se la instale en el celu de mi viejo, me costo pero al final la pude hacer andar....pero creo que algo estoy haciendo mal.

No reconoce la sd....

lei que habias puesto algo sobre eso,seguramente algo habre echo mal.(algo de que volver a ginger y formatear la sd??) como se hace?, pero la verdad que no lo entendi. me podrias explicar que tendria que hacer "desde 0" para que quede andando de 10 el celu....

te comento lo que hago yo...por si esta mal algo

1- Flasheo el mod bin de la 30c con flashtool. (anteriormente habia puesto la 30b de att con un video de youtube).

2- entro al recovery, flasheo la v3.3

[SIZE=13.63636302948px]3- instalo el fix de particiones koreanas que habias publicado.[/SIZE]

 

no recuerdo bien el porque pero si no ponia el fix, no entraba a la rom....me dio una bronca que despues de hacer andar la rom...no me ande la sd! me queria morir jajaja.

Espero que me den una mano.

un abrazo!!

felices fiestas