• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Consulta Me la Mande con el MOto z2 HELPPP

maharito69

Nuevo miembro
#1
Buenas tardes a todos estoy necesitando de su toque magistral para solucionar un cagadon que me mande y paso a explicar que hice.

Tengo el moto z2 play xt1710-06 que venia con Android 7.1.1 ultima revision de seguridad de febrero del 2018 ( la ultima) y quise actualizar a Android Oreo siguiendo esta web: [TUTORIAL] Actualizar a Android 8.0 Oreo desde 7.1.1 [Tutorial actualizado 09/05/2018]

Hice todo tal cual pero la pifie en algo, primero active el modo depuracion como indica y me mande a iniciar en bootloader metiendo todas las lineas de comando una por una para meter la rom OPS27.76-12-25 , lo hice pero nunca jamas inicio se queda en el bootloader , intente meterla de vuelta, volver a la retail 7.1.1 pero nada sale error en el debug que dice :

error: Failed to pass validation, backup to fastboot

¿ que tengo que hacer para revivirlo? Desde ya les agradezcoooooo de antemano toda ayuda.
 
#2
En la pagina de Lenovo podrías bajar Moto Smart Tool
Ese programa te restaura el smartphone a su estado original
Después contanos como te fue

Enviado desde mi Redmi Note 4X mediante Tapatalk
 


OP
OP
M

maharito69

Nuevo miembro
#3
Hola lo logre hacer funcionar utilizando linea de comando, me volvi loco porque tengo una version de merd 1710-06 y las rom que bajaba no iban ninguna, con un comando logre que me muestre todo el contenido que ya tenia instalado el Cel y pude sacar la version exacta del firmware, con ese dato busque el firm y lo mande , agarro de una.

Espero que este dato les sirva porque estuve muchas horas buscando informacion y vi que varias personas pasaron por lo mismo y no tenian un resultado final.

Pongo los datos que utilice:
COMANDO : astboot getvar all

Tira la siguiente INFO:
(bootloader) version: 0.5
(bootloader) version-bootloader: moto-msm8953-C0.CD
(bootloader) product: albus
(bootloader) board: albus
(bootloader) secure: yes
(bootloader) hwrev: P4
(bootloader) radio: 2
(bootloader) storage-type: emmc
(bootloader) emmc: 64GB SAMSUNG RC14MB RV=08 PV=07 FV=0000000000000007
(bootloader) ram: 4GB SAMSUNG LP3 DIE=8Gb M5=01 M6=05 M7=00 M8=5F
(bootloader) cpu: MSM8953
(bootloader) serialno: ZY224JTHK4
(bootloader) cid: 0x0032
(bootloader) channelid: 0x1b
(bootloader) uid: D5904E2700000000000000000000
(bootloader) securestate: oem_locked
(bootloader) iswarrantyvoid: no
(bootloader) max-download-size: 534773760
(bootloader) reason: Reboot mode set to fastboot
(bootloader) imei: 351889080432918
(bootloader) meid:
(bootloader) date: 10-26-2017
(bootloader) sku: XT1710-06
(bootloader) carrier_sku:
(bootloader) battid: SNN5983B
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) current-time: "Mon Jan 11 10:15:41 UTC 1971"
(bootloader) ro.build.fingerprint[0]: motorola/albus/albus:7.1.1/NPSS26.
(bootloader) ro.build.fingerprint[1]: 118-19-1-6/7:user/release-keys
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full[0]: Blur_Version.26.291.7.albus.retai
(bootloader) ro.build.version.full[1]: l.en.US
(bootloader) ro.build.version.qcom: LA.UM.5.6.r1-03800-89xx.0
(bootloader) version-baseband[0]: M8953P_23.33.07.34.01R ALBUS_LATAMDSDS
(bootloader) version-baseband[1]: _CUST
(bootloader) kernel.version[0]: Linux version 3.18.31-perf-ga5d85c2-0011
(bootloader) kernel.version[1]: 5-g731b860 ([email protected]) (gcc ver
(bootloader) kernel.version[2]: sion 4.9 20150123 (prerelease) (GCC) ) #
(bootloader) kernel.version[3]: 1 SMP PREEMPT Sat Feb 3 10:51:21 CST 201
(bootloader) kernel.version[4]: 8
(bootloader) sbl1.git: git=MBM-NG-VC0.CD-0-g4650d8f
(bootloader) rpm.git: git=MBM-NG-VC1.82-0-gbd19194
(bootloader) tz.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) devcfg.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) keymaster.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) cmnlib.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) cmnlib64.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) prov.git: git=MBM-NG-VC1.82-0-gfbd9875-dirty
(bootloader) aboot.git: git=MBM-NG-VC0.CD-0-g361b83a
(bootloader) frp-state: protected (77)
(bootloader) ro.carrier: retla
(bootloader) current-slot:
(bootloader) slot-suffixes: _a
(bootloader) slot-count: 1
(bootloader) slot-successful:_a: INVALID
(bootloader) slot-successful:_b: INVALID
(bootloader) slot-bootable:_a: INVALID
(bootloader) slot-bootable:_b: INVALID
(bootloader) slot-retry-count:_a: unknown
(bootloader) slot-retry-count:_b: unknown
all: listed above
finished. total time: 0.179s

En las lienas :
(bootloader) ro.build.fingerprint[0]: motorola/albus/albus:7.1.1/NPSS26.
(bootloader) ro.build.fingerprint[1]: 118-19-1-6/7:user/release-keys
(bootloader) ro.build.version.full[0]: Blur_Version.26.291.7.albus.retai

Tienen la info que necesitan para saber que Firm deben meterle y de que firm vienen, es decir y venia de las 7.1.1 y cuando quise meter el firm de oreo la version de arranque que quedo era el 26-2917.7

Puede pasar como me paso a mi que solo debi flasehar los sistem imag dado que cuando flashie al inicio quedaron cargados los de arranque y modems pero no el SO .
system.img_sparsechunk 0 al 6

Saludos Y GRACIAS