• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Mi Moto G 2014 No Sale Del Modo "Fastboot" ! Ayuda porfavor

#1
Hola , tengo un moto g 2014 4g , Cuando recibi el equipo estaba con android 5.0.2 y luego de un tiempo me llego la actualización via OTA de android 6.0  lo actualize y todo iva bien , después de unos días haberlo actualizado Rootee mi móvil con la aplicación kingroot sin hacer nada posterior a esto ..  dias despues olvide cargar el movil y se apago , lo encendí y me salio el logo de encendido pero despues me salio el modo Fastboot y llevo 3 dias sin poder salir del  Fastboot. Intento salirme y vuelve. Selecciono la opción "NORMAL POWERUP" pero vuelve al modo Fastboot y me aparece la siguiente leyenda;

Fastboot Reason : Fall-through from not-charger boot mode

hab check failed for boot

failed to verify hab image boot

failed to validate boot image

No soy experto en esto ni nada..

 No se que hacer Ayudenme porfavor :(  

     No se si el problema fue la actualización oficial que me llego o haber rooteado el móvil sin hacer nada antes .. AYUDA POR FAVOR ;( Aun me quedan como 6 meses de garantía pero Rootee el móvil  :(  , si necesitan alguna imagen o algo me dicen porfaa .. Estoy desesperado Ayuda porfaa
 
Última edición por un moderador:

LuisMi7

Nuevo miembro
#2
Hola debes reinstalar el firmware es decir descargate el original eso se hace por el modo fastboot 
 


#4
Hola , tengo un moto g 2014 4g , Cuando recibi el equipo estaba con android 5.0.2 y luego de un tiempo me llego la actualización via OTA de android 6.0  lo actualize y todo iva bien , después de unos días haberlo actualizado Rootee mi móvil con la aplicación kingroot sin hacer nada posterior a esto ..  dias despues olvide cargar el movil y se apago , lo encendí y me salio el logo de encendido pero despues me salio el modo Fastboot y llevo 3 dias sin poder salir del  Fastboot. Intento salirme y vuelve. Selecciono la opción "NORMAL POWERUP" pero vuelve al modo Fastboot y me aparece la siguiente leyenda;

Fastboot Reason : Fall-through from not-charger boot mode

hab check failed for boot

failed to verify hab image boot

failed to validate boot image

No soy experto en esto ni nada..

 No se que hacer Ayudenme porfavor :(  

     No se si el problema fue la actualización oficial que me llego o haber rooteado el móvil sin hacer nada antes .. AYUDA POR FAVOR ;( Aun me quedan como 6 meses de garantía pero Rootee el móvil  :(  , si necesitan alguna imagen o algo me dicen porfaa .. Estoy desesperado Ayuda porfaa
Amigo, tengo el mismo problema. He realizado lo que menciona José Bostal, pero vuelve el problema. Has podido solucionarlo??
 

GSebas

Usuario con historia
#5
@Cristian_Godoy ¿Qué resultados dio cada comando en fastboot?

Exactamente ¿cuál es el mensaje que muestra el teléfono?.

El firmware que enlazó José Bostal es para el Moto G 4G ¿es el mismo que el tuyo?.

El problema que tenía (o tiene) el compañero que inició el tema parece haber sido causado por kingroot al modificar la partición boot. Al tener el bootloader bloqueado no se permite la modificación (no autorizada) de las particiones boot ni recovery, si se hace pasa lo que le pasó.
 

Jose Bostal

Moderador
Staff
#6
Por eso hay que leer bien los tutoriales y no equivocarse en los pasos, después pasan estas cosas. Saludos

Enviado desde mi MotoG3 mediante Tapatalk
 
#7
@Cristian_Godoy ¿Qué resultados dio cada comando en fastboot?

Exactamente ¿cuál es el mensaje que muestra el teléfono?.

El firmware que enlazó José Bostal es para el Moto G 4G ¿es el mismo que el tuyo?.

El problema que tenía (o tiene) el compañero que inició el tema parece haber sido causado por kingroot al modificar la partición boot. Al tener el bootloader bloqueado no se permite la modificación (no autorizada) de las particiones boot ni recovery, si se hace pasa lo que le pasó.
Hola GSebas,

Muchas gracias por tu atencion. Te contesto:

Los resultados a cada uno de los 17 comandos los adjunto en fotos 2 a 18.

Exactamente el error va en la foto "fallo" de la primera foto (que es el mismo fallo del compañero que inició el tema; mi situacion es exactamente la misma: hice root con "kingroot" y luego al reiniciar se pegó en modo fastboot).

Yo tengo un Moto G (2da generacion) 4G (xt1072) y el procedimiento lo realicé con el firmware que dejó Jose Bostal. Ahora, te cuento que lo que unico que puedo es entrar a "Recovery" (pantalla adjunta en la ultima foto). En esta pantalla se menciona: "motorola/thea_retla/thea6.0/MPB24.65-34/28". Tengo que bajar y usar mejor ese firmware en vez del que indicó José o ambos me sirven?

Anteriormente intenté desbloquear el bootloader, me llegó de Motorola el "Unique key" incluso. Pero al final del proceso me arroja: "check allow oem unlock in developer options". Y como no puedo entrar al telefono a marcar esa opcion hasta ahi quedo, sin poder desbloquerlo.

Pd: Tambien hice el procedimiento con el mismo resultado con el programa "Flasher".

fallo.JPG

1.JPG

2.JPG

3.JPG

4.JPG

5.JPG

6.JPG

7.JPG

8.JPG

9.JPG

10.JPG

11.JPG

12.JPG

13.JPG

14.JPG

15.JPG

16.JPG

17.JPG

recovery.JPG

Ver el adjunto lineas de comandos con mfastboot.txt
 
Última edición por un moderador:

GSebas

Usuario con historia
#8
@Cristian_Godoy Extraño. Al tener el bootloader bloqueado no puedes instalar un firmware que no esté "autorizado" y de acuerdo a lo que muestras parece que boot, recovery y system no están firmados y por ello no permite su instalación. ¿Algún otro firmware que puedas probar?.

En modo fastboot ejecuta el siguiente comando y muestra lo que salga:

mfastboot getvar all


Elimina la linea que contiene el imei, no es necesaria.

Si está aún en tiempo de garantía podrías llevarlo, tiene el bootloader bloqueado (Status code: 0) por lo que aún es válida.
 

Daviens

Nuevo miembro
#9
Tengo exactamente el mismo problema, me paso lo mismo con kingroot. Entre a recovery e hice lo de "wipe cache", "wipe data/factory reset" y restaurarlo a valores de fabrica pero no puedo salir de la pantalla inicial en la que me aparece lo mismo que a christian godoy.

Me pueden ayudar, la verdad no se como arreglarlo y me paso por primera vez esta mañana

algo.JPG
 
Última edición por un moderador:

Jose Bostal

Moderador
Staff
#10
Tengo exactamente el mismo problema, me paso lo mismo con kingroot. Entre a recovery e hice lo de "wipe cache", "wipe data/factory reset" y restaurarlo a valores de fabrica pero no puedo salir de la pantalla inicial en la que me aparece lo mismo que a christian godoy.Me pueden ayudar, la verdad no se como arreglarlo y me paso por primera vez esta mañana

Por favor si no quieren seguir teniendo problemas con sus equipos, no quieran rootearlo con King root por que esta creado para LG y no para cualquier equipo. Lean bien en modding que tienen tutoriales para rootearlo.

Saludos

Enviado desde mi SM-G925I mediante Tapatalk
 
#12
Tengo exactamente el mismo problema, me paso lo mismo con kingroot. Entre a recovery e hice lo de "wipe cache", "wipe data/factory reset" y restaurarlo a valores de fabrica pero no puedo salir de la pantalla inicial en la que me aparece lo mismo que a christian godoy.

Me pueden ayudar, la verdad no se como arreglarlo y me paso por primera vez esta mañana

Ver el adjunto 61071



ami me sucedio lo mismo, recien lo arregle
y lo unico que tienes que hacer es cargarle el recovery de TWRP con la versión mas nueva que es la 3.0.2.3 y asi te abrira de nuevo el recovery, agregas la room que deseas instalar a una SD y  la cargas con el recovery (espero te ayude)

a mi me sucedio lo mismo, recien lo arregley lo unico que tienes que hacer es cargarle el recovery de TWRP con la versión mas nueva que es la 3.0.2.3 y asi te abrira de nuevo el recovery, agregas la rom que deseas instalar a una SD y  la cargas con el recovery que sea de tu agrado, en mi caso use la 6.0 (espero te ayude)
 

nippur45

Nuevo miembro
#13
Aun colocando el TWRP no puedo solucionar, me sale un error que dice  remote failure, siempre ese mismo mensaje en todo lo que haga.
 

ICE-FENIX

Nuevo miembro
#14
Yo tengo este problema no puedo salir del bucle como pueden ver alli es donde me tira el error... alguien podria ayudarme (estuve todo el dia probando tutoriales y todos tienen el mismo resultado)mi celular es un moto g2 2014 (mono sim)
Captura de pantalla (184).png