• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Moto x play problema del bootloader

#1
Se comenso con un moto x play limpio, android 7.1.1 se le libero el bootloader , se instalo twrp y posteriormente se flasheo super su todo bien duncionando limpio se instalo substratum theme engine para los temas y ahi comenso el problema , se instalo un tema el cual no se podia remover se removio la app, el tema como deveria de quitarse y nada se iso un hard reset y no se quitaba el tema entonces por error al intentar el segundo hard reset se borro el data (se quedo sin sistema ) se descargo el fimware 7.1.1 pero de doble sim entonces al intentar volver a instalar twrp y super su solo se queba en modo fastboot se volvio a reinstlar el finware original cada ves qe prendia se iniciaba el moto fasboot y tenias que precionar star poder iniciar el telefono se soluciono es problema pero el botloader sigue apareciendo desbloqueado.
si vuelvo a intentar instalar twrp y super su o intentar instalar un rom como lieage os volvera el mismo problema ?
 

Jose Bostal

Moderador
Staff
#2
Se comenso con un moto x play limpio, android 7.1.1 se le libero el bootloader , se instalo twrp y posteriormente se flasheo super su todo bien duncionando limpio se instalo substratum theme engine para los temas y ahi comenso el problema , se instalo un tema el cual no se podia remover se removio la app, el tema como deveria de quitarse y nada se iso un hard reset y no se quitaba el tema entonces por error al intentar el segundo hard reset se borro el data (se quedo sin sistema ) se descargo el fimware 7.1.1 pero de doble sim entonces al intentar volver a instalar twrp y super su solo se queba en modo fastboot se volvio a reinstlar el finware original cada ves qe prendia se iniciaba el moto fasboot y tenias que precionar star poder iniciar el telefono se soluciono es problema pero el botloader sigue apareciendo desbloqueado.
si vuelvo a intentar instalar twrp y super su o intentar instalar un rom como lieage os volvera el mismo problema ?
Hola @mangas2021, por lo que decís el moto x play con todo lo que le hiciste te anda bien, vos primero le desbloqueaste el bootloader, querés volverlo a bloquear al boot? No te va a pasar nada si haces eso. Saludos

Enviado desde mi Moto G4 mediante Tapatalk
 


ImRobot

Co-fundador del foro
#3
Se comenso con un moto x play limpio, android 7.1.1 se le libero el bootloader , se instalo twrp y posteriormente se flasheo super su todo bien duncionando limpio se instalo substratum theme engine para los temas y ahi comenso el problema , se instalo un tema el cual no se podia remover se removio la app, el tema como deveria de quitarse y nada se iso un hard reset y no se quitaba el tema entonces por error al intentar el segundo hard reset se borro el data (se quedo sin sistema ) se descargo el fimware 7.1.1 pero de doble sim entonces al intentar volver a instalar twrp y super su solo se queba en modo fastboot se volvio a reinstlar el finware original cada ves qe prendia se iniciaba el moto fasboot y tenias que precionar star poder iniciar el telefono se soluciono es problema pero el botloader sigue apareciendo desbloqueado.
si vuelvo a intentar instalar twrp y super su o intentar instalar un rom como lieage os volvera el mismo problema ?
No hay de que preocuparse, instala twrp sin miedo. Si podes o está disponible, usa mejor magisk, caso contrario usá super su.
El mensaje de bootloader desbloquado va a estar siempre a menos que vuelvas al firmware original y posteriormente vuelvas a bloquear el bootloader. No intentes bloquear el bootloader con una ROM que no sea la original.
Ah, y con substratum ten en cuenta que la ROM debe contar con soporte OMS a menos que sea una versión Oreo.

Saludos

Enviado desde mi ONEPLUS 3 mediante Tapatalk
 
OP
OP
mangas2021
#4
No hay de que preocuparse, instala twrp sin miedo. Si podes o está disponible, usa mejor magisk, caso contrario usá super su.
El mensaje de bootloader desbloquado va a estar siempre a menos que vuelvas al firmware original y posteriormente vuelvas a bloquear el bootloader. No intentes bloquear el bootloader con una ROM que no sea la original.
Ah, y con substratum ten en cuenta que la ROM debe contar con soporte OMS a menos que sea una versión Oreo.

Saludos

Enviado desde mi ONEPLUS 3 mediante Tapatalk
lo que pasa es que al instalar el twrp se instala limpio facil pero al tener el archivo del super su e ir al twrp flasearlo listo no da error ni nada pero al darle reboot system se qeda en el logo del bootloader debloqueado y no inicia entonces apartir de ahi lo qe ago es volver a instalar el finware original desde el modo fastboot y listo vuelve a encender el celular pero el bootloader sigue liberado no se bloquea automaticamenet como se supone que deve de pasar
 
OP
OP
mangas2021
#5
Hola @mangas2021, por lo que decís el moto x play con todo lo que le hiciste te anda bien, vos primero le desbloqueaste el bootloader, querés volverlo a bloquear al boot? No te va a pasar nada si haces eso. Saludos

Enviado desde mi Moto G4 mediante Tapatalk
alo que quiero llegar es que quiero tener twrp y super su usarlo un tiempo con xposed y asi y luego no se ,instalar lneagos o resurrection Remix OS
 

Jose Bostal

Moderador
Staff
#6
Hola @mangas2021, por lo que decís el moto x play con todo lo que le hiciste te anda bien, vos primero le desbloqueaste el bootloader, querés volverlo a bloquear al boot? No te va a pasar nada si haces eso. Saludos

Enviado desde mi Moto G4 mediante Tapatalk
alo que quiero llegar es que quiero tener twrp y super su usarlo un tiempo con xposed y asi y luego no se ,instalar lneagos o resurrection Remix OS
Hola, bueno veo que ya solucionaste tu problema?

Enviado desde mi Moto G4 mediante Tapatalk