• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Nexus 6p modelo H1511 y LTE / 4G

dessaya

Nuevo miembro
#1
Hola, tengo un Nexus 6p modelo H1511 (el de USA), con un chip de Personal. 3G funciona perfecto, pero no se conecta a 4G. Estoy en CABA.

Tengo entendido que el modelo soporta la banda B4, que es una de las usadas acá. Y tenía esperanzas de que se arreglara con la actualización a Nougat pero no :(

¿Alguno tiene el mismo modelo y le funciona 4G? ¿Algún tip?

Gracias!
 

MaThiuu

Just a Simple User...
#2
Tenés que llamar a personal que te activen el 4g, no deberías tener problemas salvo que el chip sea muy viejo

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
 


-SoNoMaN-

Psicópata
Staff
#3
Funciona perfecto el 4G en CABA y con el H1511. Varios usuarios del foro tienen ese modelo sin reportar problemas de conectividad.

Es fija que el problema está en la linea.
 

Saul Menelli

Usuario con historia
#4
Yo tengo el h1511 y anda perfecto el 4g desde el primer día fue solo poner el chip y listo. 

Vivo en lomas y trabajo en capital zona retiro tengo 4g en todos lados asta cuando estoy viajando.. Debe ser tu línea 

Pd: también tengo línea de personal 
 

pinkfloyd

Usuario con historia
#6
Tiene q llamar a Personal para que le habiliten la línea, como dijeron arriba...

Enviado desde mi Nexus 6P mediante Tapatalk