• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[Noticia] Actualizacion Android 4.4.4 para el Xperia Z y Xperia ZL

guillefs

Usuario con historia
Es normal eso.  Todo depende de la velocidad de descarga que tengas y de la calidad de la señal movil .  cuando la señal es pobre el transmisor se esfuerza mas y consume mas watt , hay errores de conexion y se reenvian muchos paquetes de nuevo. todo se traduce en que consuma mas.  Si la señal es buena y todo anda como debe tendrias que tener un consumo menor al de wifi.

para ver el tema de la señal fijate en el consumo historico de bateria , ahi tenes una barra donde dice señal movil .  donde esta en verde es señal buena , gris son momentos de señal baja y el tercer color es que pierde conexion.

Yo aca tengo en mi trabajo momentos en verde , y luego todo el resto en mi casa zonas grises y algunos momentos de desconexion. 
 

Kaaru Lee

Usuario con historia
navegante20: A mi me pasa eso. Cuando uso los datos 3G se me dispara "SO Android" con un 30% o más en el detalle de la batería... y cuando uso Wi-Fi, "Wi-Fi" me marca un 6% usando la misma cantidad de tiempo que la otra conexión o incluso más, nunca llegó a sobrepasar el 12%.
 

guillefs

Usuario con historia
"SO Android" con un 30%  es un poco alto.

ayer lo use todo el dia con la sincronizacion automatica apagada y hoy me fijo y tengo el SO android con un consumo del 5%

de todas formas con la sincronizacion activada no deberia pasar del 20% de bateria.

en todo caso hay que fijarse si tenes muchas cosas activadas para sincronizar y si tenes muchas cosas en push.

yo el correo electronico le saque el push y puse que sincronice cada hora . total no es necesario que los mails me lleguen en tiempo real.

El coso del clima lo puse que actualice cada 3 horas.

facebook lo hiberno para que no joda y de fondo dejo andando unicamente : meseenger facebook y whatsapp

Luego limito los datos de referencia usando 3G a : facebook , play store y otras aplicaciones mas.  eso tambien te hace bajar el consumo del SO Android.

​Es mas , el SO android deberia ser mas alto cuando estas con wifi , ya que mas cosas se sincronizan al usar wifi.

cambiaste el avatar karu
 

Kaaru Lee

Usuario con historia
guillefs: Cuando prendo el wi-fi y desactivo los datos me baja el % del "SO Android"  :huh: . Me había preocupado que esté al 30%, entonces luego de que me pasó limité los datos en segundo plano de varias Apps. Limité el de casi todas, menos WhatsApp.. el tema es que limité el de la Play Store y de la nada me empezó a consumir los servicios de Google con un 26% a la hora de haber prendido el celular (en esa hora con modo STAMINA bajó 2% de batería, no es tanto igual) ._. volví a activarlo y dió la sensación que paró, no sé si fue casualidad, tampoco pude limitar el de los servicios de Google porque sino no me abre la Play Store y no puedo actualizar nada, ya que en el detalle me sale que se encarga de sincronizar la cuenta.

Últimamente el "SO Android" ronda el 4% - 6%. La próxima vez que cargue el cel espero que los servicios de Google no me ponga los pelos de punto ahora, nunca me dieron problemas, dió la casualidad de que hice esa modificación y se fue al 26% :S

Por otro lado, la sincronización automática está desactivada, no tengo cuentas de mail configurada, y ni siquiera tengo activada la opción push para los mensajes de WhatsApp. No uso Facebook Messenger, y tampoco el widget del clima

Si, cambié el avatar, esa foto es más reciente jaja.
 
Última edición por un moderador:

guillefs

Usuario con historia
tal vez fue que ese dia hiciste actualizacion de varias apk.

yo el play store lo tengo limitado en 3G para que me actualice las apk solo por wifi.  me parece un despropósito actualizar por 3G. salvo que no tengas wifi en todo el dia.

Pero la mayoria siempre tenemos un wifi en algun momento del dia.

Y a veces pasa que algo se descajeta. cuando pasan esas cosas mejor reiniciar que esperar quedarte sin bateria.
 

Kaaru Lee

Usuario con historia
guillefs: El tema es que si limito los datos en segundo plano del 3G de la Play Store y los servicios de Google, no me actualiza ni me carga la tienda ni por wifi, por eso tuve que volver a activarlos en ambas.

Lo único que hice antes de que pasara eso fue actualizar Twitter por wifi, los datos los guardo para WhatsApp jaja. Ninguna app tiene permitido acceder a mi ubicación porque nunca está activada, ni uso el GPS.

Como los servicios de Google seguían con 10% - 12%, volví a limitar los datos de las dos y apagué y prendí el cel. Quedó en 57% la batería y en 3 horas no bajó nada, asi que creo que dejó de moverse la app.. cada vez que veía el detalle figuraban más minutos en ejecución y sin conexión alguna que la haga funcionar  :huh: .. estando el celular en stand by me parecía que estaba comiendo batería, no groseramente pero es danino para el cel de todas formas, asi que volví a limitar los datos y veré si funciona la Play Store con wifi.

¿Cuando decís "reiniciar" querés decir apagarlo y prenderlo o hacer algo asi como un hard reset?
 
OP
OP
N

Nawi

Usuario con historia
Asi es como me dura a mi. Como veran no existen mas los Google Play Services, que es lo que se esperaba y cumplio.







 
Última edición por un moderador:

Kaaru Lee

Usuario con historia
Muy buena duración :) yo nunca tuve problemas con los servicios de Google, no sé porque ahora sale con un 26% - 10% - 12%.

Sigo esperando la ROM de Personal Argentina, ojalá esté disponible pronto y desaparezcan  :ermm:
 

guillefs

Usuario con historia
Karu :  la opción de limitar los datos de fondo funciona únicamente al estar usando los datos 3G , cuando se conecta a Wifi esas opciones quedan sin validez y todo sincroniza perfecto.

Si no lo hace es porque tenes algún otro problema.

Ayer y antes de ayer tuve un excelente consumo.

Activo: Wifi , datos 3G , bluetooh para que se conecte al entrar al auto , bravia engine y ubicación por red.  

Modo económico con wifi activo al llegar a 13% de batería.

Greednify para hibernar facebook y algunas otras cositas , y modulo xposed Unbounce Pro para limitar al google service a 240 segundos.





 

Kaaru Lee

Usuario con historia
guillefs: Si lo sé, por eso me parecía muy raro que no andara con wifi.

Cuando volví a limitar los datos 3G, apagué y prendí el cel, probé si podía usar todo con wifi y funcionaba, asique me tranquilicé jaja... incluso pude actualizar una app del "centro de actualizaciones" con wifi, desde que lo tengo que no había podido hacerlo, tuve que usar siempre los datos. De todas formas ese problema era la DNS de Arnet porque ni en la PC abría algo de Sony, directamente no conectaba al servidor.. asique cambié la DNS por la de Google y en la PC empezó a andar todo pero recién hoy en el celular pude actualizar algo jaja.

La duración está genial :) , a mi los servicios de Google me quedaron en el 10% y no volvieron a moverse. Cuando cargue el celular y cumpla el ciclo de carga voy a ver si aparecen de nuevo, ojalá que no.

turko33: Hola, acordate que primero llegan por PCC y una semana después vía OTA.

Ayer leí un articulo que publicó Movistar sobre la homologación, para que los clientes tengan conocimiento.. calculo que cada empresa actúa de forma similar y por eso leí. Supuestamente tardan entre 2 semanas y 3 meses desde que el fabricante lanza el software.

A los 30 min de haber cargado el celular nuevamente aparecieron los servicios de Google -.- me preocupa porque no tengo la ubicación activada, esta vez llegó al 36%, más que la primer vez. Estoy pensando en flashear la generic lam o la generic ar, ya que Personal tarda demasiado y no quiero que la batería de mi celular se vaya deteriorando.. ojalá 4.4.4 solucione el problema.

Soy super principiante en el uso de XperiaFirm, Flashtool y demás, por eso necesito bastante ayuda.. no sé quien tendrá tiempo para hacerlo. Leí que tengo que bajar la rom con XperiaFirm y crear el TFT con Flashtool, pero en la creación me perdí, por eso si alguien me puede facilitar el archivo creado para que directamente lo flashee estaría muy agradecida.

EDIT: Les cuento que finalmente pude flashear el celular con Generic LAM :) sinceramente el celular es otro mundo en todo aspecto, menos mal que era sencillo usar Flashtool, lo único que me era complicado era crear el TFT con XperiFirm pero  me ayudó muchísimo y me lo facilitó.

Actualicé un montón de cosas, el celular quedó en 90% luego del flasheo y después de actualizar apps quedó en 75%, bastante sorprendida |: de entrada Google Play Services tenía un 7% (en el segundo reinicio) pero calculo que es porque tuve que volver a configurar la cuenta y demás. Ni temperatura levantó en ese uso intensivo que le dí, apenas tibio.

Por ahora todo bien, todo en su lugar.. veré si Google vuelve a molestar. Ah, eso si, noté un ligero lag en la barra de notificaciones pero tal vez le falta unos reinicios o estabilizarse.
 
Última edición por un moderador: