• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Nueva alternativa para tener Proyecto Mapear en Android!!

gabympress

Usuario con historia
No por favor, entiendo lo que me decis. No es por el dinero, pasa que veo que tienen problemas por eso pedi para probarlo. Si me decis que te funciono bien, ya mismo lo compro. Ahora en playstore esta en $ 16.22  :huh: ( Todo aumenta  :laugh: )

Un abrazo

Hector

----------------------

Edito para agregar informacion, funciona perfecto con los mapas de mapear y las alertas de velocidad (las muestra pero no me las canta):

1º Compre la app, como exprese ahora cuesta u$s 2.

2º Instale la app

3º Arranque la app ( Esto lo hice ya que desde la pc no me mostraba la carpeta.. /storage/emulated/0/Android/data/com.garmin.android.apps.viago/files/ )

4º Cerre la aplicacion

5º Desde la pc copie los mapas ( gmapbmap.img + gmapprom.ing + gmapsupp.img + gmaptz.img ) a la carpeta arriba mencionada

6º Tambien desde la pc copie el archivo ( country_codes_generated.gar )

7º Por ultimo copie la carpeta poi ( Carpeta con las alertas de velocidad, lomos,camaras, etc )

8º Arranque la aplicacion y configure los parametros de ruta, voces, etc

9º Probe una ruta y la realiza como en el garmin 52 que tengo

Todo perfecto,me tomo hasta los mapas con typs personalizados. Una lastima lo de las alertas.

Atencion!! Tambien probe desconectar el wifi y datos, FUNCIONA PERFECTO SIN ELLOS.

Por ultimo..... La aplicacion esta muy verde, me sigo quedando con el tomtom para android ya que me canta las alertas.

Un abrazo

Hector

Pd: Adjunto capturas de pantalla

Hola: lo pudiste hacer funcionar OffLine, porque en las capturas veo que tenes conectado el wifi. Sin wifi no lo pude hacer navegar.

Avisame si pudiste o alguien pudo siguiendo tus instrucciones. 

Lo hice arrancar todo bien pero sin wifi no navega

Saludos
 

gabympress

Usuario con historia
Me estoy volviendo loco, ya de ultima copie todos los archivos que dice en el post en las dos carpetas de la app en la del celu y la sd pero no hay caso que navegue offline y para completar con la conexion de datos haciendo unas pruebas cuando encuentra el destino y le pongo ir en coche o a pie me sale un cartel que dice: El calculo de la ruta se puede realizar dentro de su region(America del Norte). Con ¨Maps to Go¨ podra navegar en otras regiones o continentes. ACEPTAR y no me deja navegar, vuelve a la ubicacion que me muestra tipo google maps???

Ayuda.

Gracias
 

zargus

Usuario con historia
Me estoy volviendo loco, ya de ultima copie todos los archivos que dice en el post en las dos carpetas de la app en la del celu y la sd pero no hay caso que navegue offline y para completar con la conexion de datos haciendo unas pruebas cuando encuentra el destino y le pongo ir en coche o a pie me sale un cartel que dice: El calculo de la ruta se puede realizar dentro de su region(America del Norte). Con ¨Maps to Go¨ podra navegar en otras regiones o continentes. ACEPTAR y no me deja navegar, vuelve a la ubicacion que me muestra tipo google maps???

Ayuda.

Gracias
Che que raro porque yo compre la app y seguí los pasos tal como dicen en este hilo y me funciona joya offline. Proba desinstalar la app borra las carpetas que te haya creado y no dejes rastro de nada y empeza de 0 siguiendo bien todos los pasos que mencionaron en las primeras paginas
 

gabympress

Usuario con historia
Che que raro porque yo compre la app y seguí los pasos tal como dicen en este hilo y me funciona joya offline.

Proba desinstalar la app borra las carpetas que te haya creado y no dejes rastro de nada y empeza de 0 siguiendo bien todos los pasos que mencionaron en las primeras paginas
Hola: en que carpeta pusiste el archivo .img y los otros archivos: en la de la app que crea en la sd o en la que crea en el telefono?
 
Muy buen hilo, me ha servido de mucho.

Siguiendo las instrucciones lo he comprado, y lo he instalado sin problemas, fucniona perfecto solo con el gps activado.

Ahora tengo algunas dudas, instale los pois de mapear (cree la carpeta POI con todos los archivos) y funcionan bien para realizar busquedas, pero en el mapa no me musestra ningun icono (banco, estacion de servicio, etc) a alguien mas le pasa? Que puede ser?

Por cierto, para el que necesite, pude hacer funcionar los mapas de Arg y Uru sin cambiar nada de la iso de Mapear, solo cambiando el archivo country_codes_generated.gar con esta linea:

{"GMAPSUPP.img":"AR","GMAPSUPP.img":"UY"}

Espero le sirva a alguien y tambien me ayuden con el tema pois, saludos.
  Disculpa la molestia Chusoooo. A mi me anda bien todo, pero no se como se hace esto country_codes_generated.gar con esta linea:

{"GMAPSUPP.img":"AR","GMAPSUPP.img":"UY"}. No me deja cambiarle el nombre a los archivos, me dice que no se puede poner : o " en el nombre. Estoy un poco verde en el tema, me explicas un poco como hacerlo para que me lea los dos mapas. Gracias, saludos.
 

Lucas Tango

Usuario con historia
Probado en mi Xperia Z1 y anda joya !!

Compre la aplicación, copie los mapas y funcionó de una. Todabía no probe los POIS.

Hago una pregunta, la aplicación me ofrece comprar los mapas, y me los vende a U$S 20, teóricamente de todo latinoamérica.

Mi duda es: ¿qué mapas me está vendiendo ? porque el proyecto MAPEAR es libre ...

Nose, tal vez no sea mucha plata 20 dolares si tenes mapas gratis de por vida, pero porqué pagar por algo que es libre ? a menos que los mapas que me venden no sean los de mapear ...
 
  Disculpa la molestia Chusoooo. A mi me anda bien todo, pero no se como se hace esto country_codes_generated.gar con esta linea:

{"GMAPSUPP.img":"AR","GMAPSUPP.img":"UY"}. No me deja cambiarle el nombre a los archivos, me dice que no se puede poner : o " en el nombre. Estoy un poco verde en el tema, me explicas un poco como hacerlo para que me lea los dos mapas. Gracias, saludos.
Reemplaza el archivo country_codes_generated.gar que tienes en la carpeta de garmin

Por este: http://www.mediafire.com/view/ynw5dbfvbbnvn7x/country_codes_generated.gar

Y listo, tienes los mapas de Arg y Uru funcionando, si tienes mas dudas lee los primeros post de este hilo que esta todo bien explicado, saludos.
 
Última edición por un moderador:

Lucas Tango

Usuario con historia
cómo van a ser los de mapear? son los de garmin los que te quieren vender. 
Y si tienen los mapas de mapear para que se van a molestar en hacer sus propios mapas ... supongo para venderlos ... o sea que dentro de un tiempo los mapas de mapear van a ser incompatibles con los de garmin, sino no tendrían que vender :-/
 

Uan_ar

el Diablo sabe por Diablo, pero más sabe por viejo
Y si tienen los mapas de mapear para que se van a molestar en hacer sus propios mapas ... supongo para venderlos ... o sea que dentro de un tiempo los mapas de mapear van a ser incompatibles con los de garmin, sino no tendrían que vender :-/
No "tienen" los mapas de Mapear. Cada uno de nosotros "cargamos los de mapear" en lugar de los de Garmin. Se puede hacer eso no sólo respecto de esta aplicación sino también de cualquier GPS Garmin que compres.
 

Lucas Tango

Usuario con historia
No "tienen" los mapas de Mapear. Cada uno de nosotros "cargamos los de mapear" en lugar de los de Garmin. Se puede hacer eso no sólo respecto de esta aplicación sino también de cualquier GPS Garmin que compres.
Si es cierto. Igual mientras pueda meterle los de mapear y funcionen esta todo bien, ja. Porque siendo sincero el precio de la aplicacion es realmente bajo
 

plinmar

Nuevo miembro
baje la plicacion del playstore y intale los mapas de arg bra y uru de la sig manera

cree una sola img con los tres paises en un archivo GMAPSUPP.IMG y luego el arch gar con esto adentro

{"gmapsupp.img":"BR,AR,UY"} el problema que encontre es que no me mapea una ubicacion de brasil pero si las de arg y uruguay 

Despues los cargue todos por separado una img para cada pais o sea argentina.img brasil.img y uruguay.img y el archi gar de esta m anera

{"uruguay.img":"UY","argentina.img":"AR","brasil.img":"BR"}

pero el mismo problema no rutea hasta brasil se pone a calcular y al llegar al 50 % sale y pone listo para naver sin la ruta

alguien tendra la solucio

muchas gracias

me olvidaba si busco el mapa deslizando con el dedo aprece el de brasil todo bien pero a una determinada altura si lo alejo mucho no se ve pero si los demas 
 
Hola, yo logre encontrar el Garmin Vigo 1678 parcheado. Entra joya pero si o si tenes que estar conectado a Internet para que abra y no se puede comprar nada.

Yo lo abrí y conectado a Internet sin poner los mapas de proyecto mapear, me muestra el mapa de mi ciudad (La Plata, Buenos Aires) al intentar buscar una dirección Argentina me aparece con el icono de una nube y encuentra la busqueda y me muestra el mapa pero utilizando Internet.

Probé lo siguiente y no me funcionó del todo.

Baje Mapear para Mapsource y genere el archivo gmapsupp.img y lo puse en Android/data/com.garmin.android.apps.viago/files/Garmin/

Borré el resto de los archivos que se encontraban en esa carpeta.

Le cree el archivo country_codes_generated.gar  con lo siguiente adentro {"gmapsupp.img":"AR"}

Lo que paso es que veo los mapas sin conexión, pero al momento de buscar una dirección, me aparece Argentina SIN el icono de la nube pero no me encuentra ninguna localidad de la provincia de Buenos Aires ni estando conectado a Internet.

Probé entrar en data/data/com.garmin.android.apps.viago/files/Garmin con el explorador en root.

Borre también todo lo que encontré dentro de esa carpeta y no logré solucionar lo de la busqueda.

Funciona!!!!!!

Hice lo siguiente.

Instale el Vigo version parched

Borré los archivos que estaban en la carpeta  Android/data/com.garmin.android.apps.viago/files/Garmin/

Copié ahí adentro el archivo directo del protecto Mapear (GMAPSUPP.img) y cree el archivo country_codes_generated.gar con lo siguiente adentro {"GMAPSUPP.img":"AR"} respetando las mayusculas.

Entré a Vigo conectado a Internet porque sino no abre

Luego desconecté y Probé todo y funciona de 10!!!!!!

Veo como me va y comento.

Saludos.
Me funciona los mapas, pero no la busqueda offline.....alguna solución?

Buenos dias!

Por medio del presente quiero dar fe que colocando el archivo img de mapear y el archivo que compartio ern3sto, se habilita el uso de los mapas mapear  y la busqueda offline!. Incluso no es necesario comprar los mapas de latinomerica.!!
Estimado, funciona perfecto los mapas offline, no asi la busqueda. alguna solución?
 
samai, Como hiciste para

Quiero agradecer a todos pero mi agradecimiento especial a Ted por la paciencia y las indicaciones que me dio!!! Lo logreee..... Ya funciona a la perfeccion offline. Les comento que pasó, borre lo q había en databases y la deje vacía ,en otro lado  coloque el gmapsupp.img , pero seguía sin funcionar sin datos, no había manera.
Empeze a mirar carpeta por carpeta y en la "Diag": abrí el TXT decía variass veces "ERROR ".... Lo borre y probé!! Y ahí funcionó perfecto!!! Hice lo mismo en el de mi marido y anda genial!!! Nose que pasaba con eso o si le pegue de casualidad, pero evidentemente no dejaba q funcione sin conexion. También cambie el triangulo azul por Homero....jajaja
Graciasss Ted por toda tu ayuda.
Saludos a todos
Screenshot_2014-08-07-15-36-29.png
Hola como hiciste para poder realizar las busquedas offline? no consigo hacerlo.