• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Problemas montar SDCARD

Estado
Cerrado para nuevas respuestas.
#1
Hola Gente,

Estoy teniendo un problema al montar la SDCARD en mi Razr con ICS, le puse una tarjeta de 8GB que tenia en un Milestone funcionando correctamente la reconoce pero al momento de montarla no lo hace, la formateo y me sigue dando error al montarla.

Probe con otra tarjeta de 2GB, use formato NTFS, FAT, FAT32 y exFAT (en resumen...todos jeje) y nada,

Luego utilice el Bootstrapper, y desde el menu la formatee y la quise montar y me daba error.

Alguna idea que puede estar pasando?? le paso esto ya a alguien?

Espero me puedan ayudar..

Gracias!!!!
 

turn-over

Usuario con historia
#2
Hola Gente,

Estoy teniendo un problema al montar la SDCARD en mi Razr con ICS, le puse una tarjeta de 8GB que tenia en un Milestone funcionando correctamente la reconoce pero al momento de montarla no lo hace, la formateo y me sigue dando error al montarla.

Probe con otra tarjeta de 2GB, use formato NTFS, FAT, FAT32 y exFAT (en resumen...todos jeje) y nada,

Luego utilice el Bootstrapper, y desde el menu la formatee y la quise montar y me daba error.

Alguna idea que puede estar pasando?? le paso esto ya a alguien?

Espero me puedan ayudar..

Gracias!!!!
Fíjate si te la reconoce bootmenumanager y sino puede ser un problema de hardware, no se me ocurre bien porque puede ser en este momento.

Salu2
 


ice

Usuario con historia
#3
Tenés alguna ROM instalada o sólo ICS de fábrica? probaste haciendo full wipe desde el recovery stock?
 
OP
OP
C
#4
Estuve haciend un par de pruebas....Primero instale el Menu Boot Manager que me recomendo turn-over, desde ahi le quise hacer un format y mount a varias SD pero no me las tomó ninguna...despues hice los 3 WIPEs y le instale la ROM de MIUI y me sigue apareciendo lo mismo..por lo que asumo que debe ser un problema de HW.

Me reconoce que se inserto una tarjeta, me aperecen las opciones para formatearla, pero al querer montarla me dice error al montarla y es todo...

Se les ocurre alguna otra idea?

Gracias
 

turn-over

Usuario con historia
#5
Estuve haciend un par de pruebas....Primero instale el Menu Boot Manager que me recomendo turn-over, desde ahi le quise hacer un format y mount a varias SD pero no me las tomó ninguna...despues hice los 3 WIPEs y le instale la ROM de MIUI y me sigue apareciendo lo mismo..por lo que asumo que debe ser un problema de HW.

Me reconoce que se inserto una tarjeta, me aperecen las opciones para formatearla, pero al querer montarla me dice error al montarla y es todo...

Se les ocurre alguna otra idea?

Gracias
Probaste otra sd card? 

Salu2
 

turn-over

Usuario con historia
#7
ya probe como 4 o 5, perdi la cuenta....pero si...Diferentes tamaños, marcas y modelos.... :(
Y no te las reconoce ni con bootmenu manager? ni con cualquier rom? 

Para mi que es un problema de hardware. Quedaria probar otro firmware para descartar pero seguro que es un tema de hardware para el service.

Por un lado es raro que sea un problema de hardware porque reconoce que esta insertada la sd-card pero tambien parece muy raro que en un bootmanager no te deje hacer nada. Yo flashearia un firmware con rsd y despues lo llevaria al service pero para sacsarme todas las dudas.

Salu2
 

ice

Usuario con historia
#8
Te fijaste que esté montada la sd? Desde recovery?

Enviado desde mi XT910 usando Tapatalk 2
 
Estado
Cerrado para nuevas respuestas.