• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Recuperar 3G con la ROM Brasilera

Estado
Cerrado para nuevas respuestas.

dev_ba

Nuevo miembro
#49
buenass, tengo un inconveniente con esto. estoy con la rom brasilera con la fuckin E ahi igual q el resto de ustedes al principio.

va con un poco de detalle pq el tema es q no veo los menus de banda q dicen ustedes...

lo de *#*#4636#*#* me lleva al menu con las opciones "informacion sobre el telefono, informacion sobre la bateria, historia de la bateria, estadisticas de uso". al entrar informacion sobre el telefono me sale gsm "service: in service", "network type: EDGE".

GSM disconnects me da un primer intento en q se conecta, los ip, y dps de la linea de ========== me tira "state: inactive" y fail because No Error.

abajo tengo una pestaña (set preferred network type), q no me da las opciones q enumeran ustedes (Establecer banda GSM y UMTS), etc... sino "GSM auto (PRL)", "WCDMA only", cosas del estilo... yo le habia puesto gsm auto por si acaso, pero al correr shell y mandarle stop y start ril-daemon no funciono la cosa... lo q me llama la atencion es q los comandos de adb entraron sin drama, el telefono se quedo sin señal (las barras vacias, pero con la H arriba - al meter start ril-daemon las barras se pusieron al mango, pero con la maldita E jajaja)... todo como decian ustedes, pero antes de ingresarlos nunca me aparecieron las opciones de banda para distintas regiones q ustedes enumeran, ni tampoco despues. solo puedo asumir q tengo q salir de testing y buscar esas opciones en otro lado :/ me tiene bastante molesto el asunto pq creo q me faltan 5 para el peso, estoy ahi jaja.

agradecere la ayuda!

me sale selección de red automática incorrecto......que hagooo..
ese es mi problema? como joraca llegas a seleccion de red automatica???
 
#51
Es muy bueno tu post! Unico en internet! Tengo un celular chino Android M2. Pero estoy con algunos problemas con el ADB, les muestro en las imagenes.

El error que me tira es:



Se me ocurre que puede ser por problemas con los drivers. No se bien como instalarlos. Esto es lo que pasa:



Me aparcen 3 dispositivos sin driver y luego cuando elijo el driver, me aparecen 3 controladores para elegir. Y es aca donde no se que hacer.



Va un dispositivo con cada driver, todos con el mismo? Alguien me da una mano? El driver que mejor funciono es el que viene con el SDK, el de google. Otros que probe no me deja instalarlos. Con esto puedo instalar cualquier de los de la imagen con cualquiera de los 3 dispositivos sin driver.

Gracias! Tremendo aporte!
 

mymusic1510

Usuario activo
#52


HOLA: compañero CbaT ...... buén día, espero te encuentres bien....... --- mi problema es el mismo.... pero yo tengo un LG P990.... y con una ROM Jelly Bean.. tambien funciona con este...¿¿??? en toodo caso de donde podria descargar una ROM brasilera...... ayuda porfa..!!! porque yo tambien quiero recuperar el 3G .... "UMTS Ó Hspa" ...... estaré esperando tu pronta ayuda...!!! saludos desde perú.......... ó que pasos seguir....
 
Última edición por un moderador:

ice

Usuario con historia
#54
xjavix,recuerda que también depende de tu operadora y la cobertura que está brindando en ése momento, no siempre pasa por una custom rom o por un firmware. 
 
#55
Buenas noticias recupere 3g con la ROM brasilera por accidente… pero no importa lo logre!!

Aquí esta lo que hice:

Sabía que cuando haces *#*#4636#*#* y te pones a buscar tu tipo de red preferida, hay un menú escondido que te permite de seleccionar la banda de red, pero no lo puedes hacer cuando la radio no está apagada. Solo tienes que presionar menú y hay varias opciones que aparecen en la pantalla.

Entonces si apagas la radio y después presionas menú y seleccionas banda de red lo siguiente te aparece en la pantalla:

Establecer banda GSM y UMTS

Automatic

EURO Band

USA Band

JAPAN Band

AUS Band

AUS2 Band

Tratas de seleccionar una y te dirá por ejemplo: Establecer USA Band Incorrecto

Pero este fin de semana encontré lo siguiente y me permitió de cambiar el tipo de red EDGE a UMTS y todo funciona perfectamente.

Abrí una ventana DOS y comencé el ADB SHELL con el teléfono conectado, hice *#*#4636#*#* y presione Información del teléfono. Después hice la siguiente instrucción con el adb:

$ su

su

# stop ril-daemon

Después de hacer Enter ves que tu conexión esta perdida, presiona el menú del teléfono y escoges Seleccionar banda de red y las opciones Establecer banda GSM y UMTS aparece en la pantalla. Aquí es donde hay que repartir el ril-daemon:

# start ril-daemon

Despues de hacer Enter, ves que tienes conexión otra vez, presiona Automatic y obtienes el mensaje siguiente:

Establecer Automatic Correcto.

Listo mi teléfono paso de EDGE a UMTS y todo funciona normalmente. Instale la ROM China y funciona también.
hola tengo un problema cuando llego a la parte donde tengo que hacer "star ril-daemon" me dice:"STAR: NOT FOUND"...que hago?

tengo el mismo problema de la maldita E intente de mil forma para y tengo todo para navegar en 3G...soy root...y tengo la rom brazuca...llego hasta la parte de "star ril-daemon" deberia de volver la señal pero eso no pasa...tengo que apagar el celu y volver a encenderlo para que vuelva la señal...que puede ser?

me sale selección de red automática incorrecto......que hagooo..
amigo ya hice todo pero igual sigue en edge
genten encontre la forma de que la bendita H vuelva sin hacer tanto quilombo...mira es asi de facil paso a explicar...cuando uno entra al comando *#*#4636#*#* vas a informacion del telefono...luego deberias ir al "ADB SHELL" o bajarte "ANDROID TERMINAL EMULATOR" y debias de hacer "$SU" luego "STOP RIL-DAEMON" (lo unico que hace este comando es cerrar todas las señales...)y luego elegir la banda de radio que quieras....y luego volver al "ADB o TERMINAL" y haccer "STAR RIL-DAEMON" (este comando solo hace es abrir todos las señales...bueno aca es donde se me complica es cuando hago "STAR" y la señal no vuelve mas y tengo que reiniciar el celu...y pierdo todo lo que hice....y no podía volver a tener 3G...)

ACA LES DEJO COMO HICE QUE VUELVA LA HERMOSA "H"

paso 1: ser root

paso 2: vas a la aplicacion de llamadas y haces *#*#4636#*#*

paso 3: seleccionas informacion del telefono

paso 4: MANTENER APRETANDO 2 SEGUNDO EL BOTON DE BLOQUEO Y SELECCIONAR MODO AVION

paso 5: volver a "INFORMACION DEL TELEFONO" y apretrar opcion (la tecla con 4 cuadraditos)

paso 6: SELECCIONAR BANDA DE RADIO y elegir alguna opcion (yo uso USA BAND)(ahora si te deja elegir te dice "CORRECTO")

paso 7: sacar el MODO AVION y REINICIAR

cuando inicie tendran la fabulosa "H"

a mi me sirvio asi espero que les sirva a todos los que no funcianaba de las otras formas

no olviden las GRACIAS
 
Última edición por un moderador:
#56
Gracias por el post, pero seguí todos los pasos y cuando termino no me aparece el 3g y sigo con edge. Además no me permite selcecionar la baseband de USA me sale con error.

El nº  de modelo es: A 109_base_mula

Versión android: 4.2.1

Versión de banda base I9500XXUAAMDK

Saludos.
 

migof

Motorolero!!!
#57
Gracias por el post, pero seguí todos los pasos y cuando termino no me aparece el 3g y sigo con edge. Además no me permite selcecionar la baseband de USA me sale con error.

El nº  de modelo es: A 109_base_mula

Versión android: 4.2.1

Versión de banda base I9500XXUAAMDK

Saludos.
este tutorial no es compatible con tu teléfono entonces...
 
Estado
Cerrado para nuevas respuestas.