• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Ayuda - ¿Rom correcta para Lumia 520?

Estado
Cerrado para nuevas respuestas.

Bifrost

Usuario con historia
#1
Tengo un Lumia 520 que ahora es libre pero fue adquirido en Movistar Argentina, como no tiene bloatware (salvo el inicio que es el horrible logo de Movistar) simplemente lo deje asi sin mas; hace unos días me llego la actualización a "DENIM" y como cualquier persona que recibe una actualización obviamente la hice, y ahora me arrepiento!, el "battery drain" que tiene es IMPRESIONANTE!, la batería no dura nada! se consume constantemente!; pensé que a lo mejor con un hard reset se solucionaba pero no, el problema sigue exactamente igual, quiero hacer un downgrade pero no doy con el tutorial correcto ya que no encuentro nada, y si encuentro un tutorial NO SE que rom le corresponde a mi equipo (una que sea libre), para colmo hay listan interminables con descripciones "raras" y no entiendo NADA!, me encuentro totalmente perdido...

En resumen, mi equipo es un Lumia 520 (Argentina) y quiero volver a Cyan pero que la rom sea LIBRE, en información del equipo dice "RM-915_ita_argentina_387" y debajo de eso dice "FONO-AR"
Muchas gracias!, necesito aclarar un poco el tema con los Lumia porque es MUY diferente a flashear un Android.
 

gab7

Usuario con historia
#2
Como te va es totalmente normal que luego de la actualización la batería se consuma mas hasta que se asienta, pero también es aconsejable y de echo yo lo hago hacer un restablecimiento de fábrica para que el cel borre los componentes que no usa mas de Cyan , eso es lo que consume la batería.
Anda a configuración /información / restablecer dispositivo.
Si después de un hard reset sigue consumiendo mucho la batería.
Ahí si cambia la rom .
Igualmente si lo querés hacer éste es el enlace a el firm libre de tu cel. product code: 059T203 libre de Arg

http://www.mrcrab.net/Nokia-Product-Code.html?ProductCode=059T203

la instalas con el Nokia Care Suite .

http://www.grupoandroid.com/topic/98718-actualizacion-a-lumia-black-con-nokia-care-suite/

en todos los Lumia el proceso es igual
 


Última edición por un moderador:
OP
OP
B

Bifrost

Usuario con historia
#3
Gracias Gab7!, ya mismo me pongo a leer y tratar de hacer ahora el flahseo, te comento que hoy al medio dia hice un hard reset e instale todo de 0 (y configure inclusive ciertas cosas para que "supuestamente" consuma menos), y en solo 1 hora SIN usar el equipo (sobre la mesa de mi PC), la bateria paso de 86 a 76 :/ , asi que mejor me pongo a resolver lo del flasheo, ni bien lo haga te comento si se soluciona mi problema!
 
OP
OP
B

Bifrost

Usuario con historia
#4
Como te va es totalmente normal que luego de la actualización la batería se consuma mas hasta que se asienta, pero también es aconsejable y de echo yo lo hago hacer un restablecimiento de fábrica para que el cel borre los componentes que no usa mas de Cyan , eso es lo que consume la batería.

Anda a configuración /información / restablecer dispositivo.

Si después de un hard reset sigue consumiendo mucho la batería.

Ahí si cambia la rom .

Igualmente si lo querés hacer éste es el enlace a el firm libre de tu cel. product code: 059T203 libre de Arg

http://www.mrcrab.net/Nokia-Product-Code.html?ProductCode=059T203

la instalas con el Nokia Care Suite .

http://www.grupoandroid.com/topic/98718-actualizacion-a-lumia-black-con-nokia-care-suite/

en todos los Lumia el proceso es igual
Te comento, baje los archivos que me pasaste, pero al momento de flashear no me sirvieron, me daba un error :/, asi que decidí usar el product code que me pasaste y en efecto el programa de Nokia encontraba la rom Latam para bajarla :) , lo que si al momento de flashear dicha rom no me daba la opcion de elegir el RM-915 como mi dispositivo, solo el RM-914 (que un asi es el Lumia 520), por ende no me detectaba la rom en la lista ya que era 915, lo que hice fue cambiarle el nombre a la carpeta de la rom (en la carpeta Products) por RM-914 y ya figuraba en la lista

Al momento de flashear me daba un aviso, de que no coincidía algo (creo que era un código) pero le puse continuar de todas maneras, ¿hice bien? no voy a tener problemas a futuro con los updates? (por ejemplo WP10)

El telefono se flasheo y funciona a la perfeccion (creo que todo esta bien, y adios bloatware), el battery drain que tenia Denim ya desapareció (lo comprobare del todo mañana)

Espero tu respuesta y desde ya gracias por la tremenda ayuda que me diste! :D
 

gab7

Usuario con historia
#5
Creo que usaste un Nokia care suite mas antiguo, por eso el mensaje.

Seguramente el RM-915 no lo tenia soportado . Pero si el RM-914 .

Si lo tomo y el cel anda bien te va actualizar sin problemas a w10 , pero no por el Nokia care suite ,solo va actualizar por OTA .

A partir de ahora .

Solución busca a futuro el ultimo Nokia care suite , por si necesitas volver a poner el firm . Pero sin cambiar el nombre de la carpeta. Del RM.

Gracias a vos por preguntar para eso estoy amigo.
 
Última edición por un moderador:
OP
OP
B

Bifrost

Usuario con historia
#7
Creo que usaste un Nokia care suite mas antiguo, por eso el mensaje.

Seguramente el RM-915 no lo tenia soportado . Pero si el RM-914 .

Si lo tomo y el cel anda bien te va actualizar sin problemas a w10 , pero no por el Nokia care suite ,solo va actualizar por OTA .

A partir de ahora .

Solución busca a futuro el ultimo Nokia care suite , por si necesitas volver a poner el firm . Pero sin cambiar el nombre de la carpeta. Del RM.

Gracias a vos por preguntar para eso estoy amigo.
Te comento que el celular funciona a la perfección, hasta me notifica de una actualización (me imagino que es Denim), la batería volvió a funcionar bien como antes, desde ayer que tiene carga y no veo ningun tipo de drenaje en la bateria!, asi que tendre en cuenta actualizar Nokia Care por si se me da mas adelante de que tenga todo correcto, o por si pruebo alguna actualización y no me gusta.

Estoy mas que agradecido y espero que tu info le sirva a alguien mas para solucionar su problema!, mil gracias!
 
Última edición por un moderador:

Invitado
#9
Este tema ha sido marcado como resuelto.

De no ser así podés reportar el tema indicando la razón o bien crear uno nuevo.
 
Estado
Cerrado para nuevas respuestas.