• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Ayuda con spica nunca enciende

Estado
Cerrado para nuevas respuestas.
#1
Hola a todos, tengo un problema con mi spica, lo compre en una casa de celulares hace poco, se reinicia constantemente, no pasa del logo inicial.

Ya intente de todo, hasta me googlie las 50 primeras paginas de problemas con el spica xD

Intente ponerle 20 millones de roms distintas, flashe con odin para empezar de cero desde la 1.5, arranco 1 vez y cuando se acabo la bateria no arranco mas :S (De nuevo trate de hacerlo y se queda en el logo de Samsung)

Segui la megaguia de rrulo.

Trate con format PDA desde el odin, trate pasando todo al ext2 y en rfs como lei en algun foro probe el kernel yonip, el de samdroid...

No se que mas intentar...

Alguien que me pueda ayudar ?

Por cierto, entra en modo download y en el recovery.
 
Última edición por un moderador:
#2
Uh, muy raro, y veo que ya probaste de todo.

Se me ocurre ir probando de a poco, haciendo los wipes necesarios en cada paso, sin saltearse ninguno. Probaste la megaguía que está en este foro? Si lo hacés al pie de la letra, sin hacer trampa, con los archivos que van, seguro que funciona (esperemos).
 


sprtr

"Super Macho"
Staff
#3
una consulta: no le habras cambiado el bootlogo? ( la animacion de inicio) porque si le pifiaste con el tamaño o el tipo de imagen lo brickeas total,

entra en bootloop interminable.

si no fue asi, hace como te dijo maidamar, hace todo lo de la megaguia de rulo y hace por si acaso los wipes entre paso y paso.

saludos matias
 
#4
No la verdad nunca le toque nada a los firmwares, los pongo como estan, ya lo habia hecho antes en otro spica y nunca habia tenido problemas, pero este inicio 1 vez, anduvo lo mas bien (siguiendo la megaguia de rrulo) lo flasheo con el odin, con el firm 1.5 original, con el logo pedorro de samsung, le flahseo con el odin el PDA - lk2, para que tenga recovery, inicio la 1ra vez y cuando se acabo la bateria, no quizo encender mas, osea es muy raro... murio en el logo del kernel, yo mas extraño es que enciende, andan todas las opciones, entra en recovery, entra en download me lo reconoce el odin...da todas las señales de vida que deberia dar, pero le pongas lo que le pongas no pasa del logo del kernel... y los wipes se los hago a todos wipe data, wipe cache y wipe dalvik-cache, lo unico que no me anime a hacer es marcar en el odin update bootlogo, y clear efs... por que lei en pag 100 de la guia de rrulo que con esas podias brickear definitivamente el celular... no se me ocurre que mas hacer xDDDD x ahora es un ladrillo xDD
 
#5
Hola !!! al fin despues de tanto tiempo logre hacer andar el spicaaa !!! No enciendia con ninguna version de 1.5, 2.1 y 2.2... Pero entraba a download y recovery !!

Ya lo tenia para sacarle los repuestos !!! jajaja !!! y se me dio por probar con una version con la version  de CM 9 next generation, y... arrancoo !!! es re viejo el tema pero queria aportar una posible solucion para los que tengan el mismo problema :D

Adioooo
 
Última edición por un moderador:

Invitado
#6
Este tema ha sido marcado como resuelto.

De no ser así podés reportar el tema indicando la razon o bien crear uno nuevo.
 
Estado
Cerrado para nuevas respuestas.