• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Motorola Defy no responde, solo con led blanco.

Estado
Cerrado para nuevas respuestas.
#1
Hola, es la primera vez que abro un tema no se si hago bien pero quiero saber si mi celular tiene arreglo. Solo al enchufarlo a la pc prende el led blanco y lo lee como omap 3636 (o algo asi) e intenta instalar el driver "motorola flash interface" pero no lo encuentra. Luego al enchufarlo de nuevo a los 3 segundos se desconecta solo. 

Alguien podria guiarme?? Supongo que si reacciona el led es que tiene solucion, si la pc lo reconoce podria flashearse y revivir pero necesito ese driver "motorola flash interface" tengo todos los driver instalados pero a ese no lo encuentro por ningun lado. Tengo el Motorola Device Manager y todos los que se necesitan para flashear. Desde ya muchas gracias 
 

seniga1

Usuario con historia
#2
Hola, es la primera vez que abro un tema no se si hago bien pero quiero saber si mi celular tiene arreglo. Solo al enchufarlo a la pc prende el led blanco y lo lee como omap 3636 (o algo asi) e intenta instalar el driver "motorola flash interface" pero no lo encuentra. Luego al enchufarlo de nuevo a los 3 segundos se desconecta solo. 

Alguien podria guiarme?? Supongo que si reacciona el led es que tiene solucion, si la pc lo reconoce podria flashearse y revivir pero necesito ese driver "motorola flash interface" tengo todos los driver instalados pero a ese no lo encuentro por ningun lado. Tengo el Motorola Device Manager y todos los que se necesitan para flashear. Desde ya muchas gracias 
en este tutorial vas a encontrar el enlace para la descarga de los drivers http://www.grupoandroid.com/topic/61076-guia-para-defy-y-defy-flasheo-root-custom-recovery-instalacion-de-rom-con-imagenes/
 


ice

Usuario con historia
#3
Hola, es la primera vez que abro un tema no se si hago bien pero quiero saber si mi celular tiene arreglo. Solo al enchufarlo a la pc prende el led blanco y lo lee como omap 3636 (o algo asi) e intenta instalar el driver "motorola flash interface" pero no lo encuentra. Luego al enchufarlo de nuevo a los 3 segundos se desconecta solo. 

Alguien podria guiarme?? Supongo que si reacciona el led es que tiene solucion, si la pc lo reconoce podria flashearse y revivir pero necesito ese driver "motorola flash interface" tengo todos los driver instalados pero a ese no lo encuentro por ningun lado. Tengo el Motorola Device Manager y todos los que se necesitan para flashear. Desde ya muchas gracias 
cómo te fué!?
 
#4
Gracias por contestar, no me sirvio porque no tiene la respuesta a lo que le pasa a mi celular. Tengo instalado todos los driver para usar el rsd lite y el motorola device manager. Pero sigue sin reconocer al celu, se queda buscando el controlador y luego dice "dispositivo desconectado" luego al desconectarlo y conectarlo nuevamente suena como si se conecta y a los segundos suena que se desconecta, reinicio la pc y vuelvo a empezar y pasa lo mismo. Creo que necesito un driver en especial "motorola flash interface" si es que existe. Alguna idea de que podrie hacer?

 Todavia no me fue!!! sigo igual. AYUDAAAA!!!
 

ice

Usuario con historia
#5
Lo que sucede es que la PC no te reconoce el teléfono, probá desinstalar los drivers Motorola, luego los instalas de nuevo y prueba desactivar el antivirus

Enviado desde mi XT910 usando Tapatalk 2
 
#11
Mariano, que tal? pudiste chequerlo en otra PC?
Hola, todavia no... apenes intente hacerlo les cuento. Saludos.

Gente intente hacerlo en otra pc y me da el mismo error, y en todos lados que lea nadie encuentra solucion y terminan mandalos a la garantia cosa que ya no puedo hacer, ya me doy por vencido. si alguien quiere algun repuesto de defy me manda mp. Saludos y gracias por su colaboracion.
 

Última edición por un moderador:
#12
A mi me pasa lo mismo, probe en la notebook y en la pc de escritorio y me pasa lo mismo. Pense que quizas sea un tema de windows asi que deci formatear una de las pcs, le instale win 7 64 bit y sigue haciendo lo mismo. Lo lleve a Claro para que me lo reparen y no pudieron, me dijeron que es irreparable. Lo unico que se me ocurre es probar con un windows xp 32 bits. Pero se me hace que no tiene reparacion.
 
Estado
Cerrado para nuevas respuestas.