• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Murio mi tablet

Estado
Cerrado para nuevas respuestas.
#1
Hola, tengo un grave problema. de un dia para el otro mi Acer iconia a100 no la puedo encender si no esta conectada con el cargador. Pero cuando enciende pasa la pantalla de Acer, luego la de android y antes de entrar al sistema dice APAGANDO... y ahi queda como cargando todo el tiempo.

No creo que sea un problema con la bateria ya que si la desenchufo sigue encendida y no se apaga.

Ayer estaba toqueteando y probando y mientras dice APAGANDO no me deja entrar en ningun lado, salvo en un momento me dejo entrar abajo a la derecha donde esta la hora, y de ahi a ajustes y configuracion, pero a los pocos segundos se volvia a la pantalla de apagando.. tambien llegue al menu principal pero siempre unos segundos y se volvia.

Intente resetearla y sigue igual, intente iniciandola presionando el volumen y el boton de encendido y al iniciar aparece el muñeco de android con unos engranajes un rato hasta que despues se van los engranajes y aparece un signo de admiracion en el medio.

Ya no se que hacer, no se si tendra arreglo...
 
Última edición por un moderador:

_Adrian_

Heart of Lion
Staff
#2
Hola que intentaste hacer con la tablet? Tenes instalada alguna custom rom? Ese android con engranajes es el recovery, ahi podes insralar de nuevo la rom que tenias, siempre hablando de oficial y no de alguna custom rom.

Saludos
 


#3
Nunca le instale nada raro, no estoy muy metido con todo esto, nose que habra tocado mi novia y bueno paso eso... no tengo idea de que hacer.

Osea, como hago para instalar la ROM?
 

_Adrian_

Heart of Lion
Staff
#4
Entra al recovery, Mira fijate aca: hacele un hard reset, te va a dar una opcion de wipe factory, seleecionas ahi y esperas a que se reinicie, ojo que perdes todas las cosas que tenias en la tablet.
 
Última edición por un moderador:
#5
a ver si entendi, entro al recovery y desde ahi apreto el reset con una aguja o algo.. el resto no tengo idea q es eso de wipe factory?? soy un tanto ignorante mepa jajja..

En el link que me pasaste habla tambien ed un update.zip en la micro sd, tambien necesito hacer eso?
 
Última edición por un moderador:

_Adrian_

Heart of Lion
Staff
#6
a ver si entendi, entro al recovery y desde ahi apreto el reset con una aguja o algo.. el resto no tengo idea q es eso de wipe factory?? soy un tanto ignorante mepa jajja..En el link que me pasaste habla tambien ed un update.zip en la micro sd, tambien necesito hacer eso?
Hace lo siguiente apreta el botón de encendido y mantene el volumen + tendria que entrar a un recovery, ahi te tendria que aparecer unas opciones, como wipe factory, seleccionas ahi y se te resetea la tablet a como la compraste, otra cosa que version de android tenes en la tablet?

Enviado desde mi XT910 usando Tapatalk 2
 
#7
el problema es que cuando lo enciendo asi, salen unas palabras en letra blanca arriba a la izq. luego aparece el muñeco de android con los engranajes y despues los engranajes cambian a un signo de admiracion. y no me aparece ninguna opcion... solo el muñeco con el signo ese, sin opciones y toque donde toque no funca nada.. (N)
 

_Adrian_

Heart of Lion
Staff
#8
el problema es que cuando lo enciendo asi, salen unas palabras en letra blanca arriba a la izq. luego aparece el muñeco de android con los engranajes y despues los engranajes cambian a un signo de admiracion. y no me aparece ninguna opcion... solo el muñeco con el signo ese, sin opciones y toque donde toque no funca nada.. (N)
Y con power mas volumen -?

Enviado desde mi XT910 usando Tapatalk 2
 
#9
asi no probe. voy a probar asi cuando llegue a casa y te cuento.. estoy en el laburo ahora :S

espero que asi se pueda, un loco por servicio tecnico me quiere cobrar $400. y mepa que no da..
 

_Adrian_

Heart of Lion
Staff
#10
asi no probe. voy a probar asi cuando llegue a casa y te cuento.. estoy en el laburo ahora :Sespero que asi se pueda, un loco por servicio tecnico me quiere cobrar $400. y mepa que no da..
Proba asi, no pagues nada que te esta robando eso lo podes arreglar vos jaj

Enviado desde mi XT910 usando Tapatalk 2
 
#12
Sigue igual, entra al recovery pero no me da ninguna opcion.

Tambien la prendi ayer, la desconecto del cargador y le apreto el boton de apagar un toque, ahi se pone toda negra y como que se bloquea, lo vuelvo a tocar y sigue con el APAGANDO ahi... pero ahora me dejaba entrar en la hora, configuracion ajustes y todo eso pero a los segundos vuelve a la pantalla negra con el apagando.

Descarto que sea un problema de la pantalla tactil porque ya vi que anda.

Yo creo que la pusieron a actualizar y no termino porque en un momento me aparecio que NO SE FINALIZO CON LA ACTUALIZACION y se reinicio sola pero quedo tildada con la pantalla de android....
 

Renefb

Usuario con historia
#13
Hola, buen dia !.

Si tenés una memoria micro sd, ponesela a la tablet, luego bajate la rom oficial, renombrala como "update.zip" (sin las comillas
) y entrá al recovery como te dijeron. Poné "instalar udpate.zip" (asi creo que era el recovery stock), y va a empezar a instalar la rom.

Luego de ahi, a esperar a que finalice el proceso y deberia salir andando.



Bajate de ahi la rom.
 
Última edición por un moderador:
#14
Lo voy a intentar, no creo que sea un problema de bateria, ya que cuando la desconecto, no se termina de agotar nunca y esta clavada en un 12%

Si llega a ser la bateria no creo poder conseguirla con esto de las importaciones:S:S

Lei por ahi en internet que puede ser un problema de la placa madre.. puede ser???
 
Última edición por un moderador:
Estado
Cerrado para nuevas respuestas.