• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] No registrado en la red!!!

Estado
Cerrado para nuevas respuestas.

dfg18ar

Nuevo miembro
#1
Hola amigos,

Tengo un problema, al querer actualizar mi celular S2 por medio de tutoriales y demás ayudas, dejé mi celular sin señal! Algo raro creo este problema, tengo 3g o internet pero no puedo realizar llamadas, aparece un cartel de " No registrado en la red ".

Lo que hice fue cambiar el firmware, Android 4.0.4 Arg liberado con SimUnlock V1.0 a Jelly Bean 4.1.2 (I9100XWLSD_I9100FOPLS4_FOP).

Resulta que sigo todos los pasos (root, BusyBox, SimUnlock, wips, etc) como siempre pero nada, sigue el problema, hasta cambié de firmwares....

Con la copia de la carpeta EFS la restauré y nada..

El IMEI es el correcto..

Anteriormente ya hice lo mismo con otro S2 y un S3 y salió perfecto... algo de experiencia tengo.. pero bue.

Espero puedan ayudarme un poco aunque sea para saber por dónde puede venir el problema.

Saludos!!
 

leanmatias

Usuario con historia
#2
Proba sacando el chip y ponerlo otra ves , proba en modo vuelo y volviendo a estado normal

Sent from my GT-I9100 using Tapatalk 2

Ah y me parece que si tenes un s2 te equivocaste de foro

Sent from my GT-I9100 using Tapatalk 2
 


dfg18ar

Nuevo miembro
#4
Proba sacando el chip y ponerlo otra ves , proba en modo vuelo y volviendo a estado normal

Sent from my GT-I9100 using Tapatalk 2

Ah y me parece que si tenes un s2 te equivocaste de foro

Sent from my GT-I9100 using Tapatalk
Gracias pero ya lo probé y nada.... sigo con internet nada más.

y si, evidentemente me equivoqué de foro..

Saludos

parece que la carpeta EFS esta dañada, porque me recomendaron que descargue SGS TOOLBOX para comprobar el productcode y demás, pero no lo reaaliza..
 

ignaciojn

Usuario con historia
#5
Si el IMEI es el correcto, dudo que el problema esté en la carpeta EFS.

Si podés llamá a tu operadora, y preguntá el estado de ese IMEI.
 

onepair2

Usuario con historia
#6
tener 3G y navegar por datos pero no poder llamar ni mandar sms.. es sintoma clara de banda negativa, no hace falta restaurar 1000 veces la efs, ya esta en banda negativa ese cel, saludos

Enviado desde mi Galaxy Nexus usando Tapatalk 2
 

dfg18ar

Nuevo miembro
#7
tener 3G y navegar por datos pero no poder llamar ni mandar sms.. es sintoma clara de banda negativa, no hace falta restaurar 1000 veces la efs, ya esta en banda negativa ese cel, saludos

Enviado desde mi Galaxy Nexus usando Tapatalk 2
Llamé a Personal Arg. el IMEI esta correcto, no es banda negativa el problema...
 

elgeta 76

Usuario activo
#9
Lo q t paso es q vos tenias el cel liberado x soft entonces es muy comun(a todos no les pasa)es q al actualizar a la version JB 4.1.2 se volvio a bloquear proba usando la app GalaxSimUnlock,y seguro q se resuelve tu problema!!!!!!!

Enviado desde mi GT-I9100 usando Tapatalk 2
 

Demonoz

Usuario con historia
#10
Buenas

Justamente hoy me trajeron al trabajo un S2, el cual no podía conectarse a la red de telefonía de Movistar, pero si tenia datos (3g). Tenia la Rom stock de España (I9100XWLS8) actualizada por KIES. 

La persona que me lo trajo me comento que lo habían liberado en una casa de celulares, y que cuando actualizo por kies a la española dejo de registrarse en la red de movistar, a lo que supuse que lo habían liberado por soft (galaxySUnlock), entonces lo que hice fue ROOTEARLO con el kernel Philz de la unbranded, para poder usar el GalaxySUnlock(Bajado del market) y cuando hice el paso 1º que es hacer un backup de la carpeta EFS, me empezaron a caer mensajes de movistar con las configuraciones de apn y MMS, probé hacer una llamada y como por arte de magia funciono, se había conectado a la red de movistar.

Probe con 2 chips y pude llamar sin problemas

Como dato extra: el IMEI que tenia era medio raro 000044142XXXXXX

Otras pruebas que había hecho antes de rootear fue pasarlo a modo avión, pero no dio resultado. 

Bueno esa fue mi experiencia con respecto a este tema.

Saludos
 
Estado
Cerrado para nuevas respuestas.