• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Problema de carga Nougat 7.0

Estado
Cerrado para nuevas respuestas.
#1
Buenas Grupo! Hace bastante no los visito de esta forma. 

Tengo un problema muy particular luego de que me llegara la OTA de Nougat con mi Moto Z Play XT1635-02 (dual sim)

No he notado mejoras sustanciales en el rendimiento, pero si una merma en la duración de la batería en al menos 5 o 6 horas(totales), pero he leído que es un problema común y lo estarán solucionando con algún parche luego.

En fin, mi problema redica en que la mayoría de las veces cuando conecto el cargador turbo el movil no carga, tengo que apagarlo para que empiece la carga, a alguno le pasa eso? Alguna recomendación? 

Por el momento no he hecho nada, ni siquiera un restablecimiento de fabrica, espero sus recomendaciones. saludos

Edito 23/07/17

Version Android 7.0 recibida por OTA el 1 de Julio 2017

canal de actualizacion RETLA

Fecha de Parche 1 de Enero 2017
 
Última edición por un moderador:

_Adrian_

Heart of Lion
Staff
#2
A mí no me pasó eso, actualice vía ota, y no hice wipe data . Aún así no tengo problemas con eso.

Enviado desde mi XT1635-02 mediante Tapatalk
 


joshua764

Usuario con historia
#4
Que fecha de parche estás usando y que versión Android?? Ya estamos en Android 7.1.1
Dame más datos

Enviado desde mi XT1635-02 mediante Tapatalk
 
#5
Que fecha de parche estás usando y que versión Android?? Ya estamos en Android 7.1.1
Dame más datos

Enviado desde mi XT1635-02 mediante Tapatalk
 
Gracias por tu respuesta, lamentablemente tengo solo la actualización que recibí el 1 de julio a través del canal RETLA, es decir Nougat 7.0 y la fecha de parche es 1 de Enero de 2017, por lo que se, el canal RETLA es uno de los mas demorados, así que no todos recibimos Android 7.1.1 como se cree en general.
 

joshua764

Usuario con historia
#6
Hay que ver si en cada u otros foros alguien guardo la ota retla para que la puedas flashear por adb. La has buscado??

Enviado desde mi XT1635-02 mediante Tapatalk
 
#7
Hay que ver si en cada u otros foros alguien guardo la ota retla para que la puedas flashear por adb. La has buscado??

Enviado desde mi XT1635-02 mediante Tapatalk
 
Realmente mi intención no es volver a la versión anterior, mi consulta esta dirigida a solucionar el problema, no a esquivarlo... pero lo tendré en cuenta si no tiene solución.
 

joshua764

Usuario con historia
#8
Realmente mi intención no es volver a la versión anterior, mi consulta esta dirigida a solucionar el problema, no a esquivarlo... pero lo tendré en cuenta si no tiene solución.[/quite]

No puedes volver a versión anterior.

Hay que buscar la ota de tu canal

Esa es una solución no la estas esquivas. Ya buscaste la ota de tu móvil? La que debe llevar?

-- Sent from my Palm Pre3 using Forums
 
#9
Realmente mi intención no es volver a la versión anterior, mi consulta esta dirigida a solucionar el problema, no a esquivarlo... pero lo tendré en cuenta si no tiene solución.
[/quite]

No puedes volver a versión anterior.

Hay que buscar la ota de tu canal

Esa es una solución no la estas esquivas. Ya buscaste la ota de tu móvil? La que debe llevar?

-- Sent from my Palm Pre3 using Forums
Realmente no estoy seguro de estar entendiendo lo que me decís, pero si crees que actualice el móvil manualmente con una versión errónea, no es así, la actualización fue automática por canal RETLA cuando me llego la notificación.
 

joshua764

Usuario con historia
#10
Veo que no me entiendes pero nada. Los problemas que tienes son por la actualización por tanto para mejorar es imperativo que instales la misma u otra ota más actual para que mejore. A mí me dura día y medio la batería. A eso me refiero

Enviado desde mi XT1635-02 mediante Tapatalk

Es más ya está el parche de marzo. Abril. Mayo. Con el de junio te vas a 7.1.1

Enviado desde mi XT1635-02 mediante Tapatalk
 
#11
Veo que no me entiendes pero madura. Los.problrmas que tienes son por la actualización por tanto para mejorar es imperativo que instales la misma u otra ota más actual para que mejore. A mí me dura día y medio la batería. A eso me refiero

Enviado desde mi XT1635-02 mediante Tapatalk
 
Tal vez si fueras claro y dejaras de lado tu complejo de superioridad, tal vez entendería mejor lo que tratas de decir, si tu intención solo es sentirte superior a los que no manejamos los mismos términos, tu ayuda no sirve... Como dije al principio del post, hace mucho que no estoy  en el tema, la ultima vez que modifique algo por mi mismo en uno de mis móviles tenia cyanogen 4.2 en un Motorola Defy, así que discúlpame si no estoy tan actualizado como tu, vine buscando ayuda, no a que me presuman y me traten de menos... 

No crees que si supiera resolver esto por mi mismo, estaría pidiendo ayuda? No suena lógico...

Además, el problema no es la duración de la batería en sí misma, el problema es que al conectar el cargador, el móvil no carga hasta que lo apago y lo vuelvo a iniciar.

En fin, espero encontrar la ayuda que busco en alguien que realmente quiera dar ayuda. Saludos
 

joshua764

Usuario con historia
#12
Huy huy. Hasle un reseteo de fabrica. Si no te queda vas a tener que instala una ota por adb busca eso en internet eso

Enviado desde mi XT1635-02 mediante Tapatalk
 
#13
Huy huy. Hasle un reseteo de fabrica. Si no te queda vas a tener que instala una ota por adb busca eso en internet eso

Enviado desde mi XT1635-02 mediante Tapatalk
 
Ya hice el reseteo de fabrica, pero aún así el problema persiste, en la pagina de motorola dicen que el problema es normal cuando el móvil lleva mucho tiempo sin reiniciar, o cuando hay aplicaciones corriendo masivamente en segundo plano, pero a mi me sucede cada vez que pongo el móvil a cargar, ya sean un par de horas o un día... 

con respecto a lo otro que me dices, no se significa nada de eso, agradecería que fueras tan amable de explicar, como te dije anteriormente, vine en búsqueda de ayuda. 
 
Última edición por un moderador:

Fedeatp

Nuevo miembro
#15
Hola pudiste solucionar el problema? 

Tengo el mismo inconveniente y mi Android está actualizado a la última versión 7.1.1 con parche de seguridad el 1 de octubre. 
 
Estado
Cerrado para nuevas respuestas.