• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[RESUELTO] Razr i no enciende (no es root)

Estado
Cerrado para nuevas respuestas.
#1
Hace una semana pedí el cambio de equipo en Personal porque tenía un Motorola Milestone 3 y tuve problemas así que puse un poco de plata y me dieron un Razr i. Funcionó todo bien durante una semana hasta que el día de hoy se me quedó sin batería, lo puse a cargar y nunca más me prendió, cuando lo pongo a cargar se queda prendido el led de color verde y la pantalla negra, no aparece ni el logo de motorola ni nada... lo quise iniciar con botón desbloqueo y vol - pero no prende, vibra como que va a prender pero la pantalla sigue en negra.

El teléfono no es root ni nada, está original como me lo vendieron.

Espero que puedan ayudarme y desde ya les re agradezco, la verdad que no tengo ganas de llevarlo a la garantía porque no puedo por los horarios del trabajo.

Gracias de nuevo.
 

Darkwolf

Usuario con historia
#2
deberias probar si podes entrar en modo fasboot para poder flashear el firm oficial mediante RSD Lite. Proba lo siguiente:

1)Con el cel apagado, mantene apretado el boton volumen -, y preciona el boton de prendido, mientras los tenes apretados, justo cuando terminen las dos vibraciones, antes que aparezca el logo de motorola, soltas rapidamente el boton de prendido, y aproximadamente esperas 3 seg y soltas el voton de volumen, en teoria la pantalla se va atenuar, y entrarias en modo fastboot ( una pantalla en negro con letras en azul), si logras entrar en fastboot, dejalo asi y lee los tutos que hay en el foro para flashear un firm oficial con rsd lite (ya anda bajandolo, baja la version 6.1)
 


OP
OP
H
#3
deberias probar si podes entrar en modo fasboot para poder flashear el firm oficial mediante RSD Lite. Proba lo siguiente:
1)Con el cel apagado, mantene apretado el boton volumen -, y preciona el boton de prendido, mientras los tenes apretados, justo cuando terminen las dos vibraciones, antes que aparezca el logo de motorola, soltas rapidamente el boton de prendido, y aproximadamente esperas 3 seg y soltas el voton de volumen, en teoria la pantalla se va atenuar, y entrarias en modo fastboot ( una pantalla en negro con letras en azul), si logras entrar en fastboot, dejalo asi y lee los tutos que hay en el foro para flashear un firm oficial con rsd lite (ya anda bajandolo, baja la version 6.1)
Te agradezco. Mañana lo pruebo y comento. Muchísimas gracias!!!!

Enviado desde mi XT910 usando Tapatalk 2
 
OP
OP
H
#4
justo cuando terminen las dos vibraciones, antes que aparezca el logo de motorola,
El teléfono nada más vibra cuando aprieto los botones esos mientras lo cargo, el logo de motorola ni aparece, la pantalla se mantiene apagada :s. No me queda otra que llevarlo a la garantía, ¿no?
 

Darkwolf

Usuario con historia
#7
Porque no probas con el script que hay encel foro? Es para revivir el cel dsp de un brick, en este caso cuando solo parpadea la luz verde

Enviado desde mi XT890 usando Tapatalk 2
 
#8
También como dice darckwolf proba con el script. Y si tenes miedo llévalo a la garantia<br /><br />Enviado desde mi XT890 usando Tapatalk 2<br /><br />
 
OP
OP
H
#9
Lo lleve a la garantía porque tenia miedo de cagarlo y que no me lo cubra la garantía. Me dijeron que desde que los arman en argentina vienen casi todos fallados.

Enviado desde mi XT910 usando Tapatalk 2
 
Estado
Cerrado para nuevas respuestas.