• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[ROM] CyanogenMOD 9 - 4.0.4 RC1 [01/08/12] + Gapps Actualizadas

Estado
Cerrado para nuevas respuestas.

Sicaria

Usuario con historia
Gentes! buenas. Soy nueva por acá, y nueva mucho tb en el motorola (tuve anteriormente un w5 rkrz pero no se compara jaja). Mi poca experiencia la tuve con un xperia x8... así que hay cosas que por ahí no entiendo (tema flash de firmware, por ejemplo... q en sony eso no existe).

Bien, comento rapidamente qué me estuvo pasando con mi mile1...

Seguí el tutorial de xda al pie de la letra, flasheo el firm con el rsd, copio las carpetas del recovery y el update al raíz de la sd... pero cuando reinicio el cel, presionando la camarita, no me entra en recovery... o sí, pero a medias.

La cosa es que me aparece el traingulito con el signo de admiración, pero hasta ahí llega.... ni apretando todas las combinaciones existentes (si, incluye el volume up...) pasa de ahí.

Con el RomManager conseguí que cargue aproximadamente un 30% de algo antes de tirar el triangulito y reiniciarse solo... por lo que no tuve tanto éxito tampoco.

Asi que para dejarme de *****, volví a planchar la 2.2.1 y sigo con el celu como cuando lo compré.... pero me mata! necesito 2.3 al menos! ni hablar de que quiero probar android 4!!

Alguno tiene idea de qué puede estar pasando?

hoy voya  probar con la sbf que ví en este post... si con ella consigo q el recovery ande, genial!... sino, puedo estar olvidando hacer algo o whatever...

En el foro de xda le pasaba lo mismo a un flaquito, pero lo resolvió... y nunca me dijo cómo! (le mandé un par de pms... pero solucionó su inconveniente y se olvidó del prójimo u.u)

Saludos y desde ya, gracias!
 
Sí, sabía que esta sección es para Milestone.. el XT720 no es Milestone también? porque busqué en "Otros Motorola's" y no hay nada al respecto
 
Última edición por un moderador:
Gentes! buenas. Soy nueva por acá, y nueva mucho tb en el motorola (tuve anteriormente un w5 rkrz pero no se compara jaja). Mi poca experiencia la tuve con un xperia x8... así que hay cosas que por ahí no entiendo (tema flash de firmware, por ejemplo... q en sony eso no existe).

Bien, comento rapidamente qué me estuvo pasando con mi mile1...

Seguí el tutorial de xda al pie de la letra, flasheo el firm con el rsd, copio las carpetas del recovery y el update al raíz de la sd... pero cuando reinicio el cel, presionando la camarita, no me entra en recovery... o sí, pero a medias.

La cosa es que me aparece el traingulito con el signo de admiración, pero hasta ahí llega.... ni apretando todas las combinaciones existentes (si, incluye el volume up...) pasa de ahí.

Con el RomManager conseguí que cargue aproximadamente un 30% de algo antes de tirar el triangulito y reiniciarse solo... por lo que no tuve tanto éxito tampoco.

Asi que para dejarme de *****, volví a planchar la 2.2.1 y sigo con el celu como cuando lo compré.... pero me mata! necesito 2.3 al menos! ni hablar de que quiero probar android 4!!

Alguno tiene idea de qué puede estar pasando?

hoy voya  probar con la sbf que ví en este post... si con ella consigo q el recovery ande, genial!... sino, puedo estar olvidando hacer algo o whatever...

En el foro de xda le pasaba lo mismo a un flaquito, pero lo resolvió... y nunca me dijo cómo! (le mandé un par de pms... pero solucionó su inconveniente y se olvidó del prójimo u.u)

Saludos y desde ya, gracias!
Hola Sicaria,tu MM1 para que empresa esta? Porque para Movistar Argentina la combinacion parar entrar al Recovery es Power + Letra X del teclado,y Personal Argentina es Power + Boton Camara cuando aparece en triangulito tenes que soltar los botones y mantener apretado el de Volumen Up y Apretar de nuevo el de la Camara. Pero si vos queres ver una diferencia, primero proba con la CM7. Yo la estoy usando hace una semana y es bastante estable y fluida,ahora me voy a poner en campaña de probar CM9. Espero haberte ayudado y suerte!!!
 

Sicaria

Usuario con historia
Hola Sicaria,tu MM1 para que empresa esta? Porque para Movistar Argentina la combinacion parar entrar al Recovery es Power + Letra X del teclado,y Personal Argentina es Power + Boton Camara cuando aparece en triangulito tenes que soltar los botones y mantener apretado el de Volumen Up y Apretar de nuevo el de la Camara. Pero si vos queres ver una diferencia, primero proba con la CM7. Yo la estoy usando hace una semana y es bastante estable y fluida,ahora me voy a poner en campaña de probar CM9. Espero haberte ayudado y suerte!!!
Kava, gracias por la respuesta.

Te comento... mi MM1 está liberado (fue lo primero que hice cuando lo compré). Lo utilizo con Claro, por lo que el ingreso al recovery es Pwr+Cam.

Ya pude resolver el problema del MM... gracias a un post que voy a citar acá, porque hay varios que estuvimos con lo mismo, y espero que lo puedan resolver de la misma manera que yo.

La cosa es, que el MM fue enviado al service para cambiarle la pantalla (antes de q lo compre) y siempre pasa que en el mismo, le meten un script que bloquea los custom recovery... así que simplemente, hay que meterle un script que anule al script que anula la custom, y dps borrar el 1ro y todo anda perfectamente, como debe ser.

POST que te salva de que no entre en recovery

Ando con la CM7... ya tenía yo esta en mi sony ericsson... la CM9 es hermosa, pero prefiero mil veces la ram libre de la CM7.

Gracias nuevamente!

Saludos
 

tuq170

Nuevo miembro
gente.. primero pido disculpas por remover este tema tan viejito... pero es que se me ocurrio ponerle android 4.0.4 al milestone y estoy siguioendo este tutorial que me parece bastante completo. el problema que tengo es que nunca nunca nunca perooooo nunca consuigo tener el marquet funcionando correctamente.

intente de todo cambie de recobery instale los gapps despues de hacer todos los wips y antes tambien y nunca me aparece que estoy haciendo mal.

cuando quiero configurar una cuenta googole esta todo bien pero en ese momento se tiene que instalar automaticamente el marquet igual que pasa coando instalas otra custom roms mas vieja ...

desde ya muchas gracias por ayudarme 
 
Gente, tuve un problema, el teclado tactil no aparece, solo da la opción para reproducir por voz, y me deja escribir solamente con el teclado fisico. Como puedo solucionarlo? Gracias!
 
hola soy nuevo en esto.tengo la version cyanogenmod 9.0.0-RCO-milestone-KANG que es horriblemente inestable y no le funciona la camara. alguien me puede decir cual es la ultima version,pasarme los links y explicarme q tengo q hacer para actualizarla? muchas gracias desde ya.
 
OP
OP
O

Optyone

Usuario con historia
hola soy nuevo en esto.tengo la version cyanogenmod 9.0.0-RCO-milestone-KANG que es horriblemente inestable y no le funciona la camara. alguien me puede decir cual es la ultima version,pasarme los links y explicarme q tengo q hacer para actualizarla? muchas gracias desde ya.
En el principio del post tenes CyanogenMOD 9 actualizada, pero esta rom ya no se actualiza mas, ahora se usa Jelly Bean en Milestone, te dejo los links.

http://www.grupoandroid.com/topic/53293-rom-cyanogenmod-10-android-412-jelly-bean-040413-updated/

Saludos, recorda, se instala igual q las otras roms, si no ahi, ese post es mio, yo hice una guia realizada por mi de como instalar la rom.
 

Joker44

Nuevo miembro
Buenas, tengo un Motorola Milestone a853 con android 2.2 pero quisiera llevarlo hasta donde se pueda, caso de este post, pero tengo un inconveniente, qe el boton de la camara no sirve :S alguien me puede decir si hay una manera de actualizarle el SO sin ese boton, es que de este tema no se nada y agradeceria una respuesta para resignarme a buscar o no... Gracias...

Buenas, tengo un Motorola Milestone a853 con android 2.2 pero quisiera llevarlo hasta donde se pueda, caso de este post, pero tengo un inconveniente, qe el boton de la camara no sirve :S alguien me puede decir si hay una manera de actualizarle el SO sin ese boton, es que de este tema no se nada y agradeceria una respuesta para resignarme a buscar o no... Gracias...
 
Hola a todos, tengo un problemita... 
Quiero aplicar un update en cyanogen, por lo que tengo que reiniciar en modo recovery, pero cuando lo hago no tengo todas las opciones que dicen en el tutorial, me aparece: 

- reboot system now 

- apply sdcard: update.zip 

- wipe data 

- wipe cache 


y abajo de todo, apenas lo abro dice: E:Cant open/cache/recovery/command 


Espero que entiendan algo de lo que quise poner jaja. 

Desde ya gracias a todos!
 
Hola a todos, tengo un problemita... 

Quiero aplicar un update en cyanogen, por lo que tengo que reiniciar en modo recovery, pero cuando lo hago no tengo todas las opciones que dicen en el tutorial, me aparece: 

- reboot system now 

- apply sdcard: update.zip 

- wipe data 

- wipe cache 

y abajo de todo, apenas lo abro dice: E:Cant open/cache/recovery/command 

Espero que entiendan algo de lo que quise poner jaja. 

Desde ya gracias a todos!
Tenés el update.zip y la carpeta Open Recovery en la SD? si es asi elegí la opción - apply sdcard: update.zip y esperá a que cargue
 
Estado
Cerrado para nuevas respuestas.