• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Root Lollipop 5.0.2 + Fix logo + Recovery TWRP

Faluchox

Usuario con historia
#1
Hola chicos! Les comparto el método que encontré para hacer root en nuestro Moto G 2da Generación con android 5.0.2 Lollipop! Los métodos del fix del logo del bootloader desbloqueado y flashear recovery TWRP mediante el script de alkalinorap siguen siendo los mismos posteados en la sección modding por Us-Hack

http://www.grupoandroid.com/index.php?/topic/109636-Desbloquear-Bootloader-+-Fix-Logo-+-Recovery-+-Root-(TODO-EN-UNO)-(SCRIPTS-AUTOMÁTICOS)#entry1509150

Para hacer root, necesitamos el update del binario beta superSU 2.44, el archivo se puede descargar de el link que se encuentra en la descripcion de este video de YouTube que les dejó a continuación, descargan el archivo a la memoria interna del celular y flashean por el custom recovery TWRP.

http://youtu.be/DaWszT_semM

Todo probado por mí y funciona correctamente en nuestros XT1063!

Saludos! :)
 
Última edición por un moderador:
OP
OP
F

Faluchox

Usuario con historia
#5
te jodo con una pregunta mas, el tiempo de reinicio o de encendido es bueno? o demora como pasaba con als versiones anteriores 5 minutos o algo asi
me paso hace unos días instale la versión alpha de xposed y tardó como 5 minutos para arrancar, casi casi que le hago hard reset pensando que había quedado en bootloopEnviado desde mi XT1063 usando Tapatalk 2
 

Jose Bostal

Moderador
Staff
#6
me paso hace unos días instale la versión alpha de xposed y tardó como 5 minutos para arrancar, casi casi que le hago hard reset pensando que había quedado en bootloop

Enviado desde mi XT1063 usando Tapatalk 2
Hola chicos, yo tengo cm12 no oficial en el moto g y me anda de diez, le mande xposed y anda de diez el alpha. Tengan cuidado que por ahora anda bien en las custom roms y no tan bien en los firmwares oficiales lollipop
 
OP
OP
F

Faluchox

Usuario con historia
#7
Hola chicos, yo tengo cm12 no oficial en el moto g y me anda de diez, le mande xposed y anda de diez el alpha. Tengan cuidado que por ahora anda bien en las custom roms y no tan bien en los firmwares oficiales lollipop
para que modelo bajaste la rom?Enviado desde mi XT1063 usando Tapatalk 2
 

Mr.Captcha

Usuario con historia
#9
Por casualidad, alguno de ustedes (Que use TWRP) le dio en Format Data y le salio un error? 

Antes de instalarle la primera custom rom, le di en format data y salio un error en amarillo, no sé si habré borrado algo(aunque justo hice esto luego de hacer un backup de la rom stock que tenia), pero ... a alguien le ha pasado? 

PD: No busco soluciones, porque le flashee una custom rom que tenia en la externa y listo, pero me quedó con la duda el que me arroje un error haciendole el Format Data.

Saludos, 

 

Jose Bostal

Moderador
Staff
#10
Hola @Mr.captcha, a mi me paso, yo tengo ese recovery, pero no pasa nada es un error del recovery. Después instalas sin problema. Te aconsejo actualizar el twrp, ya esta la versión 2.8.5.0

Saludos

Enviado desde mi Moto G 2014 mediante Tapatalk
 
Última edición por un moderador:

Mr.Captcha

Usuario con historia
#11
@Jose Bostal, tu no estabas en la sección atrix? caray tio que andas por todos lados... jajaja

Pues, si, hoy caí en tentación y no me resistí más, y hace menos de 1 hora me entero que motorola ya ha sacado los kernel para 5.0.2, así que se vienen roms con loli para todos y sin bugs!

Sí le instalé esa versión de recovery, y al menos la ram, dios mio, lo tengo volando, con la titan prime, la 1.1.3 , ya no dan ganas de regresar a KK.  , aparte el antutu, me tira casi 1000 puntos más. 

También, te comento que justo en el momento después que desbloquee el bootloader, por primera vez desde que tengo el celu, la pantalla comenzó como que a ponerse intermitente, como vibrando, se solucionó apagandolo y prendiendo la pantalla, pero jamás me había pasado antes, y bueno no me ha vuelto a pasar hasta ahora, pero me dejó con un pie en la tumba jaja . No te ha pasado esto último?

Suerte, 

vibras!
 

Jose Bostal

Moderador
Staff
#12
Si amigo trato de responder cuando puedo! No sabia el tema de los kernels...yo estoy corriendo en mi moto g cm12 no oficial y me anda bárbaro, la titan prime no me gusto.

Saludos

Enviado desde mi Moto G 2014 mediante Tapatalk
 
Última edición por un moderador:

niko_3100

Usuario con historia
#14
Muchachos a ver si a alguien le pasa lo mismo, le instale un Custom Recovery al Moto G 2014 que se habia actualizado oficial a 5.0.2, le meti root y le borre un par de apps y desde entonces el google play services me esta matando la bateria... y no se si el problema fue mandarle el Custom Recovery, a alguien le pasa que el google play services le chupa la bateria? dejo un screen.
 
El problema esta en el mobile radio active...
 
 
Screenshot_2015-03-02-06-59-12.png
 

Jose Bostal

Moderador
Staff
#15
Muchachos a ver si a alguien le pasa lo mismo, le instale un Custom Recovery al Moto G 2014 que se habia actualizado oficial a 5.0.2, le meti root y le borre un par de apps y desde entonces el google play services me esta matando la bateria... y no se si el problema fue mandarle el Custom Recovery, a alguien le pasa que el google play services le chupa la bateria? dejo un screen.

El problema esta en el mobile radio active...
Hola niko_3100, el problema es las apps que le sacaste y no el rooteo.Saludos

Enviado desde mi xt1063 mediante tapatalk