• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[root] motofail2go para rooteo 4.0

#1
ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar


descarga

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: Droid_Razr_HD_Root.zip

driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe
aclaraciones:
Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.
este proceso deberia funcionar con el Razr M, Atrix HD y Photon Q
 

Adjuntos

Última edición por un moderador:

mati_182

Usuario con historia
#3
Bueno yo ya tengo el mio :p ... Alguien probo con este metodo o le aparecio dicho mensaje? pregunto porque nadie comento =/.
 

mati_182

Usuario con historia
#5
si no comentaron es porque anda jaja. personal, retail arg y retail brasil anda jaja
No me aparece ese error pero no tengo instalada ninguna apk de superusuario, intente con super su pero no entra porque no tiene los binarios. Y superuser la instala pero no puedo entrar a apk root.

Aclaro que al final del proceso me dice q aprete una tecla y ahi se reinicia una sola vez.
 

Pzyduck

Firmware Team Member
#6
Bueno yo ya tengo el mio :p ... Alguien probo con este metodo o le aparecio dicho mensaje? pregunto porque nadie comento =/.
Tenes que seguir los pasos que te dice el script seguro no presionaste volumen down + power muchas veces hasta que te vibre solo 2 veces

Enviado desde mi XT925 usando Tapatalk 2
 

Facuu7

Usuario con historia
#10
se puede hacer unroot de esto? para que me lleguen las actualizaciones OTA... estoy probando con el unroot temporal de superuser.apk pero todavia nada!
 
OP
OP
R

RG24

someone
#11
se puede hacer unroot de esto? para que me lleguen las actualizaciones OTA... estoy probando con el unroot temporal de superuser.apk pero todavia nada!
si no te aparece nada con ese unroot temporal es porque no hay nada 
 
 

#12
 
[*]Press enter to root your phone...
Presione una tecla para continuar . . .
[*]
[*]Waiting for device...
* daemon not running. starting it now *
* daemon started successfully *
 
¿Es todo? Ruego comprensión pero voy iniciando en el fascinante mundo Android
 
#13
Tenes que seguir los pasos que te dice el script seguro no presionaste volumen down + power muchas veces hasta que te vibre solo 2 veces

Enviado desde mi XT925 usando Tapatalk 2
El script sólo me dice que oprima cualquier tecla para continuar, después de eso aparece *DAEMON STARTED SUCCESFULLY* después ya no indica nada el script, allí concluye sin ninguna instrucción adicional.

Instalé Motocast y con él se instalaron los drivers, de manera que desde el explorador puedo acceder a la memoria interna del tel y a la micro SD, entiendo que eso significa que sí están instalados los drivers.
 
Última edición por un moderador:

_Adrian_

Heart of Lion
Staff
#14
Edita el post anterior, tenes los drivers instalados? En el script te dice que tenes que apretar volumen menos varias veces hasta que vibre, después seguí los pasos del script.

Enviado desde mi XT925 usando Tapatalk 2
 
#15
Edita el post anterior, tenes los drivers instalados? En el script te dice que tenes que apretar volumen menos varias veces hasta que vibre, después seguí los pasos del script. Enviado desde mi XT925 usando Tapatalk 2
Creo que ya lo logré, el problema era el orden de los factores, describo lo que hice:

1) Ejecuté run.bat

2) Cuando aparece *daemon started successfully* oprimo varias veces Volumen abajo + Power.

3) Aparece "Device found" y continúa el script.

4) Aquí es donde me pide activar informe de error ("Please trigger a bugreport on your phone by pressing Volume Up + Power simultaneously").

5) Oprimo Volumen Up (arriba) simultaneamente con tecla de apagado (Power) y los mantengo oprimidos

a) Vibra una vez porque el volumen llega al máximo.

B)  Vibra una segunda vez que es la señal de éxito esperada y por tanto oprimo cualquier tecla en el script para continuar.

6) "Geting root..." "Succes" "Exploit complete!" y El teléfono se reinicia.

Gracias al staff por la ayuda.