• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Sin señal wifi luego de golpe

Xeneixe

Usuario con historia
#1
Buenas foro, otra vez posteando un problema con mi xperia. A todos los dramas sumados(calentamiento, poca señal de red, duracion pesima de la bateria), el otro dia se cayo a una altura de no mas de 30 cm y pega de costado, en el borde de union derecho entre lateral de boton de encendido y la parte de abajo del cel. Al principio segui funcionando todo como antes, hasta q llegue y probe el wifi... y nada. Solo cuando lo acerco al lado del router me toma señal. Es como que con el golpe se jodio la antena o algo por el estilo. Antes de desarmarlo, le cambio ROM, flashee, rootee pero nada.

Ayer lo abri, lo desarme completo, revise todo, el modulo de antena estaba en buenas condiciones, asi como todo lo demas, no se  veia nada fuera de lo normal. Lo armo con la esperanza de que quiza se habia desajustado el cable coaxil o algo pero nada, sigue sin poder de señal. Alguna solucion? el modulo de antena wifi mas altavoz lo venden a 500 pe en mercado libre, pero el miedo es q sea problema de placa logica y ahi fui.

Saludos 
 
OP
OP
X

Xeneixe

Usuario con historia
#3
@Iram Guijosa Como estas? no entiendo en que va a cambiar si flasheo el kernel, si no es problema de ROM, de hecho dsp del golpe flashee con flashtools y le puse la ROM original que me vino con el cel (kitkat 4.4.4)
 

SaNdMaN

...estranged...
#4
@Xeneixe del 1 al 10, que tan seguro estás que dejó de andar tras el golpe?

O dicho de otra manera, que tan seguro estás de que el golpe haya sido el que lo causó?

Te pregunto porque todo anda hasta que se rompe, quizás sin acción externa.

Si ya probaste cambiando soft y no hubo mejora, todo indica que el problema es de hardware.

No se me ocurren muchas cosas que puedas probar como para descartar que sea una cosa u otra.

Desconozco la funcionalidad de hardware de los equipos, es decir, no sé si toda la funcionalidad está en el módulo de la antena, o parte en la placa.

Porque si es el módulo de la antena el responsable, lo único que pudo haberse roto o j0d1do en la placa es el conector... Me explico?...

En otros equipos el módulo wifi también incluye al bluetooth... Me pregunto si será el caso de tu modelo también...

Porque si así es, podrías usar el BT como prueba también.
 
OP
OP
X

Xeneixe

Usuario con historia
#5
@SaNdMaN Gracias sandman por tu respuesta. Fue exactamente dsp del golpe que dejo de funcionar, por eso estoy casi seguro de eso. Respecto al bluethoot,ahora que lo mencionas, funciona bien, ya lo probe. Latima no conseguir algun modulo usado como para probar, xq gastar 500 pe en algo que capaz dsp no funciona es un garron
 

SaNdMaN

...estranged...
#6
Ojo que no sé si es el mismo módulo eh?, en otros equipos lo es...

La verdad que la única forma que tendrías de perder la menor cantidad de plata posible, es que intentes encontrar un lugar bueno para llevarlo y que te lo coticen.

Algunos te piden dejar plata para el presupuesto, que luego te lo descuentan si lo arreglás ahí.

O sea que no perderías guita en ese sentido, digamos...

Pero si ya probaste con diferente soft y sigue igual, todo parece indicar que es algo de hard...

Salu2.-
 
OP
OP
X

Xeneixe

Usuario con historia
#7
Asi parece, si bien lo desarme no tengo forma de testear la antena en otro cel, o sacar de algun xperia z1 algun modulo para ir testeando. La q queda es la q decis vos(igual a los servicios tecnicos les tengo suma desconfianza porq la mayoria no sabe un joraca), lo del kernel q menciona el compañero no creo que tampoco lo solucione, y como decis vos, todo parece llevar a ser hard... Igual lo postee como para ver si a alaguien con solo un golpe le habia pasado algo parecido pero veo q no, mala suerte de mi parte
 

SaNdMaN

...estranged...
#8
Lo más cercano a recomendar que puedo llegar, es la casa polo cel/tech... Ahí repare mi moto x, y la verdad me parecieron MUY serios...

Enviado desde mi XT1058
 

LordKram

Usuario con historia
#9
Rarisimo lo que te paso con el golpe, en el mio hace un tiempo sufrió una caída similar a la tuya, con la diferencia que no le paso absolutamente nada, solo una pequeña marca en el marco de aluminio y nada mas.

De mi punto de vista y sin llegar a ser dramático, el problema tendría que estar en alguna pieza que tenga movilidad o pueda haberse afectado con el golpe/caída, porque los componentes que no tengan movimiento o estén "al aire" dentro del teléfono no deberían verse afectados por algún golpe, por mas fuerte que sea...
 
OP
OP
X

Xeneixe

Usuario con historia
#10
@LordKram Si la verdad que raro, tampoco fue un golpe tan fuerte, pense que el coaxil se habia saltado de la placa, pero no, estaba todo perfecto adentro, la verdad me descoloca el problema. Todavia no decidi si arreglarlo o ponerlo a la venta mas barato (el repuesto sale aprox 500 pesos).
 
#11
Este video sirve.
Solo que no muestra bien donde a donde va soldado, yo puse un pedasito de cable pelado en donde el quito esa antena, y lo junte con esa esquina donde va el horificio del tornillo, esa parte de color cobre y me da señal, solo que no tengo cautin y menos se soldar, pero espero llevarlo pronto a reparar.
En mi caso mi z1 es de segunda mano y el que me lo vendio me dijo que tenia esa problema del wifi, al conocerlo supe que no sabia mucho del tema, ya que en su publicación el dijo que el telefono era un xperia z1 compact, el cual hasta que me lo lleve a mi casa supe que era el z1 normal, pero era la versión 3g por lo cual estoy algo molesto, pero por otra parte feliz ya que esta liberado el boot esta en yes, lo de 3g es malo ya que pensaba sustituir mi samsung s4 active por este, y en mi casa no llega mucho la señal de unefon la cual tiene la promo de datos ilimitados, por eso quiero reparar lo del wifi ya que ese s4 lo uso de modem.
Espero que lo repares y veas donde hay que soldar.