• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

solucion para tener señal despues de haber flasheado con firware de T-Mobile

#1
ni el foro ni yo nos hacemos responsables por daños a su equipo pero si sigue los pasos al pie de la letra dudo que lo dañe ;)

 
1. tener java instalado en su pc.2. memory card, cuenta de google y conexion wifi

3. hacer el root al telefono (si el telefono no esta rooteado no podras continuar)

4. descargar el archivo telnetd y descomprimir en la memory card

link del telnetd

http://forum.motofan.ru/index.php?s=780f069551b5a622888bf075cf773878&act=Attach&type=post&id=246674

5. entrar al android market y descargar con la cuenta de google terminal emulator, una ves con root el equipo te va a pedir que establecer permisos, dar en permitir

6. escribir esto en el terminal emulator talcual a como esta

su

mount -o remount,rw -t yaffs2 /dev/mtdblock7 /system

cp /sdcard/telnetd /system/bin/

chmod 777 /system/bin/telnetd

7 al final de todo esto ya estara liberado para ingresar cualquier simcard, pero no levantara señal. 

para que levante señal aremos lo siguiente 

8 descargar el archivo banda 850_mb502 en una carperta de su eleccion [nombre_cualquiera] y descomprimir en la memory card

link banda 850_mb502

http://www.mediafire.com/download/7mkv7cez2m8xaz8/banda_850_mb502.zip

9 abrimos el terminal emulator y escribimos lo siguiente:

su

mount -o remount,rw /dev/block/mtdblock7 /system

cd /etc/motorola/bp_nvm_default

cp /sdcard/[nombre_cualquiera]/* /etc/motorola/bp_nvm_default

ls -l

ls -l es para comprobar si los archivos se copiaron y se veran

3. listo, la primera ves que se reinicia el celular se apaga, luego enciende normal y coge señal full

con este proceso el telefono tambien queda liberado salu2 
 

acvf

Nuevo miembro
#2
buenos dias.

me podrias decir con que firmware de T-MOBILE usaste por que e probado con 2 firmware, con la

T-Mobile_MB502_03.90.7_1FF_01.sbf no me corre el proceso de telnetd y con la

T-Mobile_MB502_02.60.5_1FF_01.sbf corre todo sin errores pero aun esta sin el 850 

me podrias ayudar,gracias.
 


Última edición por un moderador:
#3
buenos dias.

me podrias decir con que firmware de T-MOBILE usaste por que e probado con 2 firmware, con la

T-Mobile_MB502_03.90.7_1FF_01.sbf no me corre el proceso de telnetd y con la

T-Mobile_MB502_02.60.5_1FF_01.sbf corre todo sin errores pero aun esta sin el 850 

me podrias ayudar,gracias.
es la 02.60.5_1FF_01  se el telefono me funciono perfectamente con movistar

y con telcel falla un poco la red   checa o otra sim de otra compañia   y checa que hayas hecho el proceso perfectamente como esta escrito aqui    
 

1980pato

Nuevo miembro
#7
Buenas Fernando!

Probe tu metodo funciona perfecto, pero aca en Argentina, 850 es solo una de las bandas, funciona para Movistar y Personal. Tendrias un metodo similar para otras bandas? Estoy buscando agregar la banda de 1900 MHz.

Desde ya muchisimas gracias!!!

Pato
 
#8
Buenas Fernando!

Probe tu metodo funciona perfecto, pero aca en Argentina, 850 es solo una de las bandas, funciona para Movistar y Personal. Tendrias un metodo similar para otras bandas? Estoy buscando agregar la banda de 1900 MHz.

Desde ya muchisimas gracias!!!

Pato
es igual amigo solo que no cuento con la banda  1900 MHz.  y sii te les sirvio mi post agradecer no cuesta nada
 
#9
amigo diskulpa pero tengo uno movistar peru deverias de explicar bien al momento de usar el terminal amigo xk x decir k hago despues de la primera linea preciono enter? o sigo escribiendo komo se k realmemente el emulador esta funcionando x decir despues de escribir la primera linea preciono enter y me sale algo de mount remount xfa amigo necesito tu ayuda 
 
#10
amigo diskulpa pero tengo uno movistar peru deverias de explicar bien al momento de usar el terminal amigo xk x decir k hago despues de la primera linea preciono enter? o sigo escribiendo komo se k realmemente el emulador esta funcionando x decir despues de escribir la primera linea preciono enter y me sale algo de mount remount xfa amigo necesito tu ayuda
presionas enter después de escribir cada LINEA

jeanpier1000, precionas enter

Doblepost
Por favor evitemos esto, usemos el boton editar.

Saludos! :)
 
Última edición por un moderador:
#11
ni el foro ni yo nos hacemos responsables por daños a su equipo pero si sigue los pasos al pie de la letra dudo que lo dañe ;)

 
1. tener java instalado en su pc.2. memory card, cuenta de google y conexion wifi

3. hacer el root al telefono (si el telefono no esta rooteado no podras continuar)

4. descargar el archivo telnetd y descomprimir en la memory card

link del telnetd

http://forum.motofan.ru/index.php?s=780f069551b5a622888bf075cf773878&act=Attach&type=post&id=246674

5. entrar al android market y descargar con la cuenta de google terminal emulator, una ves con root el equipo te va a pedir que establecer permisos, dar en permitir

6. escribir esto en el terminal emulator talcual a como esta

su

mount -o remount,rw -t yaffs2 /dev/mtdblock7 /system

cp /sdcard/telnetd /system/bin/

chmod 777 /system/bin/telnetd

7 al final de todo esto ya estara liberado para ingresar cualquier simcard, pero no levantara señal. 

para que levante señal aremos lo siguiente 

8 descargar el archivo banda 850_mb502 en una carperta de su eleccion [nombre_cualquiera] y descomprimir en la memory card

link banda 850_mb502

http://www.mediafire.com/download/7mkv7cez2m8xaz8/banda_850_mb502.zip

9 abrimos el terminal emulator y escribimos lo siguiente:

su

mount -o remount,rw /dev/block/mtdblock7 /system

cd /etc/motorola/bp_nvm_default

cp /sdcard/[nombre_cualquiera]/* /etc/motorola/bp_nvm_default

ls -l

ls -l es para comprobar si los archivos se copiaron y se veran

3. listo, la primera ves que se reinicia el celular se apaga, luego enciende normal y coge señal full

con este proceso el telefono tambien queda liberado salu2 
Como hago para sacar los [ ] en la aplicacion TERMINAL 
 

#12
Alguien tiene el backup de bp_nvm_default del rom claro argentina se encuentra en la dirección interna /etc/motorola/ si alguien la tiene me la puede pasar xfa