• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

[solucionado]no funciona wifi/bluetooth/radio fm en roms ics

Estado
Cerrado para nuevas respuestas.
#1
Última edición por un moderador:

Mike Barker

Usuario con historia
#2
La verdad muy raro tu problema ya que a mi me andubieron perfectamente, fijate en hacer wipe .

Enviado desde mi HTC Sensation XE with Beats Audio Z715e usando Tapatalk 2
 


OP
OP
M
#3
si, muy raro esto, probe nuevamente los wipe y siguen los mismos dramas, tengo una backup de ginger stock, alguien tiene el firmware que corresponde?? creo que es el 1.21

o sino, algun otro firmware que corresponda a ics(estoy usando el firm que esta en el link de la androidrevolution)
 

Mike Barker

Usuario con historia
#4
Te consulto, aplicaste el super wipe antes de flashar la rom?

Enviado desde mi HTC Sensation XE with Beats Audio Z715e usando Tapatalk 2
 

Nahu

Pumped up kicks
#8
es muy raro eso que te pasa.. usualmente lo de la radio pasaba digo pasaba porque lo fixearon.. solo en las roms con sense 4.. parece un error permanente de instalacion..
 
OP
OP
M
#10
bajate el firm 3.32, hacete super cid y volve a instalar... si tenes hboot 1.21 es porque no instalaste el ultimo firm.
Ya soy super cid y ya tengo instalado el firm 3.32 que esta en el post de la rom arhd, vino con el hboot 1.21 pero lo actualice al 1.27 para que pudieran arrancar las roms ics

Cómo dice el amigo es muy raro esto, un terrible celular y no anda el Bluetooth ni el wifi jaja

Enviado desde Htc Sensation Powered by Android Revolution HD Beats Audio
 
#11
en este post algunos user comentan que no les anda el wifi ni el bluetooth

http://www.grupoandr...udas-sobre-rom/

ya probé la arhd de este post y no enciende el bluetooth ni el wifi(ademas de no funcionar la radio fm), estoy usando como base el firm de esta rom

http://www.grupoandr...ance-legendary/

tambien probé esta otra rom ics y tiene exactamente los mismos problemas

http://www.grupoandr...blexloud™aroma/

o yo estoy haciendo algo mal o todas las roms ics tienen los mismos bugs???
son las ultimas versiones de los ROMs? en mi caso con el ARHD no hay quejas en cuanto a lo que reportas, almenos desde la version 6.6.3 (creo que la 6.6.5 es la ultima y va de maravillas) en adelante ninguna me dio estos problemas que dices...
 

#12
Ok, en un rato pruebo de nuevo y comento, ya había hecho eso, super wipe y luego la la rom arhd , vos decís que aplique dos veces la rom?

Enviado desde Htc Sensation Powered by Android Revolution HD Beats Audio
no que apliques la ROM 2 veces, que 1ero flashees el ARHD Super Wipe y despues de que termine el porceso pues le flasheas el Rom ARHD, seguro que despues no tendras problemas... reporta denuevo a ver si ya esta solucionado. un saludo y suerte
 
Última edición por un moderador:
OP
OP
M
#13
bueno, borre todo todo, hice lo que me comentaron amigos, super wipe, aplique la rom 6.6.5 nuevamente y nada, siguen los problemas, da error el bluetooth y el wifi, ya me estoy desesperando jaja, alguna otra sugerencia??
 
#14
bueno, borre todo todo, hice lo que me comentaron amigos, super wipe, aplique la rom 6.6.5 nuevamente y nada, siguen los problemas, da error el bluetooth y el wifi, ya me estoy desesperando jaja, alguna otra sugerencia??
Entrá en Ajustes/ Acerca de/Informacion de software/Más, y poné los datos que aparecen (o un screen de la pantalla esa)

Si podés, también ponete lo que aparece en la pantalla entrando al bootloader.

Saludos,
 
#15
bueno, borre todo todo, hice lo que me comentaron amigos, super wipe, aplique la rom 6.6.5 nuevamente y nada, siguen los problemas, da error el bluetooth y el wifi, ya me estoy desesperando jaja, alguna otra sugerencia??
antes de flashearle el ROM funcionaban las conecciones? adquiriste un equipo nuevo o de uso previo? sabes si antes fue desarmado o algo por el estilo.... ya que ayer mismo re-flashee el ARHD 6.6.5 y anda de TODO maravillas. Me parece que el problema proviene desde tu celular, pero seria bueno ver los datos que recomienda nangu que postees. suerte un saludo
 
Estado
Cerrado para nuevas respuestas.