• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Steel Droid v5.6

Estado
Cerrado para nuevas respuestas.
#46
tengo una duda, instale la rom, funciona todo perfecto, pero tarda MUCHO en abrir cada aplicacion, una vez abierta funciona barbaro, pero me entra una llamada y tarda lo suficiente como para perderla en aparecer el boton. otras aplicaciones (por ejemplo facebook) tironean demasiado.

es normal o por ahi hice mal la particion de datos o alguna de esas cosas?
 
#47
tengo una duda, instale la rom, funciona todo perfecto, pero tarda MUCHO en abrir cada aplicacion, una vez abierta funciona barbaro, pero me entra una llamada y tarda lo suficiente como para perderla en aparecer el boton. otras aplicaciones (por ejemplo facebook) tironean demasiado.

es normal o por ahi hice mal la particion de datos o alguna de esas cosas?
A mi me paso lo mismo, y hasta algunos FC saltaban, pero lo volvi a intentar todo desde 0

Proba:

-Borrando el SLOT y volvelo a crear, pero con 2GB para APP

-Instalar ROM y GAPP (reboot)

-Instalar PATCH MAV4.5 y 860xt.ICS

En mi caso q ya llevo 2 dias desde que empeze de 0 todo, me anda mucho mas estable, sin ningun FC y mas rapido. Dentro de todo es para mi el mas estable y rapido, con la CAMARA ON!!!

            -
 
OP
OP
S

Storm Shadow

Usuario con historia
#48
@oxick,Che vos que decis que tenes a camara on que tal va? con ese pache no tira ningun FC? y solo funciona en tema de fotos no?  videos ni hablar?
 
Última edición por un moderador:

pipa95

Usuario con historia
#49
@oxick,Che vos que decis que tenes a camara on que tal va? con ese pache no tira ningun FC? y solo funciona en tema de fotos no?  videos ni hablar?
Yo la tengo de Stock y te puedo decir que tarda un poco en Tomar las fotos y en abrir la app pero anda y acostumbrado ala rom de stock 2.3 casi ni noto el cambio, ya llevo como 2 meses con esta rom y te puedo decir que anda bien, Solo las fotos andan tema de video y eso nada lo unico que podes hacer es reproducirlos pero no  crearlos
 
OP
OP
S

Storm Shadow

Usuario con historia
#50
Yo la tengo de Stock y te puedo decir que tarda un poco en Tomar las fotos y en abrir la app pero anda y acostumbrado ala rom de stock 2.3 casi ni noto el cambio, ya llevo como 2 meses con esta rom y te puedo decir que anda bien, Solo las fotos andan tema de video y eso nada lo unico que podes hacer es reproducirlos pero no  crearlos
Claro pero de a poco se va mejorando :) entonces manos ala obra con el cel de mi cuñado nomas
 
#51
A mi me paso lo mismo, y hasta algunos FC saltaban, pero lo volvi a intentar todo desde 0

Proba:

-Borrando el SLOT y volvelo a crear, pero con 2GB para APP

-Instalar ROM y GAPP (reboot)

-Instalar PATCH MAV4.5 y 860xt.ICS

En mi caso q ya llevo 2 dias desde que empeze de 0 todo, me anda mucho mas estable, sin ningun FC y mas rapido. Dentro de todo es para mi el mas estable y rapido, con la CAMARA ON!!!

            -
lo voy a hacer y te digo como me fue, pero consulta, que es el gapp? yo sabia que solo tenia que instalar la rom y el patch del 3g (supongo que es el del mav4.5) y la camara =S
 

pipa95

Usuario con historia
#52
oxick dijo:
A mi me paso lo mismo, y hasta algunos FC saltaban, pero lo volvi a intentar todo desde 0

Proba:

-Borrando el SLOT y volvelo a crear, pero con 2GB para APP

-Instalar ROM y GAPP (reboot)

-Instalar PATCH MAV4.5 y 860xt.ICS

En mi caso q ya llevo 2 dias desde que empeze de 0 todo, me anda mucho mas estable, sin ningun FC y mas rapido. Dentro de todo es para mi el mas estable y rapido, con la CAMARA ON!!!

            -
lo voy a hacer y te digo como me fue, pero consulta, que es el gapp? yo sabia que solo tenia que instalar la rom y el patch del 3g (supongo que es el del mav4.5) y la camara =S
Las gapps son las google apps pero esta rom si no mal recuerdo y mi memoria no me falla ya viene incluidas solo debes aplicar el parche de. Mavrom4. 5 y si quieres el de la camara yo nunca lo use y me funciona pero pobra s

Enviado desde mi XT860 usando Tapatalk 2
 
#53
ah listo, ahora intentete y no me funciona el telefono, crashea cuando intento llamar, despues hago factory reset, me estoy yendo a laburar.

bueno, lo estuve usando hoy todo el dia, el tema con el phone es que no lo tenia configurado como gsm. ahora me pasa lo siguiente, me COMIO la bateria, lo puse a cargar apagado y carge hasta el 50%, prendi el telefono y me tiraba menos de 20% de bateria =S

edit: ya lo postee en el thread de safestrap 3.05, pero no se si no sea tema de esta rom, hice un wipe y cuando quise volver a entrar en el recovery me bootea directamente el slot 1 (esta rom)

no se que hice, pero se arreglo solo
 
Última edición por un moderador:
#54
Excelente Steel Droid, antes tenia CM9 Droid3 y no me servia el wifi (solo 3G) y ahora me funciona 3G y wifi ademas de que va mas fluida que cm9, la reecomiendo mucho, la camara lamentablemente sigue sin filmar pero aun asi excelente, la dejare como uso diario unos dia haber que tal anda la bateria :biggrin:

Solo una cosa mas... alguien sabe por que la barra de señal solo aparecen 2 barras? El 3G me va bien a su velocidad normal, las llamadas van bien igual que los mensajes tanto recibir como enviar, pero tener solo 2 barras de señal es normal en Steel Droid? o sia alguien sabe como corregir esto pues soy todo oidos! Saludos!

hola a mi me paso algo parecido con lo de no escuchar nada pero solo me paso con un solo telefono, en la parte de CDMA/LTE no se me volvio jamas lo tengo en GSM/WCDMA y la velocidad de baja en claro me indica unos 5mbps teniendo las 2 rayitas de señal Enviado desde mi XT860 usando Tapatalk 2
Eso es un bug en la mayoria de las ROMs para nuestros mm3 yo lo soluciono reiniciando el telefono y ya puedo escuchar xD
 
Última edición por un moderador:

pipa95

Usuario con historia
#55
Excelente Steel Droid, antes tenia CM9 Droid3 y no me servia el wifi (solo 3G) y ahora me funciona 3G y wifi ademas de que va mas fluida que cm9, la reecomiendo mucho, la camara lamentablemente sigue sin filmar pero aun asi excelente, la dejare como uso diario unos dia haber que tal anda la bateria :biggrin:

Solo una cosa mas... alguien sabe por que la barra de señal solo aparecen 2 barras? El 3G me va bien a su velocidad normal, las llamadas van bien igual que los mensajes tanto recibir como enviar, pero tener solo 2 barras de señal es normal en Steel Droid? o sia alguien sabe como corregir esto pues soy todo oidos! Saludos!

Eso es un bug en la mayoria de las ROMs para nuestros mm3 yo lo soluciono reiniciando el telefono y ya puedo escuchar xD
Yo lo arreglo sacando la ficha del auriculares le pongo play y el sonido sale bien y le vuelvo a poner el auricular sin necesidad de reiniciarlo!
 
#56
oye man, yo tengo el droid 3 (xt862) y pues todo me corre bien, al principio fallaba la camara, lo reinicie y funciono, pero la config. APN no me funciona, no me sale el simbolo de 3g o la H, o cualquier otro simbolo aun lado de las barras de señal, y a lo que e leido sale solo dos barras de señal en color azul, y las otras dos sin color. (osea solo se ven dos barras de señal) y todo identico, y cuando intento introducir las APN, no se me guardan, entro, abro y selecciono nuevo APN, le meto la confug. y al final le doy guardar, y no se guarda queda limpio, intente cambiando el idioma a ingles, como decias en otros comentirios, pero ni si quiera a si se pudo:/ te agradeceria mucho tu ayuda! por cierto, soy de México, y mi compañia es telcel. no sé si eso influya (me imagino que si) con cuestiones del parche de los APn o algo a si. Saludooos.!
 
#58
oye man, yo tengo el droid 3 (xt862) y pues todo me corre bien, al principio fallaba la camara, lo reinicie y funciono, pero la config. APN no me funciona, no me sale el simbolo de 3g o la H, o cualquier otro simbolo aun lado de las barras de señal, y a lo que e leido sale solo dos barras de señal en color azul, y las otras dos sin color. (osea solo se ven dos barras de señal) y todo identico, y cuando intento introducir las APN, no se me guardan, entro, abro y selecciono nuevo APN, le meto la confug. y al final le doy guardar, y no se guarda queda limpio, intente cambiando el idioma a ingles, como decias en otros comentirios, pero ni si quiera a si se pudo:/ te agradeceria mucho tu ayuda! por cierto, soy de México, y mi compañia es telcel. no sé si eso influya (me imagino que si) con cuestiones del parche de los APn o algo a si. Saludooos.!
Mmmmmm es interesante que tengas el droid3 (o Milestone 3) en Telcel ya que en México ese equipo es exclusivo de Iusacell esa puede ser la falla aun que lo dudo ya que la APN de Telcel deberia de funcionar si tu mm3 esta funcionando bien en telcel, prueba haciendo un full wipe a la ROM y vuelve a instalar el Steel Droid, te tiene que funcionar correctamente, sigue los pasos.  :happy:
 
Última edición por un moderador:
#59
oye man, yo tengo el droid 3 (xt862) y pues todo me corre bien, al principio fallaba la camara, lo reinicie y funciono, pero la config. APN no me funciona, no me sale el simbolo de 3g o la H, o cualquier otro simbolo aun lado de las barras de señal, y a lo que e leido sale solo dos barras de señal en color azul, y las otras dos sin color. (osea solo se ven dos barras de señal) y todo identico, y cuando intento introducir las APN, no se me guardan, entro, abro y selecciono nuevo APN, le meto la confug. y al final le doy guardar, y no se guarda queda limpio, intente cambiando el idioma a ingles, como decias en otros comentirios, pero ni si quiera a si se pudo:/ te agradeceria mucho tu ayuda! por cierto, soy de México, y mi compañia es telcel. no sé si eso influya (me imagino que si) con cuestiones del parche de los APn o algo a si. Saludooos.!
ya somos 2 con el mismo problema :/ ( solo que yo tengo movistar )

Una ves hice funcionar los APN esta rom, pero el gusto me duro muy poco por que me tiraba muchos errores y de repente las llamadas no salían ni entraban. y Al final se calentaba el teléfono sin estar haciendo nada :eek: , termine por borrar el slot y volver a instalarla pero ya no me dejo agregar los APN(pasa lo que tu dices)

Lo instale en el Slot 2 (ya que en el 1 tengo el Steel Droid 5)   

Cuando me funciono los APN

hice los Wipes

Cree el Slot 2

Instale el Steal Droid 5.6

Wipes

instale el Fix de Camara

Wipes

y por ultimo reinicie 

Una ves que inicie debes poder meterle los apn a la primera,pero te comento a mi me funciono solo una ves y ya no me dejo volver a tomar los APN.

Si alguien sabe que estamos haciendo mal por favor no deje de comentar xD.

Saludos   
 
#60
Buenas! Estuve viendo y por lo que dicen esta es la mejor rom hasta ahora para ICS, todo me funca bien, logré configurar los apn, me levanta señal e internet, camara de foto, y todo lo demás, solo que el teclado físico me anda por un rato, pero de la nada deja de funcionar y cuando aprieto determinadas teclas abre aplicaciones, vi un comentario como el mío con el mismo problema en la primer página pero nadie le dio interés. Tengo todo bien, instale por safetrap 3.05, slot 1 nuevo de 3 gb, instale el rom, hice wipe cache y el otro que no recuerdo el nombre. Luego instale el flash patch AOKP, hice los wipes y después instale el flash patch ics para xt860 (el cual es mi teléfono). Todos estos pasos los seguí de el tema:http://www.grupoandroid.com/topic/72049-si-o-si-android-4x-para-nuestros-mm3-con-camara-on/

En dicho tema también esta la solución para las rayas de señal.

Pero hasta ahora sólo tengo ese problemilla. Estuve pensando y tal vez el patch de la mavrom funque, pero antes de tocar, quiero ver si alguien tiene otra solución.

Edito:

Ahora también me sale esto: "Lamentablemente , el proceso com.android.phone se detuvo." Que también leí que a alguien le pasó.
 
Última edición por un moderador:
Estado
Cerrado para nuevas respuestas.