• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Stock xt1032 lollipop Automatizado Claro/Movistar/Personal/Retail--Fixlogo--root--custom recovery

#18
Grosoooooo me salvaste el celu!!! estaba muerto con cualquier rom, no hacia nada, no arrancaba, le puse esta y salio con papas!!

Genio!!!!!
 

ariii

Nuevo miembro
#19
yo tengo el problema que inicia y se queda en la M de motorola.... le puse la retial de este post pero no arranca...

ahora se queda en el menaje de warning del bootloader.

alguna sugerencia?
 
#21
yo tengo el problema que inicia y se queda en la M de motorola.... le puse la retial de este post pero no arranca...

ahora se queda en el menaje de warning del bootloader.

alguna sugerencia?
Yo al mio, le instale las 3 de una, rom, root y recovery... y quedo de 10! al dia de hoy, ningun fallo
 
#24
Q version de lollipop es?

Enviado desde mi XT1032 mediante Tapatalk
5.0.2 

pero me llego ahora la actualizacion via ota, a 5.1 le doy actualizar, se reinicia y entra al recovery twrp y ahi se queda, lo reinicio, arranca android, y al instante se vuelve a reniiciar asi varias veces volviendo al recovery, hasta que queda siempre en android 5.0.2 y sale el cartel de error en la actualizacion..

alguien sabe como puedo volver al recovery stock de fabrica?
 
#25
5.0.2

pero me llego ahora la actualizacion via ota, a 5.1 le doy actualizar, se reinicia y entra al recovery twrp y ahi se queda, lo reinicio, arranca android, y al instante se vuelve a reniiciar asi varias veces volviendo al recovery, hasta que queda siempre en android 5.0.2 y sale el cartel de error en la actualizacion..

alguien sabe como puedo volver al recovery stock de fabrica?
Me pasa exactamente igual! Tambien estoy en 5.0.2 retail y no puedo aplicar update por OTA. Enviado desde mi XT1032 mediante Tapatalk
 
#26
Me pasa exactamente igual! Tambien estoy en 5.0.2 retail y no puedo aplicar update por OTA.

Enviado desde mi XT1032 mediante Tapatalk
No tengo mucho conocimientos en esto, pero quiero probar con el recovery original, quizas ahi este el problema, pero no tengo ni la menor idea de como se peude volver..
 
#27
Me pasa exactamente igual! Tambien estoy en 5.0.2 retail y no puedo aplicar update por OTA.

Enviado desde mi XT1032 mediante Tapatalk
Amigo, ya lo solucione....antes que nada tenes q desrootearlo luego

apagas el telefono, pones en modo fasboot con el cable usb conectado

vas a la carpeta donde tenes la rom que bajaste de aca

Shift + click derecho. Abrir ventana de comandos aqui

y pones esto tal cual..

fastboot flash recovery recovery.img
fastboot reboot
 
(con esto logras quitar el recovery twrp que me bloqueaba la actualizacion, quedandote el recovery stock)
 
despues de eso, prendes, se actualiza y listo!
recien lo actualize sin dramas!!
 
Última edición por un moderador:
#28
Amigo, ya lo solucione....antes que nada tenes q desrootearlo luego

apagas el telefono, pones en modo fasboot con el cable usb conectado

vas a la carpeta donde tenes la rom que bajaste de aca

Shift + click derecho. Abrir ventana de comandos aqui

y pones esto tal cual..

fastboot flash recovery recovery.img

fastboot reboot

(con esto logras quitar el recovery twrp que me bloqueaba la actualizacion, quedandote el recovery stock)

despues de eso, prendes, se actualiza y listo!

recien lo actualize sin dramas!!
Gracias compa por la data! Todavia no me puse... Encontraste alguna mejora significante con respecto a la 5.0.2?Enviado desde mi XT1032 mediante Tapatalk
 
#29
podrias ayudarme,,,mi equipo esta brickeado,,,inicia en la m de la compañia,,,pasa  a los munditos caracteristicos de este modelo y de hay a pantalla negra....ya me canse de buscar soluciones que no me resultan,,,help help
 
#30
Hola yo se que este hilo tiene ya varios meses pero bueno recien llego. Descargue la version Retail automatizada que compartiste y la instale en un moto g xt1032 que era de Personal argentina pero que ya habia desbloqueado mediante IMEI, la idea fue dejarlo unbranded para usar con un chip de una compania de Uruguay, segun parece se instalo todo bien pero al poner un chip de ANTEL la aplicacion de la sim aparece con el nombre "Claro" (este tercero que no tengo idea de donde salio) sin embargo en el area de notificaciones dice correctamente el nombre del la compania telefonica. El problema es en el "SIMToolkit" solo