• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Tutorial Para Flashear Serie Moto (E, G y X) Todas las ediciones.

24mamm96

Nuevo miembro
#19
porque es que algunos pierden señal al instalar otras roms? pense que al flashear sucede ese percance, habira algun modo de liberar de operador? ,gracias:D
 

24mamm96

Nuevo miembro
#20
En la secuencia de comandos del tutorial, en la linea 10( [SIZE=12pt] fastboot modem NON-HLOS.bin[/SIZE] ) la  debemos reemplazar por (fastboot flash modem NON-HLOS.bin )para que podamos continuar  ^_^ ^_^
 
#21
Oye he intentado de TODO he visitado miles de post y nada siempre que termino de flashear me dice last flash failed y en cada paso dice okey failed finished

no se deja!! ni con roms ni nada que hago
 
#22
Sin tanto rollo, se puede hacer con RDS LITE, sin codigos ni comandos (pues los lee desde el unFLASHFILE.XML) Cargan la ROM en Filename, esperan un tiempo y le dan Start (en algunas ROMs el RSD Lite te lo descomprime y te lo instala de una vez)

El modelo es el XT1021, baje la ROM y le dí en Start y listo, en menos de 5 minutos, levantó



Aqui el resultado Final:

 

ariel_1984

Usuario con historia
#23
Sin tanto rollo, se puede hacer con RDS LITE, sin codigos ni comandos (pues los lee desde el unFLASHFILE.XML) Cargan la ROM en Filename, esperan un tiempo y le dan Start (en algunas ROMs el RSD Lite te lo descomprime y te lo instala de una vez)

El modelo es el XT1021, baje la ROM y le dí en Start y listo, en menos de 5 minutos, levantó



Aqui el resultado Final:


Hola, hiciste algun wipe? y con esta version se mejora el tema del espacio para el usuario, actualmente tengo la version oficial de personal, 5.1  pero el espacio almacenamiento es de 2.17 GB y tengo problemas de espacio.
 

FerSumo

Nuevo miembro
#24
Si no hubiera llegado a leer donde 24mamm96 puso que habia que agregar flash a la linea de comando fastboot modem NON-HLOS.bin hubiera seguido renegando dos dias mas.... Recien ahora, cuando lei eso, arranco el celu en modo normal, y empezo el inicio de android optimizando las aplicaciones, pero hasta ese momento, me tuvo paseandome por el menu y no iniciaba, me aparecia el monito de android con el simbolo de exclamacion rojo... etc.... ahora estoy viendo a ver si inicia y se queda como corresponde, probe la retail que esta al principio del post... la Condor... a ver si ahora funciona !
 

FerSumo

Nuevo miembro
#25
Pues de esa manera no funciono, me seguia apareciendo el bootloader y el problema de que no iniciaba... entonces busque otro post... tuve que desbloquear el bootloader con la pagina esa de motorola, donde tenes que poner el movil en modo fastboot y poner fastboot oem unlock ... y todos los numeros que aparecen y toda esa maroma que si ustedes lo hicieron, no tengo ganas posta de escribirlo... llevo dos dias con el cerebro quemado con este bendito celular... al final, despues de lograr desbloquear el bootloader... volvi por decimoquinta vez a flashear la retail condor esta vez usando el mfastboot, y no tuve ningun problema... ahora si anduvo... inició de una, le puse el chip de movistar y arranco a full con los datos moviles, y sin problemas, es mas, ni siquiera me molesta que haya quedado el warning del bootloader desbloqueado !! No lo quiero ver mas a este celu ! Jajajajaja.... gracias por los consejos y tanta ayuda que ponen de su parte !! =D