• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Xperia X10 no arranca

Estado
Cerrado para nuevas respuestas.

chinojotaeme

Usuario con historia
#1
Buenas gente, he visto que no reciben mucha ayuda sobre este modelo, pero voy a probar haber si recibo alguna respuesta, les paso a contar: lo que hice fue ponerle una ROM feralab v17, tengo el bootloader desbloqueado pero despues de la instalacion el movil no enciende, probé cientos de métodos para revivir y no pude. El teléfono hace una pequeña vibración al presionar power pero ahí nomas queda.

Si alguien se compadece de mi desgracia y aporta algo les muestro unas captura de los errores que da flashtool,EMMA,SEUS y similares.
 

MARIANOASIS

Usuario con historia
#2
Buenas gente, he visto que no reciben mucha ayuda sobre este modelo, pero voy a probar haber si recibo alguna respuesta, les paso a contar: lo que hice fue ponerle una ROM feralab v17, tengo el bootloader desbloqueado pero despues de la instalacion el movil no enciende, probé cientos de métodos para revivir y no pude. El teléfono hace una pequeña vibración al presionar power pero ahí nomas queda.

Si alguien se compadece de mi desgracia y aporta algo les muestro unas captura de los errores que da flashtool,EMMA,SEUS y similares.

amigo baja el flashtool!. y la stock rom! para tu cel, y flasehalo dfesde 0 con wipe data cache y system!
 


MARIANOASIS

Usuario con historia
#4
Como hago los wipes si no arranca?? Acá dejo más información sobre mi problema http://miui.es/index.php?topic=5233.0
facil el flash tool te da la opcion!

intentaste abrirlo por cmw?

decime to ye puedo dar una mano! paso a paso no me molesta! :)

baja una rom stock original del x10a o i no importa!. no cambia en nada!. ponela formateando completamente todo!!!!!!. fijate de ponerla en la carpeta correspondiente y luego flashea la rom en tu cel! si vibra es por que anda no se quemo ni nada!. tranquilo. todo tiene solucion! 
 
Última edición por un moderador:

Invitado
#5
Hola, cerramos este tema porque ya tiene mucho tiempo y la informacion que contiene puede no ser exacta, si hace falta sentite libre de abrir uno nuevo en la zona correspondiente.
 
Estado
Cerrado para nuevas respuestas.