• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Xperia X8 que no bootea

Estado
Cerrado para nuevas respuestas.

Marcelo Nibor

Usuario con historia
#1
Hola a todos, tengo un X8 que cayo a mis manos, de un amigo que le quiso plantar una nueva rom y jamas le reinicio. 

Probé plantarle con el FlashTool el Android 2.1 de fábrica pero siempre me tiró error. Entonces, investigando llegué a la conclusión de que el bootloader está bloqueado. Entonces me bajé el S1Tool y al ejecutarlo sale esto:

Welcome to S1 tool.
 
TO CONNECT NEXT PHONES
X10 Xperia,E10 Xperia Mini,E15 Xperia X8,U20 Xperia Mini Pro
LT15 Xperia ARC,MT15 Xperia NEO,R800 Xperia PLAY
PRESS AND HOLD "BACK" BUTTON...
 
PLEASE ATTACH TURNED OFF PHONE NOW
 
RUNNING S1_EROM VER "R8A029"
SOFTWARE AID: 0001
LOADER AID: 0001
FLASH ID: "00EC/00BC"
LOADER VERSION: "R4A045"
 
MODEL (from GDFS): E15a
SOFTWARE VERSION: 1236-9291_2.1.1.A.0.6
CUSTOM VERSION: 1242-6774_R1B
FILESYSTEM VERSION: WORLD-1-2-5_2.0.1.A.0.47
SERIAL NO: BX902LGJ1E
 
SEMC SIMLOCK CERTIFICATE
Elapsed:13 secs.
 
Estuve leyendo bastante sobre el tema y resulta que entiendo que el bootloader efectivamente está bloqueado. 
Ahora bien... vi que tendría que ejecutar una aplicacion msm7227_setool2.cmd pero el problema es que el telefono jamas entra en depuración usb ya que no bootea !!!
Con el tiempo aparece el logo de Sony Ericcson
Como hago para desbloquear el bootloader ?
 
 
 

Say No More

Moderator
Staff
#2
Última edición por un moderador:

Say No More

Moderator
Staff
#6
flashee el Xperia_X8_E15a_1243-9502.zip

vuelvo a plantarle la banda base ?

Me pide password el link de mediafire
q raro, no tiene password, ahi lo acabo de probar. igual si ya le flasheaste el firm e15a no deberia ser necesario cambiar la banda base.

tenes los apn configurados? (ajustes -> conex. inalmabricas -> redes moviles -> apn)
 
OP
OP
M

Marcelo Nibor

Usuario con historia
#7
q raro, no tiene password, ahi lo acabo de probar. igual si ya le flasheaste el firm e15a no deberia ser necesario cambiar la banda base.

tenes los apn configurados? (ajustes -> conex. inalmabricas -> redes moviles -> apn)
si tiene movistar y le puse todos los seteos 

movistar emocion

wap.gprs.unifon.com.ar

200.5.68.10

8080

wap / wap

PAP 

default

probaré reiniciandolo... a ver que onda... pero no levanta ni Edge !!!
 

Say No More

Moderator
Staff
#8
si tiene movistar y le puse todos los seteos 

movistar emocion

wap.gprs.unifon.com.ar

200.5.68.10

8080

wap / wap

PAP 

default

probaré reiniciandolo... a ver que onda... pero no levanta ni Edge !!!
usuario: wap, contraseña: wap

sino internet.gprs.unifon.com.ar, usuario: internet, password: internet, y todo lo otro igual
 
OP
OP
M

Marcelo Nibor

Usuario con historia
#9
usuario: wap, contraseña: wap

sino internet.gprs.unifon.com.ar, usuario: internet, password: internet, y todo lo otro igual
sip... reinicie, nada...

flashee la banda base que me pasaste y me tiró esta linea extraña pero siguió adelante... 

20/052/2013 12:52:29 - INFO - Loader : S1_Loader_Root_8e35 - Version : R4A045 / Bootloader status : UNROOTABLE 

reinicié y sigue sin tener EDGE... 

modo de red: Pref. de GSM/WCDMA

no se qué mas hacer...
 
OP
OP
M

Marcelo Nibor

Usuario con historia
#11
Flashea el firmware q t dije en el primer msj, y arriba la banda base q t pase d despues, todo del post de flashear con flashtool
Hoy a la noche pruebo de nuevo y te cuento... gracias

Estoy probando de flashearlo con el E15i pero resulta que desde el link que me pasaste E15i android 2.1.1 SI 1243-9502 Sony (2.1.1.A.0.6) Generic: E15i 2.1.1.A.0.6 http://www.mediafire...7u5efxjjjk2lsjs me baja un archivo ftf donde esta todo compactado. Resulta que me tira un error al usarlo con flashtool 

 Error in processHeader : 995 : La operación de E/S se anuló por una salida de subproceso o por una solicitud de aplicación.  

esto se debe a que tengo el bootloader protegido, esto lo solucioné antes (cuando instale el android 2.1.1 para el E15a) cambiandole el archivo loader.sin (baje un x8.sin y renombrandolo por loader.sin) y reemplazando con el que traia el paquete de android pude flashearlo (no me pregunten que tiene adentro ese archivo)

El Android 2.1.1 de E15i esta todo compactado y no puedo modificar el loader.sin por lo tanto no puedo hacer nada !!!

Resumiendo, no puedo crear el BUNDLE CREATION... entonces no me sirve ese android... 
 

Última edición por un moderador:

Say No More

Moderator
Staff
#13
Resumiendo, no puedo crear el BUNDLE CREATION... entonces no me sirve ese android... 
lee bien, toda la parte a la que te referis esta dentro de esto:

Para quienes se bajaron el firmware y cuando descomprimieron les traia varios archivos .sin, les digo como convertirlos, es muy facil!
cdo tenes el ftf no tenes q hacer todo eso, salta directamente al parte de Flashear Firmwares Oficiales

o sea, nada de bundle creation, solo flasheas el firmware y despues la banda base
 
Última edición por un moderador:
Estado
Cerrado para nuevas respuestas.