• Hola, con los nuevos cambios del sitio he puesto diferentes tipos de publicidad que podrian resultar algo molestas. Sin embargo, luego de registrarte e interactuar un poco con la pagina, van a ser reemplazados por otros mas sutiles y pequeños! * A mi tampoco me gusta la publicidad, pero es una de las piezas para que el sitio esté disponible. Si bloqueas la publicidad, probá desactivarla unos dias.
    Gracias

Xperia Z1 sin señal wifi ni gsm

Xeneixe

Usuario con historia
#1
Hola foreros, tengo un xperia Z1 el cual no activa WIFI (cuando se entra a configuración, solo dice activando wifi ) y no pasa de ahi. La bateria drena rapidisimo, y tampoco agarra señal de red. Ante esto compre un nuevo modulo de antena Wifi que viene con la antena gsm, altavoz y cables coaxiles nuevos,pensando que era ese el problema,pero para mi sorpresa sigue igual. Ya flashee varias roms, volvi a la original con la que alguna vez funciono el cel (menos de 2 meses de uso y dsp de un pequeño golpe empezo con los problemas). El telefono lo compre en el exterior (es refurbish,o reformado). Adjunto imagenes de la placa a ver si los expertos localizan alguna falla visible, en una foto yo marco con u n circulo donde para mi es obvio falta un componente, pero uds diran su opinion. Saludos! 

post-161334-1463668343.jpg

post-651013-1463672506.jpg
 

LordKram

Usuario con historia
#2
Si se golpeó no sólo puede ser el moludo del WiFi, sino otro componente que este interfiriendo y hace fallar la conexión...

Técnico electrónico no soy... Y dudo que alguien del foro del z1 lo sea como oara ayudarte por medio de una foto...
 


OP
OP
X

Xeneixe

Usuario con historia
#3
A simple vista muchas veces se puede diagnosticar problemas en placas. Con preguntar de hecho no se pierde nada, como puse ahi, lo que falta es un switch(se ve q volo con el golpe), encargado de la recepcion de señal. Quiza alguno habia tenido algun problema de este tipo y lo soluciono con algun jumper o algo. Al menos hasta el momento no encontre ningun diagrama para probar.